#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:32 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:47)
    1. 3.3 updates (mburns, 14:00:59)
    2. 3.4 planning (mburns, 14:01:03)
    3. conferences and workshops (mburns, 14:01:18)
    4. infra update (mburns, 14:01:32)
    5. next week's meeting (mburns, 14:01:43)
    6. Other Topics (mburns, 14:01:46)

  2. oVirt 3.3.0.1 update (mburns, 14:03:19)
    1. vdsm, engine, and tools all have updates pending (mburns, 14:03:35)
    2. 3.3.0.1 ready to go live (mburns, 14:07:28)
    3. ACTION: mburns to push and send release notice to mailing lists (mburns, 14:07:40)

  3. oVirt 3.3.1 update release (mburns, 14:09:46)
    1. sbonazzo has tools and engine under control and will build (mburns, 14:16:45)
    2. vdsm is ready, but is blocked by selinux bug on el6 (mburns, 14:16:59)
    3. ACTION: dougsland to build vdsm from ovirt-3.3 branch and provide to mburns for posting (mburns, 14:18:36)
    4. we can note that selinux is needs to be permissive on EL6 for the time being (mburns, 14:19:09)
    5. ACTION: fabiand_ to work with dougsland to figure out the right way to handle this short-term (mburns, 14:23:06)
    6. workaround for vdsm issue semanage fcontext -a -s system_u -t virt_var_run_t -r s0 '/var/run/vdsm(/.*)?' (mburns, 14:25:00)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=1019391 (sbonazzo, 14:25:31)
    8. once vdsm is built, a new node can be generated (mburns, 14:25:58)
    9. tracker: https://bugzilla.redhat.com/show_bug.cgi?id=1019391 (mburns, 14:26:12)

  4. oVirt 3.4 planning (mburns, 14:32:32)
    1. itamar has started a thread on board@ discussing a new cadence for releases (mburns, 14:33:21)
    2. based on this schedule we'll be targeting a release in late January/early February (mburns, 14:34:22)
    3. with the end goal of moving to a much quicker cadence for update releases (mburns, 14:34:47)

  5. conferences and workshops (mburns, 14:40:30)
    1. big conference is at KVM Forum next week (mburns, 14:40:46)
    2. many talks at CloudOpen/LinuxCon and at KVM Forum (mburns, 14:41:15)
    3. Other upcoming conferences are on the wiki home page (mburns, 14:41:36)

  6. Infra updates (mburns, 14:43:06)
    1. ovirt.org is currently down (as of about 1/2 hour ago) (mburns, 14:43:30)
    2. dneary is working on figuring out why right now (mburns, 14:43:44)
    3. bare metal slave added to jenkins (mburns, 14:43:54)
    4. targeted as a host for running tests (including spawning vms) (mburns, 14:44:21)

  7. Next Week's Meeting (mburns, 14:48:06)
    1. Due to KVM Forum next week, it seems that most participants won't be available (mburns, 14:48:23)
    2. i'd propose that we skip the meeting and handle any topics/issues over email (mburns, 14:48:41)
    3. ACTION: mburns to cancel next week's meeting (mburns, 14:49:55)

  8. other topics (mburns, 14:50:09)
    1. Additional Infra updates (mburns, 14:50:15)
    2. http://resources.ovirt.org/meetings/ovirt/2013/ovirt.2013-10-14-14.02.html (mburns, 14:50:17)
    3. Red Hat is actively recruiting a Community Manager for the oVirt Project (mburns, 14:50:38)
    4. https://careers-redhat.icims.com/jobs/40181/technical-community-manager---ovirt/job (mburns, 14:50:45)


Meeting ended at 14:55:00 UTC (full logs).

Action items

  1. mburns to push and send release notice to mailing lists
  2. dougsland to build vdsm from ovirt-3.3 branch and provide to mburns for posting
  3. fabiand_ to work with dougsland to figure out the right way to handle this short-term
  4. mburns to cancel next week's meeting


Action items, by person

  1. dougsland
    1. dougsland to build vdsm from ovirt-3.3 branch and provide to mburns for posting
    2. fabiand_ to work with dougsland to figure out the right way to handle this short-term
  2. mburns
    1. mburns to push and send release notice to mailing lists
    2. dougsland to build vdsm from ovirt-3.3 branch and provide to mburns for posting
    3. mburns to cancel next week's meeting


People present (lines said)

  1. mburns (102)
  2. danken (38)
  3. sbonazzo (17)
  4. dneary (8)
  5. eedri_ (4)
  6. oschreib (3)
  7. ovirtbot (2)
  8. dougsland (1)


Generated by MeetBot 0.1.4.