#ovirt: oVirt Infra

Meeting started by knesenko at 14:02:24 UTC (full logs).

Meeting summary

  1. Hosting (knesenko, 14:07:46)
    1. http://lists.ovirt.org/pipermail/infra/2013-October/004123.html (ewoud, 14:08:29)
    2. ACTION: knesenko document network setup for hosts at rackspace (ewoud, 14:11:16)

  2. puppet and foreman (knesenko, 14:17:21)
    1. ACTION: eedri to open trac tickets on open puppet tasks (eedri, 14:21:36)
    2. https://fedorahosted.org/ovirt/report (eedri, 14:23:59)
    3. http://www.ovirt.org/Infrastructure_team_meetings (orc_orc, 14:24:05)

  3. Jenkins (knesenko, 14:27:27)
    1. info on install ubunto in foreman: https://github.com/theforeman/community-templates/tree/master/preseed (eedri, 14:32:17)
    2. ACTION: open ticket on adding support for installing f20 and ubunto in foreman.ovirt.org (eedri, 14:36:14)
    3. ACTION: obasan to upgrade jenkins.ovirt.org to latest LTS and review plugins upgrades (eedri, 14:38:58)
    4. new bare-metal minidell added as jenkins slave to testing (will be able to run VMs) (eedri, 14:40:42)
    5. ACTION: add jenkins job to email infra@ovirt.org list of unstable jobs before infra meeting (eedri, 14:50:46)
    6. https://fedorahosted.org/ovirt/query?status=new&status=reopened&order=priority&col=id&col=summary&col=status&col=type&col=priority&col=milestone&col=component looks promising (orc_orc, 14:53:39)
    7. ACTION: check if all critical services are backed-up (jenkins/gerrit is currently backedup) (eedri, 14:59:27)
    8. ACTION: obasan to add nested virt support to one of rackspace jenkins slaves (eedri, 15:02:56)


Meeting ended at 15:07:31 UTC (full logs).

Action items

  1. knesenko document network setup for hosts at rackspace
  2. eedri to open trac tickets on open puppet tasks
  3. open ticket on adding support for installing f20 and ubunto in foreman.ovirt.org
  4. obasan to upgrade jenkins.ovirt.org to latest LTS and review plugins upgrades
  5. add jenkins job to email infra@ovirt.org list of unstable jobs before infra meeting
  6. check if all critical services are backed-up (jenkins/gerrit is currently backedup)
  7. obasan to add nested virt support to one of rackspace jenkins slaves


Action items, by person

  1. eedri
    1. eedri to open trac tickets on open puppet tasks
  2. knesenko
    1. knesenko document network setup for hosts at rackspace
  3. obasan
    1. obasan to upgrade jenkins.ovirt.org to latest LTS and review plugins upgrades
    2. obasan to add nested virt support to one of rackspace jenkins slaves
  4. UNASSIGNED
    1. open ticket on adding support for installing f20 and ubunto in foreman.ovirt.org
    2. add jenkins job to email infra@ovirt.org list of unstable jobs before infra meeting
    3. check if all critical services are backed-up (jenkins/gerrit is currently backedup)


People present (lines said)

  1. eedri (83)
  2. knesenko (72)
  3. ewoud (31)
  4. orc_orc (28)
  5. ovirtbot (5)
  6. obasan (3)
  7. fabiand (3)
  8. eedri_ (0)


Generated by MeetBot 0.1.4.