#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 14:10:00 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 14:10:34)
    1. oVirt 3.5 - Automation (fabiand, 14:10:42)
    2. oVirt 3.6 (fabiand, 14:10:48)

  2. oVirt 3.5 Automation (fabiand, 14:17:36)
    1. http://jenkins.ovirt.org/job/ovirt-node_ovirt-3.5_create-rpms-el7_merged/ (fabiand, 14:18:01)
    2. 3.5 is doing the correct stable branch ovirt-node builds (fabiand, 14:18:51)
    3. http://jenkins.ovirt.org/job/ovirt-node_ovirt-3.5_create-iso-el7_merged/ (fabiand, 14:19:17)
    4. ACTION: tlitovsk to modify the iso jobs to also extract the manifest file (fabiand, 14:20:44)

  3. oVirt 3.6 (fabiand, 14:22:56)
    1. All RFEs merged (fabiand, 14:23:26)
    2. registration is also stabilizing (fabiand, 14:23:34)
    3. Some remaining patches (fabiand, 14:23:46)
    4. ACTION: rbarry tlitovsk dougsland fabiand to review pending patches (fabiand, 14:24:11)
    5. 18 pending patches in gerrit (fabiand, 14:25:14)
    6. http://jenkins.ovirt.org/job/ovirt-node_master_build-artifacts-el7-x86_64/ (fabiand, 14:26:02)
    7. ovirt-node NVR looks good (fabiand, 14:26:17)
    8. http://jenkins.ovirt.org/job/ovirt-node_ovirt-3.5_create-iso-el7_merged/ (fabiand, 14:26:30)
    9. ovirt-node-iso NVR looks good as well. (fabiand, 14:26:36)


Meeting ended at 14:35:44 UTC (full logs).

Action items

  1. tlitovsk to modify the iso jobs to also extract the manifest file
  2. rbarry tlitovsk dougsland fabiand to review pending patches


Action items, by person

  1. dougsland
    1. rbarry tlitovsk dougsland fabiand to review pending patches
  2. fabiand
    1. rbarry tlitovsk dougsland fabiand to review pending patches
  3. rbarry
    1. rbarry tlitovsk dougsland fabiand to review pending patches
  4. tlitovsk
    1. tlitovsk to modify the iso jobs to also extract the manifest file
    2. rbarry tlitovsk dougsland fabiand to review pending patches


People present (lines said)

  1. fabiand (76)
  2. tlitovsk (8)
  3. YamakasY (6)
  4. dougsland (4)
  5. ovirtbot (4)
  6. rbarry (3)
  7. SvenKieske (2)


Generated by MeetBot 0.1.4.