14:10:00 <fabiand> #startmeeting oVirt Node Weekly Meeting
14:10:00 <ovirtbot> Meeting started Mon Aug  3 14:10:00 2015 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:10:00 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:10:06 * fabiand had some connection issues ..
14:10:29 <fabiand> #chairs rbarry tlitovsk dougsland
14:10:34 <fabiand> #topic Agenda
14:10:42 <fabiand> #info oVirt 3.5 - Automation
14:10:48 <fabiand> #info oVirt 3.6
14:10:52 * dougsland here
14:11:52 <fabiand> hey dougsland !
14:11:58 <dougsland> fabiand, /me waves
14:12:00 <SvenKieske> didi: sorry just saw your reply: well it's both, I have currently 24 active DCs, and I'm a little bit worried how much I can install..
14:12:25 <SvenKieske> sorry for the interruption of your meeting
14:13:14 <fabiand> SvenKieske, no problem at all
14:13:21 <fabiand> dougsland, let's give rbarry and tlitovsk some more minutes
14:13:27 * rbarry here
14:13:42 <fabiand> rbarry, hey there!
14:15:30 <fabiand> tlitovsk, hey there
14:16:15 * tlitovsk here
14:16:19 <fabiand> ah nice
14:16:20 <fabiand> all here
14:16:25 <tlitovsk> took some time
14:16:30 <tlitovsk> to register
14:17:23 <fabiand> :)
14:17:29 <fabiand> The first agenda item
14:17:36 <fabiand> #topic oVirt 3.5 Automation
14:18:01 <fabiand> #link http://jenkins.ovirt.org/job/ovirt-node_ovirt-3.5_create-rpms-el7_merged/
14:18:06 <fabiand> The rpm names look good
14:18:14 <fabiand> rbarry, tlitovsk well done for updating the build related stuff
14:18:22 <fabiand> I see that our stable updates are directly picked up
14:18:34 <fabiand> #info 3.5 builds pick up correct stable branch ovirt-node builds
14:18:41 <fabiand> #undo
14:18:41 <ovirtbot> Removing item from minutes: INFO by fabiand at 14:18:34 : 3.5 builds pick up correct stable branch ovirt-node builds
14:18:51 <fabiand> #info 3.5 is doing the correct stable branch ovirt-node builds
14:19:10 <fabiand> Looking at the iso:
14:19:17 <fabiand> #link http://jenkins.ovirt.org/job/ovirt-node_ovirt-3.5_create-iso-el7_merged/
14:19:28 <fabiand> I see that the manifest file is still missing
14:19:49 <fabiand> rbarry, tlitovsk -- Does either of you can take this task of extracting the manifest file from the isos?
14:20:24 <tlitovsk> fabiand, yes I believe i have the snippet for this somewhere
14:20:30 <fabiand> Great
14:20:44 <fabiand> #action tlitovsk to modify the iso jobs to also extract the manifest file
14:20:47 <YamakasY> oh yes!
14:20:50 <YamakasY> I can talk again
14:20:56 <fabiand> YamakasY, congrats :)
14:21:06 <fabiand> oftc made this move quite silently ..
14:21:08 <YamakasY> fabiand: thanks! Beer for everyone!
14:21:23 <fabiand> Ok, but otherwise our CI looks sane ..
14:21:29 <fabiand> And 3.5 in general also quite stable
14:21:54 <YamakasY> how many VM's per HV are people mostly running here ?
14:22:51 <fabiand> moving on
14:22:56 <fabiand> #topic oVirt 3.6
14:23:04 <fabiand> So for oVirt 3.6 ... all RFEs are merged
14:23:14 <YamakasY> is there still a meeting ?
14:23:17 <fabiand> The registration is also in the works and slowly calming down
14:23:20 <fabiand> YamakasY, yep
14:23:26 <fabiand> #info All RFEs merged
14:23:30 <YamakasY> fabiand: oh sorry, me goes back under his stone
14:23:34 <fabiand> #info registration is also stabilizing
14:23:41 <fabiand> #info Some remaining atches
14:23:44 <fabiand> #undo
14:23:44 <ovirtbot> Removing item from minutes: INFO by fabiand at 14:23:41 : Some remaining atches
14:23:46 <fabiand> #info Some remaining patches
14:24:03 <fabiand> dougsland, rbarry, tlitovsk I can just encourage you to review any pending patch
14:24:11 <fabiand> #action rbarry tlitovsk dougsland fabiand to review pending patches
14:24:15 <dougsland> o>
14:24:43 <fabiand> So, let's look at the automation status
14:25:08 <fabiand> Before I continue, for the record, we gt 18 pending patches
14:25:14 <fabiand> #info 18 pending patches in gerrit
14:25:33 <fabiand> Now, automation
14:26:02 <fabiand> #link http://jenkins.ovirt.org/job/ovirt-node_master_build-artifacts-el7-x86_64/
14:26:17 <fabiand> #info ovirt-node NVR looks good
14:26:30 <fabiand> #link http://jenkins.ovirt.org/job/ovirt-node_ovirt-3.5_create-iso-el7_merged/
14:26:36 <fabiand> #info ovirt-node-iso NVR looks good as well.
14:26:49 <fabiand> tlitovsk, rbarry -- We also need the manifest for those iso builds
14:27:27 <tlitovsk> fabiand, yes all the same code to all places
14:27:42 <fabiand> great
14:27:55 <fabiand> One thing that is on my mind
14:28:07 <fabiand> tlitovsk, rbarry -- Are we publishing any of our packages/isos to somewhere on resources.ovirt.org?
14:28:36 <tlitovsk> fabiand, isos . yes. to master snapshot and ovirt35 snapshot
14:29:00 <fabiand> right, what about the rpms?
14:29:03 <fabiand> tlitovsk, ^^
14:29:03 <tlitovsk> fabiand, rpms in theory but I think dcaro something got broken in the CI framework
14:29:10 <fabiand> I see ..
14:29:13 <fabiand> As we speak of rpms.
14:29:26 <fabiand> The plugins -vdsm and -hosted-engine - are they also already yaml-ized?
14:29:34 <rbarry> Yes
14:29:44 <fabiand> Awesome!
14:30:14 <fabiand> Ah - we clarified that already the last time, but still nice :)
14:31:27 <fabiand> So
14:31:40 <fabiand> To me we covered the important parts
14:31:51 <fabiand> I'm grateful that CI is now working so nicely
14:32:01 <fabiand> From the feature side it's moving slowly, but that is fine.
14:32:30 <fabiand> Is there anything else you want to brin gup, dougsland rbarry tlitovsk ?
14:32:37 <rbarry> Nothing here
14:33:05 <dougsland> nop
14:35:04 * tlitovsk nop
14:35:28 <fabiand> Nice
14:35:32 <fabiand> Then I'm going once
14:35:34 <fabiand> twice
14:35:37 <fabiand> and …
14:35:42 <fabiand> a third
14:35:43 <fabiand> time.
14:35:44 <fabiand> #endmeeting