#ovirt: oVirt Weekly Sync

Meeting started by bkp at 15:01:02 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (bkp, 15:01:34)
    1. infra update (bkp, 15:01:34)
    2. 3.5.z updates (bkp, 15:01:34)
    3. 3.6.0 status (bkp, 15:01:34)
    4. conferences and workshops (bkp, 15:01:34)
    5. other topics (bkp, 15:01:36)

  2. infra update (bkp, 15:05:05)
    1. infra update Still working hard on ensuring full ILO access for PHX lab servers, currently at high priority with the local admins there (bkp, 15:16:56)
    2. infra update dcaro has done massive work on stabilization, mostly migrating vdsm unit tests and other jobs to mock (bkp, 15:17:00)
    3. infra update Fedora 21 jobs disabled due to multiple errors on various jobs, will re-enable once verified by maintainers they pass sanity (bkp, 15:17:03)
    4. infra update Considering using mom for optimizing memory usage on hypervisors in phx lab (bkp, 15:17:06)
    5. infra update oVirt hosted engine on phx lab upgraded to latest 3.5 (bkp, 15:17:09)
    6. infra update MiniDell mini-lab decommisioned after Rackspace and now we're only using VMs on phx lab (bkp, 15:17:11)
    7. infra update PHX lab docs first draft at: http://www.ovirt.org/Infra/Phoenix_Lab_Overview (doc is merged as code here: http://gerrit.ovirt.org/#/c/34984/) (bkp, 15:17:14)
    8. infra update Some Jenkins plugins also updated (bkp, 15:17:17)
    9. infra update Now that there is space available, resources.ovirt.org should be able to be migrated to PHX, thus eliminating storage issues (bkp, 15:17:20)

  3. 3.5.z updates (bkp, 15:18:15)
    1. 3.5.z updates Full update at http://lists.ovirt.org/pipermail/users/2014-December/029700.html (bkp, 15:24:39)
    2. 3.5.z updates 3.5.1 RC postponed another week due to blockers (still one in NEW) (bkp, 15:24:42)
    3. 3.5.z updates ETA for blocker (1160846): In progress, unknown at this time. Hopefully next week. (bkp, 15:24:45)
    4. 3.5.z updates Still ~40 bugs targeted to 3.5.1 that will be re-targeted to 3.5.2 (or 3.6 based on assignee preference) upon 3.5.1 release (bkp, 15:24:48)

  4. 3.6 status (bkp, 15:25:16)
    1. 3.6.0 status Full update at http://lists.ovirt.org/pipermail/users/2014-December/029702.html (bkp, 15:42:51)
    2. 3.6.0 status Not much progress in features gathering. Only integration, network, and Gluster have added features. #info 3.6.0 status Bug count climbing as 3.5.1 bugs get reassigned to 3.6. (bkp, 15:42:54)
    3. 3.6.0 status Still no schedule for the release but I guess it's better to see at next week's sync with the feature doc filled (bkp, 15:42:58)
    4. ACTION: 3.6.0 mskrivanek_away needs to add new features for virt to 3.6 new feature sheet http://goo.gl/9X3G49 (bkp, 15:43:01)
    5. ACTION: 3.6.0 amureini tal need to add new features for storage to 3.6 new feature sheet http://goo.gl/9X3G49 (bkp, 15:43:04)
    6. ACTION: 3.6.0 ybronheim ykaplan need to add new features for infra to 3.6 new feature sheet http://goo.gl/9X3G49 (bkp, 15:43:07)
    7. ACTION: 3.6.0 fabiand needs to add new features for node to 3.6 new feature sheet http://goo.gl/9X3G49 (bkp, 15:43:10)
    8. ACTION: 3.6.0 awels needs to add new features for ux to 3.6 new feature sheet http://goo.gl/9X3G49 (bkp, 15:43:13)
    9. ACTION: 3.6.0 doron_afk msivak gchaplik rgolan1 need to add new features for ux to 3.6 new feature sheet http://goo.gl/9X3G49 (bkp, 15:43:16)

  5. conferences and workshops (bkp, 15:43:23)
  6. other topics (bkp, 15:45:23)
    1. other topics sbonazzo started the process of joining the CentOS Virt SIG http://lists.centos.org/pipermail/centos-virt/2014-December/004173.html (bkp, 15:47:05)
    2. other topics bkp working on fixing up slides for oVirt intro sessions, and then will dive into recordings of demos for YouTube, Google Hangouts, booth sessions (bkp, 15:47:08)
    3. other topics bkp working with Shaun McCance to develop documentation strategy for 2015. Will need to coordinate with docs team within community. (bkp, 15:47:17)
    4. other topics danken mentioned this program: https://developers.google.com/open-source/gci/resources/downloads/GoogleCode-in2014Flyer-orgs.pdf. maybe next year oVirt can apply (bkp, 15:48:16)


Meeting ended at 15:50:36 UTC (full logs).

Action items

  1. 3.6.0 mskrivanek_away needs to add new features for virt to 3.6 new feature sheet http://goo.gl/9X3G49
  2. 3.6.0 amureini tal need to add new features for storage to 3.6 new feature sheet http://goo.gl/9X3G49
  3. 3.6.0 ybronheim ykaplan need to add new features for infra to 3.6 new feature sheet http://goo.gl/9X3G49
  4. 3.6.0 fabiand needs to add new features for node to 3.6 new feature sheet http://goo.gl/9X3G49
  5. 3.6.0 awels needs to add new features for ux to 3.6 new feature sheet http://goo.gl/9X3G49
  6. 3.6.0 doron_afk msivak gchaplik rgolan1 need to add new features for ux to 3.6 new feature sheet http://goo.gl/9X3G49


Action items, by person

  1. awels
    1. 3.6.0 awels needs to add new features for ux to 3.6 new feature sheet http://goo.gl/9X3G49
  2. fabiand
    1. 3.6.0 fabiand needs to add new features for node to 3.6 new feature sheet http://goo.gl/9X3G49
  3. gchaplik
    1. 3.6.0 doron_afk msivak gchaplik rgolan1 need to add new features for ux to 3.6 new feature sheet http://goo.gl/9X3G49
  4. msivak
    1. 3.6.0 doron_afk msivak gchaplik rgolan1 need to add new features for ux to 3.6 new feature sheet http://goo.gl/9X3G49
  5. rgolan1
    1. 3.6.0 doron_afk msivak gchaplik rgolan1 need to add new features for ux to 3.6 new feature sheet http://goo.gl/9X3G49
  6. tal
    1. 3.6.0 amureini tal need to add new features for storage to 3.6 new feature sheet http://goo.gl/9X3G49
  7. UNASSIGNED
    1. 3.6.0 mskrivanek_away needs to add new features for virt to 3.6 new feature sheet http://goo.gl/9X3G49
    2. 3.6.0 ybronheim ykaplan need to add new features for infra to 3.6 new feature sheet http://goo.gl/9X3G49


People present (lines said)

  1. bkp (88)
  2. sbonazzo (35)
  3. eedri_ (22)
  4. danken (12)
  5. lvernia (11)
  6. rgolan1 (5)
  7. msivak (5)
  8. fabiand (5)
  9. ovirtbot (4)
  10. gchaplik (3)
  11. awels (2)
  12. bkorren (1)
  13. tal (1)


Generated by MeetBot 0.1.4.