15:01:02 <bkp> #startmeeting oVirt Weekly Sync
15:01:02 <ovirtbot> Meeting started Wed Dec  3 15:01:02 2014 UTC.  The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:02 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:16 <bkp> #chair bkp sbonazzo
15:01:16 <ovirtbot> Current chairs: bkp sbonazzo
15:01:33 * sbonazzo here for integration
15:01:34 <bkp> #topic Agenda and Roll Call
15:01:34 <bkp> #info infra update
15:01:34 <bkp> #info 3.5.z updates
15:01:34 <bkp> #info 3.6.0 status
15:01:34 <bkp> #info conferences and workshops
15:01:36 <bkp> #info other topics
15:02:10 <bkp> Roll call!
15:02:43 * sbonazzo here for integration
15:03:09 <bkp> Good afternoon, sbonazzo! Anyone else?
15:03:18 * lvernia is here, of course...
15:03:51 <bkp> Howdy, lveyde
15:03:58 <bkp> Whoops, lvernia
15:04:03 <lvernia> :)
15:04:08 <lvernia> Common error!
15:04:13 <lvernia> He's my nick-twin.
15:04:29 <bkp> Stupid auto-complete...
15:04:52 <bkp> Okay, let's start this shindig, hopefully more wilkl join as meeting progresses.
15:05:05 <bkp> #topic infra update
15:05:21 <bkp> dcaro, here for infra?
15:05:31 <sbonazzo> bkp: dcaro is on vacation, eedri_ ? bkorren?
15:06:13 <eedri_> sbonazzo, what's up
15:06:26 <sbonazzo> eedri_: news from infra for ovirt synvc?
15:06:26 * bkorren here
15:06:28 <eedri_> bkp, infra update?
15:06:39 <bkp> eedri_: If you have one, yes.
15:07:08 <eedri_> we're still working hard on ensuring full ilo access for phx lab servers, currently at high priority with the local admins there
15:07:28 <eedri_> massive work on stabilization by dcaro, mostly migrating vdsm unit tests and other jobs to mock
15:07:53 <eedri_> disabled f21 jobs due to multiple errors on various jobs, will re-enable once verified by maintainers it pass sanity
15:08:37 <eedri_> considering using mom for optimizing memory usage on hypervisors in phx lab
15:09:37 <eedri_> bkp, not sure if communicated last week but: ovirt hosted engine on phx lab upgraded to latest 3.5
15:10:00 <eedri_> bkp, minidell mini lab decommisioned after rackspace and now we're only using vms on phx lab
15:10:10 <bkp> eedri_: I *think* it was, but will note for record again.
15:10:24 <eedri_> bkp, also, 1st publish draft of phx lab docs: http://www.ovirt.org/Infra/Phoenix_Lab_Overview
15:10:54 <eedri_> bkp, doc is merged as code here: http://gerrit.ovirt.org/#/c/34984/
15:11:07 <eedri_> bkp, i think those are the main updates
15:11:20 <eedri_> bkp, some jenkins plugins also updated
15:12:19 <bkp> eedri_: Did you send that infor on the third-party vendor to Legal, Infosec?
15:12:58 <eedri_> bkp, not yet, you mean about bintray?
15:13:14 <bkp> eedri_: Yeah, could not recall name.
15:13:23 <eedri_> bkp, i thought about what you said and maybe for now it's not adding real value
15:13:36 <eedri_> bkp, since we already have 13T of space (redundant storage) on phx
15:13:43 <eedri_> bkp, and we have full control
15:14:04 <bkp> eedri_: Those *are* plusses.
15:14:17 <eedri_> bkp, yea, finally
15:14:31 <eedri_> bkp, we've waiting for a long time for this, now we can easily migrate the resources.ovirt.org there
15:14:50 <bkp> Awe. Some.
15:14:56 <bkp> Anything else?
15:16:56 <bkp> #info infra update Still working hard on ensuring full ILO access for PHX lab servers, currently at high priority with the local admins there
15:17:00 <bkp> #info infra update dcaro has done massive work on stabilization, mostly migrating vdsm unit tests and other jobs to mock
15:17:03 <bkp> #info infra update Fedora 21 jobs disabled due to multiple errors on various jobs, will re-enable once verified by maintainers they pass sanity
15:17:06 <bkp> #info infra update Considering using mom for optimizing memory usage on hypervisors in phx lab
15:17:09 <bkp> #info infra update oVirt hosted engine on phx lab upgraded to latest 3.5
15:17:11 <bkp> #info infra update MiniDell mini-lab decommisioned after Rackspace and now we're only using VMs on phx lab
15:17:14 <bkp> #info infra update PHX lab docs first draft at: http://www.ovirt.org/Infra/Phoenix_Lab_Overview  (doc is merged as code here: http://gerrit.ovirt.org/#/c/34984/)
15:17:17 <bkp> #info infra update Some Jenkins plugins also updated
15:17:20 <bkp> #info infra update Now that there is space available, resources.ovirt.org should be able to be migrated to PHX, thus eliminating storage issues
15:17:31 <bkp> Okay, I'll assume that's all...
15:17:43 <bkp> ...moving right along...
15:17:43 <ovirtbot> bkp: Error: "..moving" is not a valid command.
15:17:50 <bkp> Ha!
15:17:55 <lvernia> He's right you know.
15:17:57 <lvernia> :)
15:17:58 <bkp> Thanks, ovirtbot
15:18:15 <bkp> #topic 3.5.z updates
15:18:25 <bkp> sbonazzo: What be the word?
15:18:40 <sbonazzo> bkp the word will be postponed
15:18:52 <sbonazzo> bkp we postponed 3.5.1 Rc another week due to blockers
15:19:02 <sbonazzo> we still have one in NEW
15:19:13 <sbonazzo> full status sent this morning http://lists.ovirt.org/pipermail/users/2014-December/029700.html
15:19:50 <sbonazzo> gchaplik: around?
15:20:07 <gchaplik> sbonazzo, yes
15:20:15 <sbonazzo> gchaplik: ETA for BugĀ 1160846 -        Can't add disk to VM without specifying disk profile when the storage domain has more than one disk profile ?
15:20:47 <gchaplik> still working on it
15:21:13 <sbonazzo> gchaplik: any estimation? will it make it for next week?
15:21:26 * awels here for UX, forgot to type it
15:21:52 <gchaplik> hopefully..
15:22:00 <sbonazzo> gchaplik: thanks
15:22:07 <bkp> Hey awels!
15:22:30 <bkp> sbonazzo: Any other highlights?
15:22:33 <sbonazzo> bkp so, other than that, no other blockers. still ~40 bugs targeted to 3.5.1 that will be re-targeted on 3.5.1 release
15:22:54 <bkp> Retargeted to 3.5.2, you mean?
15:23:31 <sbonazzo> bkp: yes, unless assignee retarget to 3.6
15:24:24 <bkp> Noted.
15:24:39 <bkp> #info 3.5.z updates Full update at http://lists.ovirt.org/pipermail/users/2014-December/029700.html
15:24:42 <bkp> #info 3.5.z updates 3.5.1 RC postponed another week due to blockers (still one in NEW)
15:24:45 <bkp> #info 3.5.z updates ETA for blocker (1160846): In progress, unknown at this time. Hopefully next week.
15:24:48 <bkp> #info 3.5.z updates Still ~40 bugs targeted to 3.5.1 that will be re-targeted to 3.5.2 (or 3.6 based on assignee preference) upon 3.5.1 release
15:24:58 <bkp> Ready to move on?
15:25:03 <sbonazzo> yep
15:25:16 <bkp> #topic 3.6 status
15:25:33 <danken> sbonazzo: I missed the discussion about the sla bug - is it a true blocker?
15:26:03 <sbonazzo> danken: it looks so, gchaplik can comment on this I guess
15:26:44 <sbonazzo> bkp for 3.6 no much news this week, usual status http://lists.ovirt.org/pipermail/users/2014-December/029702.html
15:27:01 <sbonazzo> bkp no progress in features gathering in the google doc
15:27:18 <sbonazzo> bkp bug count increasing as expected while bugs are moved out from 3.5.1
15:27:33 <danken> sbonazzo: what's missing in the feature doc?
15:27:51 <sbonazzo> danken: for now only integration and gluster added lines there
15:28:14 <danken> sbonazzo: and network ;-)
15:28:29 <sbonazzo> danken: uh, do we have updates? /me check
15:28:42 * lvernia updated it earlier today.
15:28:57 <sbonazzo> lvernia: ++
15:29:04 <lvernia> It's not a conclusive list yet... But there's most of what we're thinking of doing.
15:29:26 <bkp> Didn't I see a ton of features from Storage? I had a big list for the Workshop in Dusseldorf.
15:29:32 <danken> sbonazzo: time for personal nagging to other leads: mskrivanek for virt
15:29:56 <danken> who's for storage?
15:30:09 <sbonazzo> amureini , tal ?
15:30:33 <danken> I don't see them 'round
15:30:59 <danken> sbonazzo: ykaplan are you standing in for ybronheim?
15:31:35 <danken> ykaplan: infra's 3.6 feature should be placed in http://goo.gl/9X3G49
15:31:42 <sbonazzo> oved: infra?
15:32:13 <tal> sbonazzo: Yes?
15:32:51 <danken> tal: storage features should be placed in http://goo.gl/9X3G49
15:33:03 <sbonazzo> fabiand: node?
15:33:16 <fabiand> sbonazzo, hey
15:33:21 <bkp> (Creating action items...)
15:33:34 <fabiand> sbonazzo, We plan to provide the first official Node build for 3.5 with 3.5.1
15:33:44 <fabiand> sbonazzo, until right now we were fighting platform issues
15:33:59 <fabiand> sbonazzo, finally we made progress there and HE should also be getting better
15:34:29 <sbonazzo> fabiand: thanks :-) just a reminder to add 3.6 features to http://goo.gl/9X3G49 :-)
15:35:21 <fabiand> sbonazzo, yeah, thanks! we discussed those vividly yesterday
15:35:56 <bkp> awels, if you have anything for 3.6 and UX, can you add to the sheet, too?
15:36:14 <awels> bkp: Yes if I have anything I will add it.
15:36:35 <bkp> Was that everyone, then?
15:36:58 <bkp> Wait, who's on from SLA?
15:37:36 <sbonazzo> bkp: doron_afk msivak gchaplik
15:37:39 <lvernia> rgolan1: ?
15:38:33 <msivak> bkp: I am here, but I was not paying attention
15:38:52 <sbonazzo> msivak: just a reminder  to add 3.6 features to http://goo.gl/9X3G49 :-)
15:39:08 <bkp> sbonazzo: Anything else?
15:39:10 <danken> msivak: we're not insulted ;-P
15:39:22 <bkp> (And thanks, danken!)
15:39:35 <bkp> I'm a little insulted. :)
15:39:46 <msivak> well I was not supposed to :)
15:39:52 <msivak> I just noticed the ping
15:39:52 <rgolan1> lvernia: hi
15:39:56 <sbonazzo> bkp: we still don't have a schedule for the release but I guess it's better to see next week sync meeting with the feature doc filled
15:40:23 <lvernia> rgolan1: ^^^ 3.6 SLA features in google spreadsheet?
15:41:10 <msivak> I suppose only Doron has the idea about what exactly we want to do for 3.6
15:41:46 <bkp> Okay, this feels covered. Action items loaded up in the queue. Anything else?
15:41:58 <sbonazzo> bkp that's all for me on 3.6
15:42:28 <rgolan1> lvernia: couldn't do it now. will catch up on this later
15:42:37 <lvernia> rgolan1: No problem :)
15:42:51 <bkp> #info 3.6.0 status Full update at http://lists.ovirt.org/pipermail/users/2014-December/029702.html
15:42:54 <bkp> #info 3.6.0 status Not much progress in features gathering. Only integration, network, and Gluster have added features. #info 3.6.0 status Bug count climbing as 3.5.1 bugs get reassigned to 3.6.
15:42:58 <bkp> #info 3.6.0 status Still no schedule for the release but I guess it's better to see at next week's sync with the feature doc filled
15:43:01 <bkp> #action 3.6.0 mskrivanek_away needs to add new features for virt to 3.6 new feature sheet http://goo.gl/9X3G49
15:43:04 <bkp> #action 3.6.0 amureini tal need to add new features for storage to 3.6 new feature sheet http://goo.gl/9X3G49
15:43:07 <bkp> #action 3.6.0 ybronheim ykaplan need to add new features for infra to 3.6 new feature sheet http://goo.gl/9X3G49
15:43:10 <bkp> #action 3.6.0 fabiand needs to add new features for node to 3.6 new feature sheet http://goo.gl/9X3G49
15:43:13 <bkp> #action 3.6.0 awels needs to add new features for ux to 3.6 new feature sheet http://goo.gl/9X3G49
15:43:16 <bkp> #action 3.6.0 doron_afk msivak gchaplik rgolan1 need to add new features for ux to 3.6 new feature sheet http://goo.gl/9X3G49
15:43:19 <bkp> PING!
15:43:22 <bkp> Moving on...
15:43:23 <bkp> #topic conferences and workshops
15:43:33 <bkp> Not much here that's new.
15:43:42 <rgolan1> bkp: lvernia I can tell that as for hosted engine for 3.6 we are looking into new design and that's why we're stalling on it
15:43:49 <bkp> #info conferences and workshops Starting to push out calls for presentations for 2015 again. Keep an eye on the Users mailing list for more info.
15:44:03 <msivak> rgolan1: that is for 4.0 iirc
15:44:25 <bkp> rgolan1: Noted. Put in  what you all can.
15:44:34 <bkp> Any other conference info?
15:45:00 <sbonazzo> bkp I guess it's a no :-)
15:45:18 <bkp> It's the end of the year, not expecting much.
15:45:20 <bkp> :)
15:45:23 <bkp> #topic other topics
15:45:38 <rgolan1> msivak: no I'm talking about new stuff specific for 3.6 which is under question
15:45:39 <sbonazzo> bkp starte the process for joining the CentOS Virt SIG
15:45:46 <sbonazzo> bkp http://lists.centos.org/pipermail/centos-virt/2014-December/004173.html
15:46:01 <rgolan1> msivak: container vs vm
15:46:46 <bkp> Thanks for picking that up, sbonazzo
15:47:05 <bkp> #info other topics sbonazzo started the process of joining the CentOS Virt SIG http://lists.centos.org/pipermail/centos-virt/2014-December/004173.html
15:47:06 <danken> bkp: I just noticed this https://developers.google.com/open-source/gci/resources/downloads/GoogleCode-in2014Flyer-orgs.pdf program. maybe next year oVirt can apply
15:47:08 <bkp> #info other topics bkp working on fixing up slides for oVirt intro sessions, and then will dive into recordings of demos for YouTube, Google Hangouts, booth sessions
15:47:17 <bkp> #info other topics bkp working with Shaun McCance to develop documentation strategy for 2015. Will need to coordinate with docs team within community.
15:48:16 <bkp> #info other topics danken mentioned this program: https://developers.google.com/open-source/gci/resources/downloads/GoogleCode-in2014Flyer-orgs.pdf. maybe next year oVirt can apply
15:48:26 <bkp> danken: I will check it out!
15:48:31 <bkp> Anything else?
15:48:50 <sbonazzo> bkp that's all on my side
15:48:53 <bkp> Going once...
15:49:12 <bkp> Twice...
15:49:18 <eedri_> sold!
15:49:46 <eedri_> bkp, btw, i tried using cloudspin.me and it works great
15:49:55 <eedri_> bkp, based on ovirt of course :)
15:50:01 <sbonazzo> eedri_: ++
15:50:07 <danken> eedri_: can I get a jenkins slave there?
15:50:10 <bkp> eedri_: Trying to reach out to them for case study
15:50:18 <eedri_> bkp, +1
15:50:30 <bkp> Bye all! Only one more year to the new Star Wars!
15:50:36 <bkp> #endmeeting