#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 14:02:39 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 14:02:49)
    1. oVirt 3.5 (fabiand, 14:02:54)
    2. Other Items (fabiand, 14:03:34)

  2. oVirt 3.5 (fabiand, 14:08:33)
    1. fabiand build new oVirt 3.5 ISO last friday. Out for testing … (fabiand, 14:08:49)
    2. oVirt 3.5 much better these days. Needs more testing and HE needs love. (fabiand, 14:11:13)
    3. focus shifts towards HE (fabiand, 14:12:07)

  3. Other Items (fabiand, 14:13:13)
    1. http://resources.ovirt.org/meetings/ovirt/2014/ovirt.2014-11-11-14.02.txt (fabiand, 14:13:32)
    2. tlitovsk working on some scripts to automatoe node building (fabiand, 14:15:51)
    3. ACTION: fabiand ot bring up planning for 3.6 next week (fabiand, 14:23:04)


Meeting ended at 14:25:07 UTC (full logs).

Action items

  1. fabiand ot bring up planning for 3.6 next week


Action items, by person

  1. fabiand
    1. fabiand ot bring up planning for 3.6 next week


People present (lines said)

  1. fabiand (42)
  2. xoritor (5)
  3. rbarry (4)
  4. dougsland (4)
  5. YamakasY (4)
  6. tlitovsk (3)
  7. ovirtbot (3)
  8. tlitovsk_lunch (1)


Generated by MeetBot 0.1.4.