14:02:39 <fabiand> #startmeeting oVirt Node Weekly Meeting
14:02:39 <ovirtbot> Meeting started Tue Nov 18 14:02:39 2014 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:39 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:47 <fabiand> #chairs rbarry tlitovsk dougsland
14:02:49 <fabiand> #topic Agenda
14:02:54 <fabiand> #info oVirt 3.5
14:03:18 * rbarry here
14:03:34 <fabiand> #info Other Items
14:03:36 <fabiand> hey rbarry
14:06:01 <rbarry> Hey dougsland
14:06:23 <rbarry> May be an empty meeting this morning, fabiand...
14:06:33 <fabiand> Indeed
14:06:39 <fabiand> let's give them a few more minutes
14:07:13 * tlitovsk_lunch here
14:07:41 <fabiand> hey tlitovsk
14:08:09 <fabiand> Okay
14:08:13 <fabiand> At least we are three now.
14:08:19 <fabiand> Let's start and see if douglas joins later ..
14:08:33 <fabiand> #topic oVirt 3.5
14:08:49 <fabiand> #info fabiand build new oVirt 3.5 ISO last friday. Out for testing …
14:08:50 <xoritor> is there any work being done to support ceph?
14:09:09 <fabiand> xoritor, I don't know details, but I think it's beeing looked at
14:09:30 <dougsland> fabiand, here
14:09:32 <fabiand> Besides that 3.5 looks much better now
14:09:34 <fabiand> hi dougsland !
14:09:36 <xoritor> if so what is the ETA we are looking at before a semi stable installable testable release
14:09:36 <fabiand> :)
14:09:43 <xoritor> fabiand, thanks!
14:09:51 <fabiand> But while testing it I noticed that reboots might not be working correctly.
14:10:03 <fabiand> But I am still not sure if this was a one tiome error or reproducable
14:11:13 <fabiand> #info oVirt 3.5 much better these days. Needs more testing and HE needs love.
14:11:56 <fabiand> I believe that most of us are now focusing on HE
14:12:07 <fabiand> #info focus shifts towards HE
14:12:27 <YamakasY> ~tea
14:12:29 <YamakasY> !tea
14:12:45 <YamakasY> ovirtbot: tea!
14:12:45 <ovirtbot> YamakasY: Error: "tea!" is not a valid command.
14:13:00 <YamakasY> and cookies
14:13:10 <fabiand> Moving on
14:13:12 <xoritor> it would be nice to have the hosted engine able to run from ceph, gluster, nfs, or any other shared storage
14:13:13 <fabiand> #topic Other Items
14:13:25 <fabiand> tlitovsk, from last week:
14:13:32 <fabiand> #link http://resources.ovirt.org/meetings/ovirt/2014/ovirt.2014-11-11-14.02.txt
14:13:44 <fabiand> tlitovsk, did you reach out to the infra team and see what can be done about automation?
14:14:17 <tlitovsk> fabiand, made some scripts for the jenkins , currently its not upstream yet.
14:14:19 <dougsland> xoritor, I think it's in roadmap for gluster, ceph. The ovir-node-plugin-hosted-engine is a interface to hosted-engine tool.
14:15:06 <xoritor> sorry didn't realize you were having your meeting.  i will shut up.  my apologies to all of you
14:15:21 <tlitovsk> fabiand,  working on them I hope to make some first run next week.
14:15:42 <fabiand> tlitovsk, that sounds nice
14:15:51 <fabiand> #info tlitovsk working on some scripts to automatoe node building
14:15:51 <dougsland> xoritor, no issues at all :-)
14:21:32 <fabiand> Okay
14:21:42 <fabiand> Sorry.
14:22:41 <fabiand> So I think that is reflecting our state.
14:22:55 <fabiand> For next week I'd liek to start the discussion on what we plan for 3.6
14:23:04 <fabiand> #action fabiand ot bring up planning for 3.6 next week
14:23:27 <fabiand> But besides that I don't have anything right now.
14:23:31 <fabiand> tlitovsk, rbarry dougsland anything else?
14:23:37 <dougsland> not from my side.
14:24:33 <rbarry> Nothing here
14:24:35 <tlitovsk> me neither
14:24:51 <fabiand> okay
14:24:53 <fabiand> then thanks
14:25:03 <fabiand> I think once 3.5 is really out also from our side, then we'll pick up on speed again
14:25:05 <fabiand> Thanks allö
14:25:07 <fabiand> #endmeeting