#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 13:00:05 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 13:00:24)
    1. Action Item Review (fabiand, 13:00:36)
    2. oVirt 3.5 (fabiand, 13:00:40)
    3. Jenkins (fabiand, 13:00:48)
    4. Next-Gen Node (fabiand, 13:00:55)
    5. Other Items (fabiand, 13:00:59)

  2. Action Item Review (fabiand, 13:08:51)
    1. http://lists.ovirt.org/pipermail/devel/2014-September/008779.html (fabiand, 13:08:52)
    2. fabiand to generate rpms for 3.5rc2 iso (fabiand, 13:09:03)
    3. fabiand to ask dcaro to publish iso (fabiand, 13:09:27)
    4. rbarry to create a wiki page summarizing all the compoents which need a module, also specifying if it can be done with puppet or needs something else (fabiand, 13:09:58)
    5. Page is not yet up there (fabiand, 13:10:41)

  3. oVirt 3.5 (fabiand, 13:11:05)
    1. fabiand to build Node once 3.5 is out (fabiand, 13:13:07)
    2. Appliance build issues which were - sadly - only discovered on the test day are finally solved (fabiand, 13:13:42)
    3. Appliance to be built once 3.5 is done (fabiand, 13:14:25)
    4. ACTION: fabiand to build ovirt appliance once 3.5 is released (fabiand, 13:14:43)

  4. Jenkins (fabiand, 13:14:59)
    1. Changes are moved post-3.5 (fabiand, 13:15:29)

  5. Next-Gen Node (fabiand, 13:15:35)
    1. rbarry had a chance to play with hiera/puppet (fabiand, 13:19:23)
    2. Pushing out a POC is on his list (fabiand, 13:21:26)
    3. ewoud notes that imports might be gone at some point. (fabiand, 13:24:12)
    4. fabiand used stock F19 iso to deploy rootfs image into the necessary lvm layout (fabiand, 13:24:40)
    5. dougsland to look into separating some node parts into subpackages but a more differentiated usage (fabiand, 13:29:24)


Meeting ended at 13:33:16 UTC (full logs).

Action items

  1. fabiand to build ovirt appliance once 3.5 is released


Action items, by person

  1. fabiand
    1. fabiand to build ovirt appliance once 3.5 is released


People present (lines said)

  1. fabiand (84)
  2. rbarry (11)
  3. dougsland (5)
  4. vidalinux (4)
  5. ovirtbot (4)
  6. bkp (2)
  7. ewoud (1)


Generated by MeetBot 0.1.4.