#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 13:00:25 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 13:00:45)
  2. Action Item Review (fabiand, 13:00:50)
    1. oVirt 3.5 (fabiand, 13:00:54)
    2. Jenkins (fabiand, 13:00:58)
    3. Next-Gen Node (fabiand, 13:01:16)
    4. Other Items (fabiand, 13:01:23)

  3. oVirt 3.5 (fabiand, 13:04:11)
    1. Testing and some smaller bug ficxing happend last Friday (fabiand, 13:04:24)
    2. rbarry created a new iso (fabiand, 13:04:41)
    3. ovirt-node-iso-3.5.0.ovirt35.20140912.el6.iso contains 3.5rc2 packages (fabiand, 13:06:44)
    4. ovirt-node rpms need to be published (fabiand, 13:06:51)
    5. ACTION: fabiand to generate rpms for 3.5rc2 iso (fabiand, 13:10:54)
    6. ACTION: fabiand to ask dcaro to publish iso (fabiand, 13:11:05)

  4. Action Item Review (fabiand, 13:13:05)
    1. http://lists.ovirt.org/pipermail/devel/2014-September/008713.html (fabiand, 13:13:16)
    2. fabiand to fix appliance job during the next week (fabiand, 13:13:33)
    3. http://jenkins.ovirt.org/view/All/job/ovirt-appliance_master_merged/ (fabiand, 13:13:42)
    4. appliance rootfs is built, ova is currentl not created, but WIP (fabiand, 13:14:36)

  5. Jenkins (fabiand, 13:15:00)
  6. Next-Gen Node (fabiand, 13:19:53)
    1. Stable job which builds the runtime layout (fabiand, 13:20:21)
    2. http://www.ovirt.org/OVirt_3.5_release-management (fabiand, 13:20:41)
    3. Stable job to run functional tests on runtime layout image (fabiand, 13:20:53)
    4. http://www.ovirt.org/OVirt_3.5_release-management (fabiand, 13:21:53)
    5. Idea to do configuration using puppet - early investigationsdone by rbarry (fabiand, 13:32:14)
    6. ripping the guts out of ovirt.node.config.defaults and shipping small puppet manifests which match each bit (kdump, ntp, rsyslog, etc al), assigning variables with hiera and pushing from there (fabiand, 13:32:28)
    7. etcd hiera provider is also interesting to configure many nodes at once (fabiand, 13:32:48)
    8. ACTION: rbarry to create a wiki page summarizing all the compoents which need a module, also specifying if it can be done with puppet or needs something else (fabiand, 13:33:30)

  7. Other Items (fabiand, 13:37:50)


Meeting ended at 13:43:19 UTC (full logs).

Action items

  1. fabiand to generate rpms for 3.5rc2 iso
  2. fabiand to ask dcaro to publish iso
  3. rbarry to create a wiki page summarizing all the compoents which need a module, also specifying if it can be done with puppet or needs something else


Action items, by person

  1. fabiand
    1. fabiand to generate rpms for 3.5rc2 iso
    2. fabiand to ask dcaro to publish iso
  2. rbarry
    1. rbarry to create a wiki page summarizing all the compoents which need a module, also specifying if it can be done with puppet or needs something else


People present (lines said)

  1. fabiand (113)
  2. rbarry (14)
  3. dougsland (6)
  4. vidalinux (5)
  5. Netbulae (4)
  6. ovirtbot (4)
  7. [trip] (1)
  8. winfr34k (1)


Generated by MeetBot 0.1.4.