#ovirt: oVirt Weekly Sync

Meeting started by bkp at 14:05:20 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (bkp, 14:05:48)
    1. infra update (bkp, 14:07:35)
    2. 3.4.z updates (bkp, 14:07:35)
    3. 3.5 status (bkp, 14:07:35)
    4. conferences and workshops (bkp, 14:07:35)
    5. other topics (bkp, 14:07:35)

  2. infra update (bkp, 14:07:43)
    1. infra Cabling in place for the lab in phx2, migration should be faster (bkp, 14:12:09)
    2. infra Multiple tickets closed. (bkp, 14:12:37)
    3. infra Tickets solved in last month link: http://goo.gl/Gc3jwJ (bkp, 14:13:09)

  3. 3.4.z updates (bkp, 14:13:38)
    1. 3.4.z updates oVirt 3.4.4 in development. General availability: 2014-09-16, RC Build: 2014-09-09. (bkp, 14:14:08)
    2. 3.4.z updates 3.4.4 released (bkp, 14:14:39)
    3. 3.4.z updates Some issues with 3.4.3 vdsm, will respin (bkp, 14:15:26)
    4. 3.4.z updates AMEND Some issues with 3.4.3 vdsm, already respun (bkp, 14:18:27)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=1121999#c2 (danken, 14:19:51)

  4. 3.5 status (bkp, 14:20:04)
    1. 3.5 status integration repo composed and it passed basic sanity on bare metal, will be released soon. (bkp, 14:23:04)
    2. 3.5 status integration Test Day 2 should be delayed until July 29 (bkp, 14:23:04)
    3. ACTION: Test Day 2 for 3.5 Beta to be delayed until 29/7/14 (bkp, 14:23:34)
    4. 3.5 status integration Two blockers remain, both in POST status. (bkp, 14:24:04)
    5. 3.5 status network Bug 1114987 added today, since it became clear it was a network issue. POST status misleading, since primary issue not addressed in fix. Complete fix ETA: a couple of days. (bkp, 14:29:23)
    6. 3.5 status network All other blockers closed. (bkp, 14:29:23)
    7. 3.5 status infra BugĀ 1115044 blocker in POST. Estimated time to fix: Sometime this week. (bkp, 14:36:14)
    8. https://bugzilla.redhat.com/1120721 (danken, 14:37:48)
    9. 3.5 status virt No updates this week. (bkp, 14:42:33)
    10. 3.5 status storage gpadgett and alitke are closing gaps on live-merge (mostly active-layer handling and negative flows) (bkp, 14:45:50)
    11. 3.5 status storage Just dealing with the normal inflow of bugs (bkp, 14:45:50)
    12. 3.5 status node Some instabilities with the appliance builds. Estimated time to fix: Couple of days (bkp, 14:48:25)
    13. 3.5 status node Some clarification needed on generic registration. Estimated time to fix: Couple of days (bkp, 14:48:26)
    14. 3.5 status sla iotunes bug (1085049) we need reviews for the engine part and I haven't been able to get any QE to verify the vdsm part till today. gklein has indicated dev CI testing, as soon as a build is running there. ETA indeterminate. (bkp, 15:02:17)
    15. 3.5 status sla qos and numa ui are not in (bkp, 15:02:17)
    16. 3.5 status sla Hosted engine is good, optimizer is good, but pending some infrastructure tickets for jenkins (bkp, 15:02:17)
    17. 3.5 status msivak will be working to push CI testing through (bkp, 15:02:17)
    18. 3.5 status ux GUI sorting: all main tabs are in 3.5, including Volumes (gluster). Sub-tabs sorting within 'virt' main tabs is still in progress. full status is in: https://docs.google.com/spreadsheets/d/1S3qDYqv9OK5ruI41RpFpRAsLaojpGL-W6WYUej3629s/edit?usp=sharing (bkp, 15:08:34)
    19. 3.5 status ux Italian translation in progress; currently still in ~30% completion, hopefully will increase soon (a couple more translators may contribute additional translations) (bkp, 15:08:34)

  5. Conferences and Workshops (bkp, 15:08:52)
    1. Conferences and Workshops We will be participating in a Day 0 enterprise Linux day at Fossetcon on Sept 11. oVirt will have lots of room for tutorials. (bkp, 15:09:00)
    2. Conferences and Workshops OSCON is going well and we are having good discussions on oVirt. (bkp, 15:09:00)
    3. Conferences and Workshops We need submissions for KVM Forum, and (now) oVirt Workshop. Talk to bazulay or bkp for more details. (bkp, 15:10:11)

  6. Other Topics (bkp, 15:10:21)


Meeting ended at 15:14:50 UTC (full logs).

Action items

  1. Test Day 2 for 3.5 Beta to be delayed until 29/7/14


People present (lines said)

  1. bkp (99)
  2. danken (23)
  3. sbonazzo (19)
  4. msivak (14)
  5. lvernia (12)
  6. fabiand (8)
  7. awels (7)
  8. pkliczew (7)
  9. eedri (7)
  10. gklein (6)
  11. amureini (6)
  12. dcaro (3)
  13. YamakasY (2)
  14. Wermwud (2)
  15. misc (2)
  16. bazulay (2)
  17. ovirtbot (2)


Generated by MeetBot 0.1.4.