#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 13:02:04 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 13:03:51)
    1. Action Item Review (fabiand, 13:03:56)
    2. Next Release (3.5) (fabiand, 13:04:08)
    3. Other Items (fabiand, 13:04:16)

  2. Action Item Review (fabiand, 13:04:22)
    1. http://lists.ovirt.org/pipermail/devel/2014-July/008164.html (fabiand, 13:04:41)

  3. Next Release (3.1) (fabiand, 13:04:53)
    1. ACTION: fabiand to clean up and merge (after it has been reviewed) some missing patches which weren't released earlier on (by mistake) (fabiand, 13:06:09)
    2. ACTION: fabiand to get branding patches reviewed and merged (fabiand, 13:06:20)
    3. AGREED: no major items missing before we can branch off 3.1 (fabiand, 13:08:00)

  4. Other Items (fabiand, 13:08:18)
    1. Infrastructure … (fabiand, 13:08:29)
    2. rbarry to investigate infra site query mechanism for version specific repositories (fabiand, 13:14:13)


Meeting ended at 13:17:56 UTC (full logs).

Action items

  1. fabiand to clean up and merge (after it has been reviewed) some missing patches which weren't released earlier on (by mistake)
  2. fabiand to get branding patches reviewed and merged


Action items, by person

  1. fabiand
    1. fabiand to clean up and merge (after it has been reviewed) some missing patches which weren't released earlier on (by mistake)
    2. fabiand to get branding patches reviewed and merged


People present (lines said)

  1. fabiand (39)
  2. rbarry (7)
  3. dougsland (3)
  4. ovirtbot (2)


Generated by MeetBot 0.1.4.