13:02:04 <fabiand> #startmeeting oVirt Node Weekly Meeting
13:02:04 <ovirtbot> Meeting started Tue Jul 22 13:02:04 2014 UTC. The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:04 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:27 * rbarry here
13:03:03 <fabiand> morning rbarry
13:03:51 <fabiand> #topic Agenda
13:03:52 <rbarry> Morning fabiand
13:03:56 <fabiand> #info Action Item Review
13:04:07 <dougsland> rbarry, fabiand morning
13:04:08 <fabiand> #info Next Release (3.5)
13:04:11 <fabiand> dougsland, morning!
13:04:16 <fabiand> #info Other Items
13:04:22 <fabiand> #topic Action Item Review
13:04:26 <fabiand> Done.
13:04:28 <fabiand> We had none
13:04:28 <fabiand> :)
13:04:41 <fabiand> #link http://lists.ovirt.org/pipermail/devel/2014-July/008164.html
13:04:53 <fabiand> #topic Next Release (3.1)
13:05:15 <fabiand> We are on a good way towards ovirt-node-3.1 (which we'll use for oVirt 3.5)
13:05:38 <fabiand> From my side I've got two things to finish
13:06:09 <fabiand> #action fabiand to clean up and merge (after it has been reviewed) some missing patches which weren't released earlier on (by mistake)
13:06:20 <fabiand> #action fabiand to get branding patches reviewed and merged
13:07:05 <fabiand> dougsland, rbarry - Do things come to your mind which need to be finished before we branch off?
13:07:17 <rbarry> I think branding is already +2, probably safe to merge
13:07:35 <rbarry> But nothing else I can think of
13:07:35 <dougsland> fabiand, not from my mind
13:07:45 <fabiand> rbarry, cool
13:07:48 <fabiand> dougsland, thanks
13:08:00 <fabiand> #agreed no major items missing before we can branch off 3.1
13:08:13 <fabiand> Then let#s carry on
13:08:18 <fabiand> #topic Other Items
13:08:29 <fabiand> #info Infrastructure …
13:08:39 <fabiand> rbarry, you wanted to take a peek into the ifnra group, right?
13:08:41 <fabiand> :)
13:09:32 <rbarry> Yes, certainly. I think we're both eavesdropping on it right now, but...
13:10:38 <fabiand> rbarry, right …
13:10:42 <fabiand> any short or longterm plans?
13:11:48 <rbarry> Short term: your infra ticket for a URL which returns repos. Long term unknown
13:12:37 <fabiand> okay
13:14:13 <fabiand> #info rbarry to investigate infra site query mechanism for version specific repositories
13:15:23 <fabiand> Right
13:15:44 <fabiand> If there is nothing else. Then I believe we are good for this week.
13:16:26 <fabiand> dougsland, rbarry anything else you want to bring up?
13:16:39 <dougsland> not that I recall.
13:16:50 <rbarry> Nothing here
13:16:56 <fabiand> Right
13:16:58 <fabiand> going once
13:17:35 <fabiand> twice
13:17:51 <fabiand> a thir time
13:17:53 <fabiand> thanks
13:17:56 <fabiand> #endmeeting