#ovirt: oVirt Weekly Sync

Meeting started by doron at 14:04:55 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 14:04:57)
    1. infra update (doron, 14:04:58)
    2. 3.4.z updates (doron, 14:05:00)
    3. 3.5 status (doron, 14:05:01)
    4. conferences and workshops (doron, 14:05:03)
    5. other topics (doron, 14:05:04)

  2. infra update (doron, 14:08:22)
    1. infra updates: more jobs being created by yaml. UI changes do not persist. (doron, 14:10:33)

  3. 3.4.z updates (doron, 14:11:24)
    1. up next on 3.4.z is 3.4.3 RC planned for 2014-07-10. Currently no blockers. (doron, 14:13:19)

  4. 3.5 status (doron, 14:13:31)
    1. current 3.5 blockers: integration: F20 support and external scheduler logs to be added to log-collector on EL6 (doron, 14:14:51)
    2. 3.5.0 tracker: http://bugzilla.redhat.com/1073943 (doron, 14:15:21)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1073943#c1 (sbonazzo, 14:16:31)
    4. AGREED: bug 1110305 is related (if not duplicate) of 1083529. Currently not a blocker (doron, 14:26:48)
    5. 3.5.0 status: vdsm branched already. Engine branch delayed until infra resolves current issue. oved to update sbonazzo tomorrow. (doron, 14:35:41)
    6. vdsm 3.5.0: branched, no blockers. (doron, 14:43:09)
    7. infra has 3 pending items for 3.5.0 which should be concluded for tomorrow. (doron, 14:46:35)
    8. integration 3.5.0 updates: 2 items should be finalized by the end of next week. (doron, 14:48:51)
    9. sla has 2 exceptions. should be handled next week. (doron, 14:50:36)
    10. sla has 3 exceptions. should be handled next week. (doron, 14:51:36)
    11. storage 3.5.0 updates: live merge depend on upstream libvirt work, import existing domain on block storage. Current ETA: mid-next week (doron, 14:53:05)
    12. ux 3.5.0 updates: sorting early next week, followed by packaging. Italian translation still in progress. (doron, 14:56:47)
    13. virt 3.5.0 updates: virtio-rng planned to be resolved during the following week. (doron, 15:02:21)
    14. https://bugzilla.redhat.com/show_bug.cgi?id=1110305 suggested as a version blocker for 3.5.0, TBD for next week. (doron, 15:03:30)

  5. conferences and workshops (doron, 15:05:08)
    1. network 3.5.0 updates: 2 additional features made it in. Neutron appliance may not ,make it for first beta. (doron, 15:14:38)
    2. Bug 1113091 - VDSM trying to restore saved network rollback as a blocker suggested as a blocker. TBD by next week with thre network team. (doron, 15:15:15)
    3. OSCON prep's making progress. (doron, 15:16:39)
    4. ovirt workshop planning in progress. The various community leaders will be getting together to figure out a more streamlined approach to project-specific events. This will, ideally, lead to more oVirt content in more focused conferences and workshops. (doron, 15:17:31)

  6. other topics (doron, 15:17:56)
    1. Docs team is delivering an abbreviated set of oVirt documentation this week. bkp has a first draft of an administrator's guide now. (doron, 15:19:38)
    2. for now docs may be published in pdf format. site migration: bkp working with OSAS design team on a timeline. (doron, 15:20:53)
    3. Mirror update: New European mirror is up, still waiting for AARNET to post their mirror in Australia. (doron, 15:21:04)
    4. bkp preparing solid download metrics for oVirt software. Thanks to misc and alonbl for their assistance. This will publish as soon as I figure out best format on Google Docs. (doron, 15:21:43)


Meeting ended at 15:23:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. doron (159)
  2. sbonazzo (24)
  3. lvernia (21)
  4. fabiand (18)
  5. mskrivanek (17)
  6. danken (16)
  7. oved (15)
  8. bkp (14)
  9. awels (9)
  10. amureini (7)
  11. ecohen (4)
  12. dcaro (3)
  13. bazulay (3)
  14. Akegata (2)
  15. ovirtbot (2)
  16. alonbl (1)


Generated by MeetBot 0.1.4.