#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 13:03:17 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 13:03:55)
    1. Build Status (3.0.5) (fabiand, 13:04:16)
    2. Feature Status for 3.5 (fabiand, 13:04:21)
    3. Mailinglist Merge (fabiand, 13:05:00)
    4. Action Item Review (fabiand, 13:06:51)
    5. Other Items (fabiand, 13:06:57)

  2. Build Status (fabiand, 13:07:02)
    1. node-3.0 branch is looking good (fabiand, 13:07:18)
    2. ACTION: fabiand to prepare beta until next week (fabiand, 13:08:55)
    3. ACTION: fabiand jboggs rbarry to test beta (fabiand, 13:09:02)
    4. Current node-3.0 is http://gerrit.ovirt.org/gitweb?p=ovirt-node.git;a=commit;h=2544837e28af149aed7e6bf23eef7e324397fe0c (fabiand, 13:09:42)

  3. Feature Status for 3.5 (fabiand, 13:09:53)
    1. Bug 875088 - [RFE] ovirt-node-registration - a generic node registration (fabiand, 13:11:18)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=875088 (fabiand, 13:11:22)
    3. Feature page: http://www.ovirt.org/Features/Node/GenericNodeRegistration (fabiand, 13:13:20)
    4. AGREED: Go for generic-registration feature (fabiand, 13:14:55)
    5. Bug 1038616 - [RFE] Support for hosted engine (fabiand, 13:15:48)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1038616 (fabiand, 13:15:52)
    7. No updates on hosted engine plugin (fabiand, 13:17:02)
    8. Feature Page: http://www.ovirt.org/Node_Hosted_Engine (fabiand, 13:19:24)
    9. AGREED: Go for hosted-engine-plugin (fabiand, 13:19:38)
    10. Bug 1053435 - [RFE] oVirt virtual appliance (fabiand, 13:22:58)
    11. https://bugzilla.redhat.com/show_bug.cgi?id=1053435 (fabiand, 13:23:02)
    12. AGREED: Go for ovirt-virtual-appliance feature (fabiand, 13:23:43)

  4. Mailinglist Merge (fabiand, 13:24:21)
    1. ACTION: fabiand to take care of merge (fabiand, 13:28:56)

  5. Action Item Review (fabiand, 13:29:10)
  6. Other Items (fabiand, 13:29:29)


Meeting ended at 13:33:55 UTC (full logs).

Action items

  1. fabiand to prepare beta until next week
  2. fabiand jboggs rbarry to test beta
  3. fabiand to take care of merge


Action items, by person

  1. fabiand
    1. fabiand to prepare beta until next week
    2. fabiand jboggs rbarry to test beta
    3. fabiand to take care of merge
  2. jboggs
    1. fabiand jboggs rbarry to test beta
  3. rbarry
    1. fabiand jboggs rbarry to test beta


People present (lines said)

  1. fabiand (98)
  2. rbarry (10)
  3. jboggs (6)
  4. bkp (5)
  5. ovirtbot (5)
  6. SvenKieske (1)


Generated by MeetBot 0.1.4.