13:03:17 <fabiand> #startmeeting oVirt Node Weekly Meeting
13:03:17 <ovirtbot> Meeting started Tue Apr 29 13:03:17 2014 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:17 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:03:20 <fabiand> here we go
13:03:34 <fabiand> #chairs jboggs rbarry
13:03:37 * rbarry here
13:03:39 <fabiand> #chair jboggs rbarry
13:03:39 <ovirtbot> Current chairs: fabiand jboggs rbarry
13:03:41 <fabiand> morning rbarry
13:03:46 * jboggs here
13:03:50 <fabiand> and good morning jboggs
13:03:55 <fabiand> #topic Agenda
13:04:16 <fabiand> #info Build Status (3.0.5)
13:04:21 <fabiand> #info Feature Status for 3.5
13:05:00 <fabiand> #info Mailinglist Merge
13:05:07 <fabiand> #info Other Items
13:06:29 <fabiand> #topic Build Status
13:06:36 <fabiand> #undo
13:06:36 <ovirtbot> Removing item from minutes: <MeetBot.items.Topic object at 0x8c6782c>
13:06:39 <fabiand> #undo
13:06:39 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8c5506c>
13:06:51 <fabiand> #info Action Item Review
13:06:57 <fabiand> #info Other Items
13:07:02 <fabiand> #topic Build Status
13:07:18 <fabiand> #info node-3.0 branch is looking good
13:07:26 <fabiand> I did a couple of sanity tests with an image based on that branch
13:07:44 <fabiand> And we can probably release this
13:08:12 <fabiand> Maybe we can target this for the next week or so
13:08:17 <fabiand> Objections?
13:08:21 <rbarry> I'm good with that
13:08:38 <jboggs> same here
13:08:44 <fabiand> One nice note - There are no selinux denials in the regular install simple usage cycle!
13:08:46 <fabiand> Nice.
13:08:55 <fabiand> #action fabiand to prepare beta until next week
13:09:02 <fabiand> #action fabiand jboggs rbarry to test beta
13:09:42 <fabiand> #link Current node-3.0 is http://gerrit.ovirt.org/gitweb?p=ovirt-node.git;a=commit;h=2544837e28af149aed7e6bf23eef7e324397fe0c
13:09:53 <fabiand> #topic Feature Status for 3.5
13:11:05 <fabiand> Let's start with the oldest feature:
13:11:18 <fabiand> #info Bug 875088 - [RFE] ovirt-node-registration - a generic node registration
13:11:22 <fabiand> #link https://bugzilla.redhat.com/show_bug.cgi?id=875088
13:11:29 <fabiand> rbarry, can you give an update on what happened since last week
13:11:48 <rbarry> Design is done. I'm writing the wiki page right now.
13:11:48 <fabiand> We also need to decide - applies to all of us - if the feature can make it for 3.5 or if we need to postpone it
13:12:14 <fabiand> Okay
13:12:19 <rbarry> Right now, I'm targeting a YAML (or JSON as a superset of YAML if I run into a problem down the line) descriptor which describes the steps necessary
13:12:20 <fabiand> Have you already got a link to the page?
13:13:03 <rbarry> I'm in the process of creation, but it'll be http://www.ovirt.org/Features/Node/GenericNodeRegistration
13:13:10 <fabiand> Thanks
13:13:20 <fabiand> #link Feature page: http://www.ovirt.org/Features/Node/GenericNodeRegistration
13:13:37 <fabiand> rbarry, And at the bottomline - shall we keep it as a feature for 3.5?
13:14:04 <rbarry> We'll make it, yeah
13:14:10 <fabiand> cool
13:14:15 <fabiand> As a reminder: oVirt 3.5 First Test Day: 2014-06-05
13:14:20 <fabiand> So there we should have something working
13:14:25 <fabiand> Which is .. ~ 5weeks away.
13:14:32 <fabiand> Okay
13:14:55 <fabiand> #agreed Go for generic-registration feature
13:15:02 <fabiand> let's continue with the next feature
13:15:48 <fabiand> #info Bug 1038616 - [RFE] Support for hosted engine
13:15:52 <fabiand> #link https://bugzilla.redhat.com/show_bug.cgi?id=1038616
13:16:02 <fabiand> jboggs, can you also give an update on what happened i nthe last 7 days :)?
13:16:27 <jboggs> nothing so far, should still make 3.5
13:16:52 <fabiand> okay
13:17:02 <fabiand> #info No updates on hosted engine plugin
13:17:14 <fabiand> jboggs, did you look into how to pass a url for an appliance to the plugin?
13:18:15 <jboggs> from feedback it was possible, havent tested yet
13:18:24 <fabiand> okay
13:18:50 <fabiand> Was a field added to the page so it can be passed to hosted-engine-setup?
13:19:24 <fabiand> #link Feature Page: http://www.ovirt.org/Node_Hosted_Engine
13:19:38 <fabiand> #agreed Go for hosted-engine-plugin
13:21:46 <fabiand> jboggs, did you updat ethe plugin page to also allow a url to the appliance?
13:22:04 <jboggs> not yet
13:22:28 <jboggs> still need to work on verifying how its implemented
13:22:35 <fabiand> okay
13:22:37 <fabiand> thanks
13:22:58 <fabiand> #info Bug 1053435 - [RFE] oVirt virtual appliance
13:23:02 <fabiand> #link https://bugzilla.redhat.com/show_bug.cgi?id=1053435
13:23:22 <fabiand> I am a bit stuck hesitating how to write the kickstart
13:23:34 <fabiand> But the feature will make it into 3.5
13:23:43 <fabiand> #agreed Go for ovirt-virtual-appliance feature
13:24:04 <fabiand> That sounds good in general
13:24:15 <fabiand> Then the next topic
13:24:21 <fabiand> #topic Mailinglist Merge
13:24:42 <fabiand> Recently doron_ brought up that it might make sense to merge the node-devel list with the ovirt-devel list
13:24:46 <fabiand> s/with/into/
13:25:10 <fabiand> That way our topics are seen by a wider audience, and we see a bit more about what is happening around us ..
13:25:40 <fabiand> The drawback I see is that the ovirt-devel list is probably of a higher volume and we/I could miss node specific emails ..
13:25:53 <fabiand> But besides that to me it's a reasonable thing ..
13:26:03 <fabiand> Any thoughts on that?
13:26:09 <rbarry> I'm ok with this. ovirt-devel is much higher in volume, and we
13:26:19 <rbarry> *we'll have to pay more attention, but this is already the case with users@
13:26:46 <SvenKieske> suggestion: e-mail filters ;)
13:27:27 <fabiand> yep
13:27:36 <fabiand> SvenKieske, if there were optimal filters ..
13:27:38 <fabiand> :)
13:27:41 <fabiand> Okay
13:28:26 <fabiand> Then I take this as agreed
13:28:49 <fabiand> I'll try to sort out the technical stuff and then send an announce
13:28:56 <fabiand> #action fabiand to take care of merge
13:29:10 <fabiand> #topic Action Item Review
13:29:21 <fabiand> I think we've done that already as part of the 3.5. updates ..
13:29:27 <fabiand> Thus ...
13:29:29 <fabiand> #topic Other Items
13:30:44 <bkp> We will be moving the node-devel mailing list to devel later today, hopefully
13:31:12 <fabiand> bkp, hey - okay
13:31:13 <bkp> The sysadmin goes on holiday tomorrow, so he's trying to do it today.
13:31:18 <fabiand> ack
13:31:22 <rbarry> Only other thing I have: please review http://gerrit.ovirt.org/#/c/27163/
13:31:31 <fabiand> bkp, what about the subscribers ..
13:31:35 <rbarry> Pretty trivial, but the layered VDSM builds won't work without it
13:31:37 <fabiand> will they be moved?
13:31:45 <bkp> They will be mass-migrated over to devel
13:32:01 <fabiand> rbarry, thanks - and done
13:32:05 <fabiand> bkp, okay ..
13:32:06 <bkp> And the archives will be kept, as requested
13:32:10 <fabiand> Let#s see how many will complain :)
13:32:13 <fabiand> bkp, thanks
13:32:26 <bkp> I will send them to you, fabiand :)
13:32:58 <fabiand> ;)
13:33:04 <fabiand> Okay, if there is nothing else ...
13:33:07 <fabiand> once ..
13:33:40 <fabiand> twice
13:33:52 <fabiand> And a third time
13:33:53 <fabiand> Thanks
13:33:55 <fabiand> #endmeeting