#ovirt: oVirt Weekly Sync

Meeting started by doron at 15:03:00 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 15:03:11)
    1. infra update (doron, 15:03:12)
    2. 3.3 updates (doron, 15:03:14)
    3. 3.4 status (doron, 15:03:15)
    4. conferences and workshops (doron, 15:03:18)
    5. other topics (doron, 15:03:20)
    6. starting next week meeting will be date -d 'WEDNESDAY 1400 UTC' (doron, 15:08:04)

  2. infra update (doron, 15:08:15)
    1. ACTION: update wiki meeting page for meeting time. (doron, 15:08:57)
    2. infra team added new jenkins slaves based on os1. (doron, 15:10:45)
    3. infra finalizing upgrade job. (doron, 15:11:14)

  3. 3.3 updates (doron, 15:11:32)
    1. oVirt 3.3.5 RC released. (doron, 15:12:21)
    2. oVirt 3.3.5 GA scheduled for next week, 2014-04-09. This will be the last 3.3.x release as 3.4 already ga'ed. (doron, 15:13:56)

  4. 3.4 status (doron, 15:14:29)
    1. oVirt 3.4.0 has been released last week. Up next: oVirt 3.4.1 RC Build: 2014-04-30, oVirt 3.4.1 General availability: 2014-05-07 (doron, 15:15:53)
    2. 3.4.1 rc date updated to 23-4-2014, to accomodate holidates. (doron, 15:21:06)

  5. 3.5 planning (doron, 15:22:20)
    1. gluster will scope out 2 features from current planning. Additionally they will have a review session for relevant features. (doron, 15:28:55)
    2. integration team sent all feature pages for review in the ML. Currently time may be an issue. (doron, 15:32:56)
    3. network 3.5 updates: scope is clear, feature pages in progress. A review session will take place next week. (doron, 15:36:32)
    4. sla 3.5 updates: most features are scoped. feature pages in progress. review session will be done next week. (doron, 15:38:08)
    5. ux 3.5 updates: update will be sent to the ML. Currently no updates. (doron, 15:43:45)
    6. storage 3.5 updates: currently closing planning gaps. A review will be done next week. (doron, 15:45:19)
    7. http://gerrit.ovirt.org/#/c/26373/2 (apuimedo, 15:48:02)
    8. node 3.5 updates: current planning is done. A review session will take place next week with updated pages. (doron, 15:49:24)
    9. PPC for 3.5: no new features planned. (doron, 15:52:34)
    10. virt 3.5 updates: mostly scoped, minor issues still in progress. Review session will be set for next week. (doron, 15:58:39)
    11. infra missing a representative. Please update offline and have a review session next week. (doron, 15:59:18)

  6. conferences and workshops (doron, 16:00:39)
    1. oVirt will be represented at the Summit Developer Lounge at Red Hat Summit by bkp, and ovedo will be speaking at DevNation. (doron, 16:01:05)
    2. on FISL: In addition to two sessions at FISL, we get to do an oVirt community update session. There will also be oVirt discussions at a Red Hat dojo in Sao Paulo before FISL. (doron, 16:01:27)

  7. other topics (doron, 16:02:36)
    1. Mirroring still proceeds, with dcaro's able assistance. Expecting links from three more mirror sites soon. (doron, 16:03:02)
    2. (doron, 16:03:11)
    3. The slowness of the wiki has been noted, and bkp is investigating. (doron, 16:03:14)
    4. ACTION: bkp to send updates to the list on GSoC status. (doron, 16:07:34)
    5. oVirt calendar link: https://www.google.com/calendar/ical/ppqtk46u9cglj7l987ruo2l0f8%40group.calendar.google.com/public/basic.ics (doron, 16:08:11)


Meeting ended at 16:11:30 UTC (full logs).

Action items

  1. update wiki meeting page for meeting time.
  2. bkp to send updates to the list on GSoC status.


People present (lines said)

  1. doron (162)
  2. sbonazzo (31)
  3. apuimedo (27)
  4. dcaro (14)
  5. mskrivanek (12)
  6. lvernia (10)
  7. ecohen|mtg (8)
  8. fabiand (8)
  9. sahina (6)
  10. amureini (5)
  11. sgotliv (4)
  12. lbianc (3)
  13. ovirtbot (2)
  14. gtemple (1)
  15. ecohen (1)
  16. psebek (1)
  17. lmickh (1)
  18. jeffspeff (1)


Generated by MeetBot 0.1.4.