#ovirt: oVirt Weekly Sync

Meeting started by doron at 15:10:44 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 15:11:00)
    1. infra update (doron, 15:11:01)
    2. 3.3 update releases (doron, 15:11:03)
    3. 3.4 progress (doron, 15:11:04)
    4. conferences and workshops (doron, 15:11:06)
    5. other topics (doron, 15:11:07)

  2. infra update (doron, 15:11:09)
    1. infra meeting summay: http://ovirt.org/meetings/ovirt/2014/ovirt.2014-02-17-15.11.html (doron, 15:14:59)

  3. 3.3 releases update (doron, 15:15:55)
    1. no blockers for 3.3.4. currently on track. 3.3.4 will have a node iso respin and probably a dwh respin (doron, 15:20:23)

  4. 3.4 progress (doron, 15:21:35)
    1. 3.4.0 beta 3 announced today. RC postponed by one week, test day too. (doron, 15:22:10)
    2. ACTION: sbonazzo to mail devel list and blocker assignees asking for ETA. (doron, 15:28:42)
    3. open 3.4 blockers: http://alturl.com/ie3wk (doron, 15:30:29)
    4. Gluster have no 3.4 updates. (doron, 15:31:52)
    5. infra 3.4 updates: snmp in master. Currently being ported to 3.4. (doron, 15:34:09)
    6. integration 3.4 updates: still working on closing bugs and busy with releases composition. (doron, 15:36:18)
    7. network 3.4 updates: two blockers opened today, already fixes pending review. Should make it into RC. (doron, 15:38:34)
    8. sla 3.4 updates: hosted engine maintenance vdsm part ready. engine being handled and should make it to RC. (doron, 15:41:21)
    9. UX 3.4 updates: 2 issues currently being handled. Should be fixed for RC. (doron, 15:45:59)
    10. storage 3.4 updates: ovf on any domain and remove sp md at risk of missing 3.4. To be tracked. (doron, 15:47:58)
    11. no virt representative. Please update on list on 3.4 status. (doron, 15:49:38)
    12. no PPC representative. Please update on list on 3.4 status. (doron, 15:50:24)
    13. vdsm master branch demonstrating SSL issues such as unexplayed connected resets and Vdsm completely unresponsive, when running with ssl=True. Please update ASAP if you see in 3.4 as well. (doron, 15:55:33)
    14. PPF 3.4 updates: patches blocking missing features in ppc64 (suspend, migration and memory snapshots) are still without enough reviews. Help needed to review it. (doron, 15:59:37)
    15. PPC 3.4 updates: patches blocking missing features in ppc64 (suspend, migration and memory snapshots) are still without enough reviews. Help needed to review it. (doron, 15:59:47)

  5. conferences and workshops (doron, 16:00:23)
    1. SCALE is this week. bkp will be speaking at Infrastructure.Next. ecohen will also be in attendance, helping with the booth. (doron, 16:01:28)
    2. list of events for 2nd half of 2014 available here: http://goo.gl/qFHaQh (doron, 16:02:19)
    3. OpenStack day was yesterday in Korea, we had and ovirt integration session there. (doron, 16:03:31)
    4. lots and lots of tweets around ovirt. Feel free to follow @ovirt and help responding (doron, 16:04:05)

  6. other topics (doron, 16:04:42)
    1. ovirt.org being worked on by bkp dneary and abonas. Should be ready for 3.4 GA. (doron, 16:06:38)
    2. Quick Start Guide is updated to 3.3. Please review! (doron, 16:07:03)
    3. http://www.ovirt.org/Quick_Start_Guide (bkp, 16:08:30)
    4. please review the updated http://www.ovirt.org/Quick_Start_Guide (doron, 16:08:52)


Meeting ended at 16:10:42 UTC (full logs).

Action items

  1. sbonazzo to mail devel list and blocker assignees asking for ETA.


Action items, by person

  1. sbonazzo
    1. sbonazzo to mail devel list and blocker assignees asking for ETA.


People present (lines said)

  1. doron (133)
  2. sbonazzo (21)
  3. bkp (17)
  4. danken (13)
  5. ecohen (10)
  6. ybronhei (9)
  7. amureini (7)
  8. dcaro (6)
  9. lvernia (5)
  10. vitorlima (4)
  11. dneary (3)
  12. gtemple (2)
  13. orc_orc (2)
  14. itamar (2)
  15. ovirtbot (2)
  16. lbianc (2)
  17. abonas (1)
  18. Mossel (1)
  19. sahina (1)


Generated by MeetBot 0.1.4.