#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 14:06:23 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 14:06:37)
    1. Build status (fabiand, 14:06:42)
    2. oVirt 3.3.3 (fabiand, 14:06:50)
    3. oVirt 3.4 (fabiand, 14:06:54)
    4. Other Items (fabiand, 14:07:07)

  2. Build Status (fabiand, 14:07:49)
    1. Pending patches in gerrit (fabiand, 14:08:43)
    2. Many patches merged two weeks ago with the stable build for ovirt-node-iso-3.0.4 (fabiand, 14:08:57)

  3. oVirt 3.3.3 (fabiand, 14:09:51)
    1. http://fedorapeople.org/~fabiand/node/3.0.4/ovirt-node-iso-3.0.4-1.0.201401291204.vdsm33.el6.iso (fabiand, 14:10:19)
    2. ACTION: fabiand to ask vdsm people about node testing (fabiand, 14:12:09)

  4. oVirt 3.4 (fabiand, 14:12:20)
    1. ovirt-node iso also available for oVirt 3.4 testing (fabiand, 14:12:45)
    2. http://fedorapeople.org/~fabiand/node/3.0.4/ovirt-node-iso-3.0.4-1.0.201401291204.vdsm34.el6.iso (fabiand, 14:12:51)

  5. Other Items (fabiand, 14:14:58)
  6. oVirt Node Nightly (fabiand, 14:15:41)
    1. http://jenkins.ovirt.org/view/All/job/ovirt-node-iso/ (sbonazzo, 14:17:33)
    2. Nightly Node builds are welcome - Several options StableNode+NightlyVdsm NightlyNode+NightlyVdsm (fabiand, 14:22:28)
    3. CI needs updates (fabiand, 14:25:15)
    4. Jobs should use edit-node (if not already) (fabiand, 14:25:26)

  7. Review (fabiand, 14:26:26)


Meeting ended at 14:31:21 UTC (full logs).

Action items

  1. fabiand to ask vdsm people about node testing


Action items, by person

  1. fabiand
    1. fabiand to ask vdsm people about node testing


People present (lines said)

  1. fabiand (71)
  2. sbonazzo (12)
  3. ovirtbot (5)
  4. spiekey (3)
  5. jboggs (3)
  6. rbarry (2)


Generated by MeetBot 0.1.4.