#ovirt: oVirt Weekly Sync

Meeting started by doron at 15:01:26 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 15:01:27)
    1. 3.3 update releases (doron, 15:01:29)
    2. 3.4 progress (doron, 15:01:30)
    3. conferences and workshops (doron, 15:01:32)
    4. infra update (doron, 15:01:33)
    5. other topics (doron, 15:01:35)

  2. 3.3 update releases (doron, 15:03:56)
    1. 3.3.3 beta has been composed and announced. Some BZs needs scrubbing. rc build planned for 2014-01-21. (doron, 15:06:45)

  3. 3.4 progress (doron, 15:07:14)
    1. 3.4.0-alpha announced. Re-spin needed due to vdsm issue. (doron, 15:08:23)
    2. stabilization branching / feature freeze postponed to let folks merge till EOD today (in different timezones). (doron, 15:10:20)
    3. AGREED: ovirt 3.4 feature freeze happens on Jan 16. Stabilization branch should be created. Feature completion allowed. (doron, 15:22:03)
    4. ovirt bugs by group http://red.ht/19utttS (doron, 15:32:24)
    5. 3.4 current blockers: 987832, RFE's (which may slip if not completed). Gluster issues should have a release note until 3.5 is out. (doron, 15:37:50)
    6. virt feature status for 3.4: 12 features made it. hotplug, cloud-init persistence, reboot VM, template versions needs to be completed by Jan 20. (doron, 15:42:09)
    7. UX feature status for 3.4: 3 features made it. low-resolution should be completed by jan 20. (doron, 15:44:48)
    8. sla feature status for 3.4: 5 features in. Hosted engine maintenance should be ready by Jan 20. (doron, 15:49:56)
    9. ppc feature status for 3.4: all important changes merged, except for the ones that block migration and memory snapshots. (doron, 15:53:41)
    10. network feature status for 3.4: 5 features in. security groups and iproute2 to be completed by Jan 20. (doron, 15:59:25)
    11. network feature status for 3.4: 5 features in. Network labels, security groups and iproute2 to be completed by Jan 20. (doron, 16:00:02)
    12. integration feature status for 3.4: uri and hosted engine completed. eports migration to otopi may be ready by Jan 20 (or slip). Same goes for centos. (doron, 16:03:56)
    13. infra feature status for 3.4: 9 features in. snmp & snmp trap monitoring, authentication refactoring, CCP report should contain the created_by field should be ready for Jan 20. (doron, 16:07:13)
    14. http://gerrit.ovirt.org/#/c/17004/8 (danken, 16:09:27)
    15. gluster feature status for 3.4: Gluster async tasks done, but requires gluster 3.5. Gluster volume capacity information should be done for Jan 20. (doron, 16:09:50)
    16. storage 3.4 feature status: 5 features ready, ovf and multipath should be done by Jan 20. (doron, 16:15:27)

  4. conferences and workshops (doron, 16:21:56)
    1. Infrastructure.Next expecting 2 ovirt talks. (doron, 16:23:01)
    2. FOSDEM all set. If you want see the schedules or help staff the booth, sign up at http://etherpad.ovirt.org/p/ovirt-fosdem-14 (doron, 16:23:29)

  5. infra update (doron, 16:23:45)
    1. infra: no special updates (doron, 16:25:27)

  6. other topics (doron, 16:25:37)
    1. infra: upgraded gerrit to 2.8! (doron, 16:26:45)
    2. case studies making good progress. (doron, 16:28:17)
    3. Jodi Biddle from RHEV team in Australia has volunteered to help on release notes (doron, 16:28:21)


Meeting ended at 16:30:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. doron (182)
  2. itamar (44)
  3. danken (42)
  4. sbonazzo (35)
  5. sgotliv (28)
  6. mskrivanek (13)
  7. bkp (11)
  8. ybronhei (10)
  9. SvenKieske (10)
  10. lvernia (9)
  11. sahina (8)
  12. vitorlima (7)
  13. orc_orc (6)
  14. ecohen (6)
  15. dcaro (2)
  16. ovirtbot (2)
  17. dneary (1)
  18. dougsland (1)
  19. apuimedo (1)
  20. sgordon (1)
  21. doron_afk (1)
  22. lbianc (1)
  23. gtemple (1)


Generated by MeetBot 0.1.4.