#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand__ at 14:02:38 UTC (full logs).

Meeting summary

  1. Agenda (fabiand__, 14:02:51)
    1. Build status (fabiand__, 14:03:08)
    2. Plan for the next weeks (fabiand__, 14:03:15)
    3. Fedora 20 port (fabiand__, 14:03:23)
    4. Other items (fabiand__, 14:03:32)

  2. Build status (fabiand__, 14:03:42)
    1. Still no working iso for oVirt 3.3 (fabiand__, 14:04:39)

  3. Plan for the next weeks (fabiand__, 14:06:47)
    1. No build planned for this week (fabiand__, 14:08:54)
    2. Build targeted for EO next week (fabiand__, 14:09:12)

  4. Fedora 20 port (fabiand__, 14:09:39)
    1. Fedora 20 got released - we need to port ovirt-node to Fedora 20 (fabiand__, 14:09:53)
    2. AGREED: Quicker release cycle for Node (fabiand__, 14:11:27)
    3. Fedora 20 port passes smoke testing (fabiand__, 14:12:58)
    4. Specfile and image need a cleanup (fabiand__, 14:13:05)

  5. Other items (fabiand__, 14:14:24)


Meeting ended at 14:15:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fabiand__ (35)
  2. jboggs (5)
  3. rbarry (4)
  4. ovirtbot (3)


Generated by MeetBot 0.1.4.