14:02:38 <fabiand__> #startmeeting oVirt Node Weekly Meeting
14:02:38 <ovirtbot> Meeting started Tue Jan  7 14:02:38 2014 UTC.  The chair is fabiand__. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:38 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:45 <fabiand__> #chair jboggs rbarry
14:02:45 <ovirtbot> Current chairs: fabiand__ jboggs rbarry
14:02:51 <fabiand__> #topic Agenda
14:02:54 * jboggs here
14:03:08 <fabiand__> #info Build status
14:03:15 <fabiand__> #info Plan for the next weeks
14:03:23 <fabiand__> #info Fedora 20 port
14:03:28 * rbarry rbarry here
14:03:32 <fabiand__> #info Other items
14:03:42 <fabiand__> #topic Build status
14:03:56 <fabiand__> As you might have noticed our build status is still RED
14:04:08 <fabiand__> we still haven't got a fully working el6 or Fedora 19 based ISO
14:04:39 <fabiand__> #info Still no working iso for oVirt 3.3
14:05:06 <fabiand__> Main reasons I see are ongoing selinux problems on Fedora 19 build and a lack of manpower
14:06:03 * fabiand__ is fully loaded atm
14:06:10 <fabiand__> And I think is is similar for rbarry and jboggs
14:06:18 <jboggs> yep same here
14:06:43 <fabiand__> This brings us to the next topic
14:06:47 <fabiand__> #topic Plan for the next weeks
14:08:05 <fabiand__> Once we get back to a normal load, I target that we release early and more often
14:08:13 <fabiand__> That way we don't get a massive gerrit backlog
14:08:26 <fabiand__> And users are seeing more updates.
14:08:40 <fabiand__> I also hope that we are not blocked for N months because there were so many changes in the mean time.
14:08:54 <fabiand__> #info No build planned for this week
14:09:12 <fabiand__> #info Build targeted for EO next week
14:09:39 <fabiand__> #topic Fedora 20 port
14:09:53 <fabiand__> #info Fedora 20 got released - we need to port ovirt-node to Fedora 20
14:10:16 <jboggs> sorry agreed on the quicker release
14:10:17 <jboggs> s
14:10:39 <rbarry> I like the quicker release as well.
14:11:04 <rbarry> The Fedora 20 port passes basic smoke testing, but the specfile and image need cleanup
14:11:27 <fabiand__> #agreed Quicker release cycle for Node
14:11:37 <fabiand__> rbarry, right
14:12:02 <fabiand__> rbarry, I guess that we also need to take a close look at all sorts of logfiles and especially selinux (at runtime and with all functionality tested), to get the policies right
14:12:17 <fabiand__> One thing that caught us in the past is that some things under the hood changed which we only discovered late
14:12:58 <fabiand__> #info Fedora 20 port passes smoke testing
14:13:05 <fabiand__> #info Specfile and image need a cleanup
14:14:24 <fabiand__> #topic Other items
14:14:31 <fabiand__> rbarry, jboggs - Anything else to be discussed?
14:14:40 <jboggs> i've got nothing so far
14:14:45 <rbarry> Nothing here
14:14:55 <fabiand__> Okay
14:15:05 <fabiand__> Then thanks
14:15:08 <fabiand__> #endmeeting