#ovirt: oVirt Infra

Meeting started by knesenko at 15:06:41 UTC (full logs).

Meeting summary

  1. Hosting (knesenko, 15:11:26)
    1. knesenko monitoring.ovirt.org/cacti was installed (knesenko, 15:13:51)
    2. http://etherpad.ovirt.org/p/Hardware_requirements_infra (eedri, 15:16:19)
    3. http://www.softlayer.com/dedicated-servers/dual-processor-servers (eedri, 15:23:05)
    4. ACTION: try to use sysstat for our server to get more statistics (knesenko, 15:37:21)
    5. ACTION: look for a load management plugin for jenkins and slaves (knesenko, 15:37:58)
    6. ACTION: try to change vCpu allocation per slave to see if that affects the cpu load on rackspace servers (eedri, 15:39:38)
    7. we found from the current statistics that our hypervisors mostly have high CPU (knesenko, 15:44:20)
    8. we agreed to reduce the vCPU on slaves to see how it will reduce the load (knesenko, 15:45:31)
    9. we will try to gather more statistics with the tools orc_orc provided (knesenko, 15:46:03)

  2. (knesenko, 15:46:38)
  3. Foreman and Puppet (knesenko, 15:46:48)
    1. http://gerrit.ovirt.org/22761 (knesenko, 15:47:37)
    2. http://gerrit.ovirt.org/22762 (knesenko, 15:47:42)

  4. Jenkins (knesenko, 15:50:00)
    1. added missing builders for some projects http://jenkins.ovirt.org/view/Packaging/ (knesenko, 15:50:51)
    2. new publishers http://jenkins.ovirt.org/view/Publishers/ (knesenko, 15:51:30)
    3. http://resources.ovirt.org/pub/ (knesenko, 15:52:02)
    4. http://resources.ovirt.org/pub/ovirt-${version}-snapshot/ (knesenko, 15:59:00)
    5. http://resources.ovirt.org/pub/ovirt-${version} - released builds (knesenko, 15:59:30)
    6. http://resources.ovirt.org/pub/ovirt-snapshot - master nightly builds (knesenko, 15:59:47)


Meeting ended at 16:02:26 UTC (full logs).

Action items

  1. try to use sysstat for our server to get more statistics
  2. look for a load management plugin for jenkins and slaves
  3. try to change vCpu allocation per slave to see if that affects the cpu load on rackspace servers


People present (lines said)

  1. knesenko (68)
  2. orc_orc (32)
  3. ovirtbot (7)
  4. eedri (5)
  5. SvenKieske (3)
  6. ewoud (2)
  7. bkp (2)
  8. obasan (0)


Generated by MeetBot 0.1.4.