#ovirt: oVirt Weekly Sync

Meeting started by doron at 15:01:05 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 15:01:19)
    1. 3.3 update releases (doron, 15:01:32)
    2. 3.4 progress (doron, 15:01:34)
    3. conferences and workshops (doron, 15:01:35)
    4. infra update (doron, 15:01:37)
    5. other topics (doron, 15:01:38)

  2. 3.3 update releases (doron, 15:03:22)
    1. AGREED: 1029885 is not be blocker, should be documented (doron, 15:09:12)
    2. AGREED: 1029885 is not be blocker, working cloud-init version should be documented (doron, 15:09:33)
    3. 3.3.2 RC to be released on Monday. (doron, 15:24:21)
    4. 3.4 progress (doron, 15:24:46)
    5. Gluster working as planned. Monitoring feature to be revisited. (doron, 15:28:02)
    6. integration making progress on 3.4 features. missing an update on virtual appliance. (doron, 15:36:39)
    7. network doing very well. Cuurently at risk: network labels (at design) network QoS (on implementation stage) (doron, 15:37:53)
    8. no updates on ovirt node. (doron, 15:39:28)
    9. PPC is making progress. Should update spreadsheet for next meeting with recent updates. Deadline looks good for now. (doron, 15:45:55)
    10. infra team working as planned. WIP on SNMP and authentication. (doron, 15:48:28)
    11. SLA team reviewed the features this week. some may not make it to the deadline, so an update will be given next week for the relevant features. (doron, 15:49:20)
    12. storage is mostly on track other than hsm async tasks. Functional tests may be re-scoped. (doron, 15:56:20)
    13. UX team progress: (doron, 15:57:45)
    14. "case insensitive search" - done (doron, 15:57:52)
    15. "centralizing refresh logic", "broken layout in low resolutions", "ovirt new l&f" - in progress, all at risk. (doron, 15:58:04)
    16. other features postponed. (doron, 15:58:18)
    17. virt team on track; guest agents for Ubuntu and openSUSE are done. Risks to be updated next week. (doron, 16:01:47)
    18. conferences and workshops (doron, 16:02:16)

  3. conferences and workshops (doron, 16:02:43)
    1. FOSDEM notifications and schedule to be sent by the end of the week. (doron, 16:03:47)
    2. https://twitter.com/search?q=%23OpenSourceDataCenter&src=typd (dneary, 16:06:45)
    3. ovirt twitter account available. You're all invited to follow- https://twitter.com/ovirt (doron, 16:08:47)

  4. infra update (doron, 16:11:18)
    1. VM created for images.ovirt.org via glance to host images. (doron, 16:14:44)
    2. dcaro handling SSL in gerrit.ovirt.org (doron, 16:15:18)

  5. other topics (doron, 16:15:34)


Meeting ended at 16:17:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. doron (137)
  2. evilissimo (32)
  3. SvenKieske (18)
  4. dneary (14)
  5. amureini (14)
  6. alonbl (12)
  7. itamar (11)
  8. orc_orc_ (11)
  9. dougsland (10)
  10. vitorlima (10)
  11. ecohen (8)
  12. masayag (6)
  13. nsoffer (6)
  14. eedri_ (5)
  15. sahina (4)
  16. danken (4)
  17. mskrivanek (2)
  18. gtemple (2)
  19. dcaro (2)
  20. ovirtbot (2)
  21. YamakasY (1)
  22. sherold (1)
  23. ohadlevy (1)


Generated by MeetBot 0.1.4.