#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 15:00:23 UTC (full logs).

Meeting summary

  1. agenda and role call (mburns, 15:00:32)
    1. 3.3 updates (mburns, 15:00:37)
    2. 3.4 planning (mburns, 15:00:41)
    3. conferences and workshops (mburns, 15:00:46)
    4. infra update (mburns, 15:00:51)
    5. other topics (mburns, 15:00:54)

  2. 3.3 updates (mburns, 15:02:51)
    1. ACTION: mburns to move engine build to beta (mburns, 15:07:57)
    2. ovirt-engine has passed sanity testing and is available for testing in the beta repos (mburns, 15:10:36)
    3. vdsm blocked by bug 1022961 -- gluster domains not using libgfapi (mburns, 15:11:21)
    4. no eta yet for vdsm fix (mburns, 15:11:38)
    5. blocked vdsm blocks node as well (mburns, 15:13:22)

  3. 3.4 release planning (mburns, 15:18:41)
    1. work is underway for oVirt 3.4 (mburns, 15:18:50)
    2. development freeze is end of december (mburns, 15:19:11)
    3. itamar is tracking fetaures with a google docs spreadsheet, see ovirt mailing lists for detail (mburns, 15:19:42)
    4. http://www.ovirt.org/OVirt_3.4_release-management (mburns, 15:19:47)

  4. Conferences and workshops (mburns, 15:22:33)
    1. Openstack Summit going on now, many people attending from oVirt project (hence the lack of people here today) (mburns, 15:23:02)
    2. dev room at fosdem is planned, CFP open (mburns, 15:24:40)
    3. likely to have a booth at fosdem as well (mburns, 15:24:51)
    4. no other known conferences planned at the moment, but some discussions are happening now (mburns, 15:25:23)

  5. Infra update (mburns, 15:25:30)
    1. new fedora 20 bare metal slave added (mburns, 15:26:24)
    2. plan to add monitoring to RAX servers (mburns, 15:27:03)
    3. new stats server for upstream gerrit http://stats.ovirt.org/gerrit.ovirt.org/11/ (mburns, 15:29:54)
    4. plan to keep improving over time (mburns, 15:30:08)
    5. various updates to puppet classes for jenkins (mburns, 15:31:53)
    6. whitelist validate added for gerrit trigger jobs (mburns, 15:32:06)

  6. Other topics (mburns, 15:35:53)
    1. no other topics (mburns, 15:35:57)


Meeting ended at 15:36:06 UTC (full logs).

Action items

  1. mburns to move engine build to beta


Action items, by person

  1. mburns
    1. mburns to move engine build to beta


People present (lines said)

  1. mburns (62)
  2. sbonazzo (16)
  3. eedri_ (7)
  4. ovirtbot (2)
  5. dcaro (1)
  6. lvernia (1)


Generated by MeetBot 0.1.4.