15:00:23 <mburns> #startmeeting oVirt Weekly Meeting
15:00:23 <ovirtbot> Meeting started Wed Nov 6 15:00:23 2013 UTC. The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:23 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:28 * sbonazzo here
15:00:32 <mburns> #topic agenda and role call
15:00:37 <mburns> #info 3.3 updates
15:00:41 <mburns> #info 3.4 planning
15:00:46 <mburns> #info conferences and workshops
15:00:51 <mburns> #info infra update
15:00:54 <mburns> #info other topics
15:02:51 <mburns> #topic 3.3 updates
15:03:09 <mburns> sbonazzo: do you know where we're at with testing 3.3.1?
15:04:11 <sbonazzo> mburns: Ohad has done basic sanity test on setup / install / update. We've still a blocker on vdsm for 3.3.1
15:04:25 <mburns> danken: any info on vdsm?
15:04:36 <mburns> sbonazzo: did the engine build get onto ovirt.org?
15:04:45 * mburns didn't see testing notes, so i didn't move it
15:05:22 <sbonazzo> mburns: http://resources.ovirt.org/releases/updates-testing/rpm/Fedora/19/noarch/ is empty
15:05:36 <mburns> sbonazzo: look in beta
15:06:10 <mburns> i see beta and beta2 rpms
15:06:18 <sbonazzo> mburns: no, they're not there, juste beta and beta2
15:07:57 <mburns> #action mburns to move engine build to beta
15:08:18 <mburns> sbonazzo: what's the vdsm blocker?
15:08:25 <sbonazzo> mburns: I suggest to send an email to users asking for intensive testing once they're available
15:08:36 <sbonazzo> mburns: https://bugzilla.redhat.com/show_bug.cgi?id=1022961
15:08:40 <mburns> sbonazzo: can you do that after the meeting?
15:08:44 <sbonazzo> mburns: BugĀ 1022961 - Running a VM from a gluster domain uses mount instead of gluster URI
15:08:48 <mburns> (packages are copying now)
15:08:54 <sbonazzo> mburns: yes I can
15:08:58 <mburns> already there, actually
15:08:58 * lvernia here
15:09:23 <mburns> sahina: danken: any updates on 1022961?
15:10:08 <sbonazzo> mburns: eduardo said he's working on that
15:10:16 <mburns> any eta?
15:10:21 <sbonazzo> mburns: not yet
15:10:36 <mburns> #info ovirt-engine has passed sanity testing and is available for testing in the beta repos
15:11:21 <mburns> #info vdsm blocked by bug 1022961 -- gluster domains not using libgfapi
15:11:38 <mburns> #info no eta yet for vdsm fix
15:13:22 <mburns> #info blocked vdsm blocks node as well
15:13:49 <mburns> if there is a new vdsm, let me know
15:13:54 <mburns> and i'll get it posted
15:14:21 <mburns> and if not, let's discuss next week about releasing ovirt-engine as well
15:14:33 <mburns> without the vdsm update
15:15:21 <mburns> sbonazzo: has any work started on 3.3.2?
15:15:54 <sbonazzo> mburns: a few bugs are targeted to 3.3.2 and there have been a few commits on 3.3 branch
15:16:16 <sbonazzo> mburns: so I assume yes, it has been started
15:16:17 <mburns> sbonazzo: i think we should plan to have a build in the next 2 weeks and release early december
15:16:54 <sbonazzo> mburns: first beta in 2 weeks, or first rc in 2 weeks?
15:17:15 <mburns> beta, probably
15:18:09 <sbonazzo> mburns: ok, I'll create a new tracker for 3.3.2 then
15:18:22 <mburns> sbonazzo: thanks
15:18:31 <mburns> moving on to 3.4
15:18:41 <mburns> #topic 3.4 release planning
15:18:50 <mburns> #info work is underway for oVirt 3.4
15:19:11 <mburns> #info development freeze is end of december
15:19:35 <sbonazzo> mburns: http://www.ovirt.org/OVirt_3.4_release-management
15:19:42 <mburns> #info itamar is tracking fetaures with a google docs spreadsheet, see ovirt mailing lists for detail
15:19:47 <mburns> #link http://www.ovirt.org/OVirt_3.4_release-management
15:20:23 <sbonazzo> mburns: I think that release management page needs some work, but I'm short on time for doing that
15:20:31 * mburns has nothing else to say for 3.4 today...
15:20:35 <mburns> sbonazzo: yep, me too
15:22:25 <mburns> moving on...
15:22:33 <mburns> #topic Conferences and workshops
15:23:02 <mburns> #info Openstack Summit going on now, many people attending from oVirt project (hence the lack of people here today)
15:24:40 <mburns> #info dev room at fosdem is planned, CFP open
15:24:51 <mburns> #info likely to have a booth at fosdem as well
15:25:23 <mburns> #info no other known conferences planned at the moment, but some discussions are happening now
15:25:30 <mburns> #topic Infra update
15:25:38 <mburns> eedri_: ewoud: any updates?
15:26:12 <eedri_> mburns, new fedora20 bare metal was added as new slave to jenkins
15:26:24 <mburns> #info new fedora 20 bare metal slave added
15:26:41 <eedri_> mburns, we suspect high load on rackspace IO servers, so open task is to add monitoring to these servers via monitoring.ovirt.org
15:27:03 <mburns> #info plan to add monitoring to RAX servers
15:27:29 <eedri_> dcaro, i didn't attend last meeting, do you want to share about other issues?
15:28:50 <dcaro> eedri_: new stats server for upstream gerrit, to be improved with more server stats maybe?
15:29:39 <eedri_> mburns, stats server is up for gerrit: http://stats.ovirt.org/gerrit.ovirt.org/11/
15:29:54 <mburns> #info new stats server for upstream gerrit http://stats.ovirt.org/gerrit.ovirt.org/11/
15:29:55 <eedri_> mburns, plans to add more stats in the future like dcaro said (e.g monitoring downloads for ovirt rpms)
15:30:08 <mburns> #info plan to keep improving over time
15:31:01 <mburns> anything else?
15:31:16 <eedri_> mburns, misc puppet classes were added to support jenkins infra
15:31:24 <eedri_> mburns, whitelist validation added for all gerrit trigger jobs
15:31:53 <mburns> #info various updates to puppet classes for jenkins
15:32:06 <mburns> #info whitelist validate added for gerrit trigger jobs
15:33:06 <mburns> ok anything else?
15:33:10 <mburns> or other topics to discuss?
15:35:53 <mburns> #topic Other topics
15:35:57 <mburns> #info no other topics
15:36:03 <mburns> Thanks all
15:36:06 <mburns> #endmeeting