#ovirt: oVirt Infra

Meeting started by knesenko_ at 14:16:06 UTC (full logs).

Meeting summary

    1. http://ovirt.org/meetings/ovirt/2013/ovirt.2013-09-30-13.58.html are the minutes from last time (ewoud, 14:17:06)

  1. Hosting (knesenko_, 14:17:37)
  2. Artifactory (knesenko_, 14:24:21)
    1. http://gerrit.ovirt.org/19698 (ewoud, 14:24:56)
    2. http://gerrit.ovirt.org/19141 (ewoud, 14:25:46)
    3. ACTION: ewoud ensure jenkins jobs use the artifactory server (ewoud, 14:41:55)

  3. Foreman/Puppet (knesenko_, 14:44:38)
    1. patch to use r10k for deployment is almost ready (ewoud, 14:45:18)


Meeting ended at 14:54:59 UTC (full logs).

Action items

  1. ewoud ensure jenkins jobs use the artifactory server


Action items, by person

  1. ewoud
    1. ewoud ensure jenkins jobs use the artifactory server


People present (lines said)

  1. eedri (35)
  2. ewoud (33)
  3. knesenko_ (22)
  4. knesenko (4)
  5. ovirtbot (4)
  6. dcaro (3)
  7. obasan (0)


Generated by MeetBot 0.1.4.