#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 13:01:17 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 13:01:22)
    1. 3.3 updates (mburns, 13:01:46)
    2. 3.4 planning (mburns, 13:01:52)
    3. conferences and workshops (mburns, 13:02:15)
    4. infra update (mburns, 13:02:23)
    5. Other Topics (mburns, 13:02:27)

  2. 3.3 updates (mburns, 13:04:09)
    1. there are a few important issues that should be fixed for 3.3.0.1 (mburns, 13:04:38)
    2. patch: 19217 (mburns, 13:05:41)
    3. bugs 1007980 1008938 1009100 (mburns, 13:05:56)
    4. oschreib plans to have builds available next week (mburns, 13:06:08)
    5. ACTION: oschreib to coordinate builds with non-engine components if needed (mburns, 13:07:28)
    6. ACTION: oschreib to create 3.3.0.1 tracker and close 3.3.0 tracker (mburns, 13:07:38)
    7. plan is to post builds next week to updates-testing, then promote to stable the following week (mburns, 13:09:38)
    8. plan for 3.3.1 -- rebase engine and vdsm (mburns, 13:10:25)
    9. engine rebase is complete (mburns, 13:10:56)
    10. issue with vdsm rebase (mburns, 13:11:01)
    11. vdsm should be ready by end of next week, in time for posting the following week (mburns, 13:19:07)
    12. IDEA: scheduled release date for 3.3.1 is 28-Oct (mburns, 13:22:02)
    13. AGREED: beta posting set for week of 8-Oct (mburns, 13:24:41)
    14. AGREED: tentative release date -- week of 28-Oct (mburns, 13:25:45)
    15. mburns working on a solution for gluster storage domains on EL6 (mburns, 13:26:46)
    16. no solution yet, but it's being worked on (mburns, 13:27:00)

  3. 3.4 planning (mburns, 13:28:12)
    1. feature collection and planning is underway (mburns, 13:29:14)
    2. no hard dates planned until after review of requested features is complete (mburns, 13:30:03)
    3. itamar to propose process change for the release (mburns, 13:31:14)

  4. Conferences and Workshops (mburns, 13:31:50)
    1. http://www.ovirt.org/Upcoming_events (mburns, 13:34:04)

  5. Infra update (mburns, 13:34:27)
    1. added third host at rackspace (mburns, 13:37:27)
    2. plan to install then migrate existing vms (mburns, 13:37:36)
    3. plan to create a gluster-based cluster (mburns, 13:37:44)
    4. working on installing artifactory, but some issues encountered, still working (mburns, 13:39:26)
    5. for other details, please refer to the minutes: http://ovirt.org/meetings/ovirt/2013/ovirt.2013-09-23-14.02.html (mburns, 13:39:49)

  6. Other Topics (mburns, 13:39:58)


Meeting ended at 13:44:17 UTC (full logs).

Action items

  1. oschreib to coordinate builds with non-engine components if needed
  2. oschreib to create 3.3.0.1 tracker and close 3.3.0 tracker


Action items, by person

  1. oschreib
    1. oschreib to coordinate builds with non-engine components if needed
    2. oschreib to create 3.3.0.1 tracker and close 3.3.0 tracker


People present (lines said)

  1. mburns (82)
  2. danken (16)
  3. oschreib (12)
  4. ewoud (8)
  5. abaron (8)
  6. sbonazzo (6)
  7. dcaro (3)
  8. itamar (3)
  9. ovirtbot (3)
  10. dneary (2)
  11. Rydekull (2)


Generated by MeetBot 0.1.4.