#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:01 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (mburns, 14:00:12)
    1. 3.3 Release Status (mburns, 14:00:18)
    2. tentative planning for 3.3.1 (mburns, 14:00:31)
    3. 3.4.0 planning (mburns, 14:00:38)
    4. conferences and workshops (mburns, 14:00:41)
    5. infra update (mburns, 14:00:47)
    6. other topics (mburns, 14:00:50)

  2. 3.3 release status (mburns, 14:03:53)
    1. final RC builds posted between yesterday and today for engine, vdsm, node (mburns, 14:04:13)
    2. ovirt-node-iso rpms will be uploaded shortly (mburns, 14:05:51)
    3. node iso images are available in releases/3.3/iso (mburns, 14:06:04)
    4. ACTION: mburns to get things set for release today (mburns, 14:09:17)
    5. ACTION: mburns to coordinate release for Monday (mburns, 14:09:29)
    6. ACTION: mburns to solicit feedback on beta rpms (mburns, 14:18:14)
    7. no open blockers at the moment, release just pending successful testing of current packages (mburns, 14:19:11)

  3. 3.3.1 planning (mburns, 14:19:54)
    1. engine exploring pulling all master changes (primarily bug fixes) into 3.3.1 (mburns, 14:24:22)
    2. target should be before developer meetings in October (mburns, 14:25:13)
    3. ACTION: oschreib to get a decision on 3.3.1 rebase (oschreib, 14:28:25)
    4. tentative plan: build new 3.3.1 packages by 25-Sep, test-day on 1-Oct, rebuild between 9-Oct and 14-Oct for test day issues, release prior to 20-Oct (mburns, 14:30:15)

  4. 3.4.0 planning (mburns, 14:33:05)
    1. please comment/request/commit to new features on arch@ and users@ mailing lists (mburns, 14:34:26)
    2. we'll start talking dates and release planning in the next few weeks (mburns, 14:35:14)

  5. workshops and conferences (mburns, 14:39:57)
    1. oVirt Developers Meeting during KVM Forum in Edinburgh, UK 21-23 October (mburns, 14:40:22)
    2. to attend, please register for KVM Forum (mburns, 14:40:59)
    3. first 200 people to register get free admission (mburns, 14:41:06)
    4. 6 talks in CloudOpen track of LinuxCon (requires separate registration to LinuxCon) (mburns, 14:47:14)
    5. 5 talks at KVM Forum on oVirt (mburns, 14:47:33)
    6. 3 talks currently planned for developer meetings (mburns, 14:48:01)
    7. schedule still being worked for oVirt Dev Meetings (mburns, 14:49:03)
    8. see full meeting transcript for details of what the presentations are (mburns, 14:50:02)
    9. 2 presentations at LinuxCon NA (mburns, 14:50:56)
    10. progress has been made on RTP workshop, but details not defined yet (mburns, 14:51:41)
    11. Case study added to the wiki (mburns, 14:53:29)
    12. http://www.ovirt.org/Alter_Way_case_study (dneary, 14:53:36)
    13. 3.3 promotional push being worked on (mburns, 14:55:25)

  6. infra update (mburns, 14:57:27)
    1. unit tests running per-patch for engine patches (mburns, 14:58:48)
    2. new storage added to rackspace servers (mburns, 14:59:55)
    3. planned for backups and jenkins slaves (mburns, 15:00:07)
    4. plans for new ovirt tools jobs soon (image/iso uploader) (mburns, 15:01:47)
    5. puppet/foreman running with all hosts reporting, base install mostly up and done (mburns, 15:02:31)
    6. working on deployment procedure to get changes through gerrit to production (mburns, 15:03:10)
    7. next steps: move more hosts to foreman (resources/lists/gerrit) (mburns, 15:03:30)
    8. and documentation of the setup (mburns, 15:03:53)

  7. Other Topics (mburns, 15:04:43)
    1. no other topics (mburns, 15:06:43)


Meeting ended at 15:06:47 UTC (full logs).

Action items

  1. mburns to get things set for release today
  2. mburns to coordinate release for Monday
  3. mburns to solicit feedback on beta rpms
  4. oschreib to get a decision on 3.3.1 rebase


Action items, by person

  1. mburns
    1. mburns to get things set for release today
    2. mburns to coordinate release for Monday
    3. mburns to solicit feedback on beta rpms
  2. oschreib
    1. oschreib to get a decision on 3.3.1 rebase


People present (lines said)

  1. mburns (121)
  2. dneary (50)
  3. oschreib (39)
  4. ewoud (6)
  5. sahina (5)
  6. eedri (4)
  7. ovirtbot (4)
  8. itamar1 (2)
  9. yzaslavs|mtg (2)
  10. sgotliv (1)
  11. cultavix (1)
  12. damnski (1)
  13. yzaslavs (1)


Generated by MeetBot 0.1.4.