#ovirt: oVirt Weekly Meeting

Meeting started by oschreib at 14:01:24 UTC (full logs).

Meeting summary

  1. agenda and roll call (oschreib, 14:01:34)
    1. 3.3 status update (oschreib, 14:01:42)
    2. infra team update (oschreib, 14:02:04)
    3. Conference and Workshop (oschreib, 14:02:11)
    4. Other Topics (oschreib, 14:02:19)

  2. 3.3 Release update (oschreib, 14:11:44)
    1. ovirt 3.3 releae page and tracker: (oschreib, 14:11:57)
    2. http://www.ovirt.org/OVirt_3.3_release-management (oschreib, 14:12:04)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=918494 (oschreib, 14:12:12)
    4. GA is one week from now (oschreib, 14:12:35)
    5. RC build has been uploaded to ovirt.org, thanks mburns (oschreib, 14:13:00)
    6. Blocker review (oschreib, 14:13:43)
    7. Bug 988299 - Impossible to start VM from Gluster Storage Domain (engine, MODIFIED) (oschreib, 14:14:02)
    8. probably fixed (oschreib, 14:16:19)
    9. ACTION: sahina to verify 988299 is pushed (oschreib, 14:16:37)
    10. Bug 994523 - [vdsm][multiple gateways] Keep ovirt management as default in the main routing table always (engine, MODIFIED) (oschreib, 14:17:08)
    11. patch for 988299 is not merged yet ( http://gerrit.ovirt.org/#/c/17994/ ) (mburns, 14:23:34)
    12. need new vdsm build with this patch (mburns, 14:23:43)
    13. Bug 994604 - Users cannot log into UserPortal (engine, MODIFIED) (oschreib, 14:24:52)
    14. ACTION: ecohen to push into 3.3 branch (oschreib, 14:26:18)
    15. ACTION: oschreib to rebuild engine afterwards (oschreib, 14:26:31)
    16. Bug 997362 - [engine-config] /var/log/ovirt-engine/engine-config.log doesn't exist (engine, MODIFIED) (oschreib, 14:27:46)
    17. ACTION: emesika to check with 997362 (oschreib, 14:32:10)
    18. Blocker review done (oschreib, 14:32:18)
    19. ACTION: oschreib to send mail on release go/no-go meeting (oschreib, 14:40:29)

  3. workshops and conferences (mburns, 14:42:03)
    1. ovirt developer meetings and planning to happen at KVM Forum (21-23 October in Edinburgh) (mburns, 14:42:36)
    2. there will be additional oVirt content during KVM Forum as well (mburns, 14:43:27)
    3. dneary to make sure everyone that should be there is in attendance for ovirt dev meetings (mburns, 14:45:45)
    4. jbrooks has been working on release notes, announcement, etc (mburns, 14:48:17)
    5. ACTION: oschreib to check about 3.3 live distro (oschreib, 14:51:10)

  4. infra update (mburns, 14:52:40)
    1. extra storage in rackspace servers, so backups will be migrated there (mburns, 14:55:39)
    2. new centos 6.4 slaves are only (mburns, 14:55:47)
    3. new puppet classes added to manage jenkins slaves (mburns, 14:55:57)
    4. more room for additional jenkins slaves (mburns, 14:56:04)
    5. jenkins updates to latest LTS (long term stable) (mburns, 14:56:40)
    6. hosted-engine-setup and ha builds are now built nightly and pushed to nightly repos (mburns, 14:58:03)
    7. in process of adding network functional testing to jenkins (mburns, 14:58:56)

  5. Other Topics (mburns, 14:59:49)
    1. no other topics (mburns, 15:02:04)


Meeting ended at 15:02:09 UTC (full logs).

Action items

  1. sahina to verify 988299 is pushed
  2. ecohen to push into 3.3 branch
  3. oschreib to rebuild engine afterwards
  4. emesika to check with 997362
  5. oschreib to send mail on release go/no-go meeting
  6. oschreib to check about 3.3 live distro


Action items, by person

  1. ecohen
    1. ecohen to push into 3.3 branch
  2. emesika
    1. emesika to check with 997362
  3. oschreib
    1. oschreib to rebuild engine afterwards
    2. oschreib to send mail on release go/no-go meeting
    3. oschreib to check about 3.3 live distro
  4. sahina
    1. sahina to verify 988299 is pushed


People present (lines said)

  1. oschreib (75)
  2. mburns (52)
  3. dneary (17)
  4. ecohen (10)
  5. eedri (9)
  6. jbrooks (8)
  7. sahina (7)
  8. awels (6)
  9. emesika (6)
  10. amuller (4)
  11. sbonazzo (4)
  12. ovirtbot (4)
  13. sgotliv (3)
  14. knesenko (1)
  15. lvernia (1)
  16. mskrivanek (1)


Generated by MeetBot 0.1.4.