#ovirt: oVirt Node Weekly Meeting

Meeting started by mburns at 14:00:50 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:56)
    1. 3.0.1 (mburns, 14:01:44)
    2. 3.1.0 (mburns, 14:01:47)
    3. other topics (mburns, 14:01:53)

  2. 3.0.1 (mburns, 14:01:57)
    1. test iso posted last week (mburns, 14:03:39)
    2. some patches pending for 3.0.1 that need porting to node-3.0 branch (mburns, 14:03:56)
    3. fabiand will have things ready to be posted by tomorrow (afternoon CEST) (mburns, 14:04:27)
    4. fabiand and mburns to discuss patch inclusion in 3.0.1 (mburns, 14:06:31)
    5. rbarry to assist with el6 builds (mburns, 14:06:37)

  3. 3.1.0 (mburns, 14:08:18)
    1. Some things i'd like to tackle in 3.1.0 (mburns, 14:09:01)
    2. break up ovirt-node into more sub-packages like -virt -tui etc for use cases that don't need those pieces of functionality (mburns, 14:10:11)
    3. storage/install module re-write (mburns, 14:10:16)
    4. openvswitch (mburns, 14:10:21)
    5. live plugins (mburns, 14:10:38)
    6. some sort of "here i am, here is what i can do" publishing model (mburns, 14:12:36)
    7. to make registration easier for things like engine (mburns, 14:12:56)
    8. kimchi plugin (mburns, 14:13:06)
    9. think about new features and we can discuss at a later meeting (mburns, 14:15:29)
    10. ACTION: mburns to email node-devel to solicit new feature requests (mburns, 14:15:55)

  4. other topics (mburns, 14:16:29)
    1. there is interest in an ovirt-node based system discovery and provisioning image for use with foreman (mburns, 14:17:16)
    2. they're doing initial investigation (mburns, 14:17:28)
    3. some actions that will be needed: further kickstart work, splitting to more subpackages for specific functionality (tui, virt, etc) (mburns, 14:18:16)
    4. fabiand doing a presentation on test automation with a focus on node at froscon next week (mburns, 14:19:28)


Meeting ended at 14:20:22 UTC (full logs).

Action items

  1. mburns to email node-devel to solicit new feature requests


Action items, by person

  1. mburns
    1. mburns to email node-devel to solicit new feature requests


People present (lines said)

  1. mburns (51)
  2. fabiand (24)
  3. rbarry (4)
  4. jboggs (4)
  5. ovirtbot (3)
  6. knesenko (1)
  7. eedri_ (1)


Generated by MeetBot 0.1.4.