#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:21 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:26)
    1. 3.3 status update (mburns, 14:00:38)
    2. Conferences and workshops (mburns, 14:00:58)
    3. infra team update (mburns, 14:01:03)
    4. Other Topics (mburns, 14:01:07)

  2. oVirt 3.3 status Update (mburns, 14:04:16)
    1. http://www.ovirt.org/OVirt_3.3_release-management (mburns, 14:04:33)
    2. Networking: Openstack Network integration should be merged in next couple days (mburns, 14:09:41)
    3. networking: networkreloaded being dropped from release tracking, but may still get in (mburns, 14:11:42)
    4. infra: external tasks making progress, still on track (mburns, 14:13:22)
    5. Docs: rhev docs team will start a spring on Tuesday to tidy up the wiki (mburns, 14:13:47)
    6. Docs: all are welcome to join in (mburns, 14:13:54)
    7. gluster: on target for end of next week (12-July) (mburns, 14:14:36)
    8. SLA: trusted compute pools merged (mburns, 14:15:57)
    9. SLA: watchdog missing REST API piece, but should be good for feature freeze (mburns, 14:16:35)
    10. VIRT: all features should make it by next week (mburns, 14:18:56)
    11. SLA: tight timeframes on scheduler and QoS, but should be good for feature freeze (mburns, 14:19:01)
    12. Node: all features green (mburns, 14:19:45)
    13. SLA/Network: vnic profiles tight but should be on time (mburns, 14:20:51)
    14. ACTION: ecohen to see if UX features are required for 3.3 release or if they can be deferred (mburns, 14:24:46)
    15. integration: otopi based installer on track (mburns, 14:26:29)
    16. integration: hosted engine at risk, but should make it (mburns, 14:26:57)
    17. http://gerrit.ovirt.org/#/q/status:open+project:vdsm+branch:master+topic:OpenstackNetProvider,n,z (danken, 14:27:47)
    18. Summary: (mburns, 14:32:03)
    19. UX features won't make it for 15-July, ecohen checking on need for the features and other options (mburns, 14:32:34)
    20. Integration and SLA are pretty tight on a couple features (mburns, 14:32:52)
    21. but should make feature freeze for all of them (mburns, 14:32:59)
    22. please plan to have builds done for Beta on or before 16-July (mburns, 14:33:49)
    23. plan to post beta either 16 or 17-july (mburns, 14:33:57)
    24. no feedback from storage team given in this meeting, so unclear on the status of storage features (mburns, 14:35:00)

  3. Workshops and Conferences (mburns, 14:36:45)
    1. LinuxCon /CloudOpen EU (21-23 October, Edinburgh, UK) CFP closes 21-July (mburns, 14:37:58)
    2. oVirt Developer Meetings to happen concurrently with LC/CloudOpen EU (mburns, 14:38:35)
    3. KVM Forum CFP also closes soon (also co-located with LC/CloudOpen EU) (mburns, 14:38:55)
    4. planning underway for next workshop, but no details yet (mburns, 14:39:58)

  4. Infra updates (mburns, 14:40:34)
    1. identified bots that likely caused many of the perf issues with gerrit and ovirt.org (mburns, 14:43:45)
    2. dcaro is working on fixing them (mburns, 14:43:51)
    3. infra working on getting organized and starting to pull things together (mburns, 14:45:22)

  5. Other Topics? (mburns, 14:46:45)


Meeting ended at 14:50:47 UTC (full logs).

Action items

  1. ecohen to see if UX features are required for 3.3 release or if they can be deferred


Action items, by person

  1. ecohen
    1. ecohen to see if UX features are required for 3.3 release or if they can be deferred


People present (lines said)

  1. mburns (106)
  2. danken (16)
  3. ofri (11)
  4. dneary (10)
  5. lvernia (9)
  6. shubhendu (8)
  7. yzaslavs (5)
  8. ovirtbot (5)
  9. jbiddle__ (5)
  10. mgoldboi (4)
  11. ecohen (4)
  12. doron_ (2)
  13. mskrivanek (2)
  14. ofri__ (1)
  15. ewoud (0)


Generated by MeetBot 0.1.4.