#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:03:04 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:03:17)
    1. 3.2 Update Stream (mburns, 14:03:38)
    2. 3.3 Status Update (mburns, 14:03:43)
    3. Infra report (mburns, 14:03:53)
    4. Conferences and Workshops (mburns, 14:03:59)
    5. Other Topics (mburns, 14:04:04)

  2. 3.2 Update Stream (mburns, 14:06:21)
    1. mburns didn't finish vdsm -17 push, will finish now (mburns, 14:06:51)
    2. ACTION: mburns still needs to follow up on node build (mburns, 14:07:07)
    3. upgrade 3.1->3.2 documentation being worked out (mburns, 14:09:23)
    4. no code fix (mburns, 14:09:25)

  3. 3.3 Status Update (mburns, 14:14:10)
    1. http://www.ovirt.org/OVirt_3.3_release-management (mburns, 14:14:21)
    2. 3.2 quick async update -- vdsm -17 pushed to stable... (mburns, 14:17:10)
    3. need owner for html5_spice package (mburns, 14:21:09)
    4. need to get F18, F19, EL6 builds for hosting on ovirt.org (mburns, 14:21:38)
    5. Vinzenz Feenstra nominated for ownership (mburns, 14:22:07)
    6. vdsm requires libvirt from virt-preview for 3.3 (mburns, 14:22:58)
    7. ACTION: mburns to update ovirt-release rpm to include virt-preview repo (mburns, 14:23:20)
    8. ACTION: evilissimo to produce EL6 F18 F19 rpms for html5_spice and deliver to mburns for hosting on ovirt.org (mburns, 14:24:24)
    9. EL6 libvirt already has the feature enabled (mburns, 14:26:49)
    10. ovirt-node will enable virt-preview repo for fedora based builds going forward (patch submitted this morning) (mburns, 14:27:14)
    11. virt features should be done by end of month (mburns, 14:28:07)
    12. storage features: one optional feature is unlikely, one Must is risky, but should make it, all others are looking good (mburns, 14:30:46)
    13. node features -- all green and merged (mburns, 14:31:26)
    14. UX: frontend refactor is risky, target for end of july (mburns, 14:33:40)
    15. integration: self-hosted engine is on track (mburns, 14:34:05)
    16. guest-agent is preparing Ubuntu packaging (mburns, 14:35:09)
    17. UX -- GWT(P) upgrade also at risk (target end of July) (mburns, 14:36:19)
    18. gluster -- hooks mgmt in, rest api for hooks not done but on target, swift service mgmt posted, api for swift is not done (mburns, 14:38:16)
    19. SLA -- scheduler is tight, but ok (mburns, 14:41:15)
    20. https://admin.fedoraproject.org/updates/FEDORA-2013-3792/spice-html5-0.1.2-2.fc18?_csrf_token=b63ad0b0ce0bbfc5133e389bef6899aa015d7e38 (evilissimo, 14:42:12)
    21. https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-0644/spice-html5-0.1.2-2.el6?_csrf_token=b63ad0b0ce0bbfc5133e389bef6899aa015d7e38 (evilissimo, 14:42:32)
    22. SLA -- QoS is questionable for design, all others in (mburns, 14:43:33)
    23. infra status -- everything on track (mburns, 14:43:40)
    24. html5_spice in Fedora already (mburns, 14:45:16)
    25. network -- all on track for freeze (mburns, 14:47:31)
    26. Summary: almost everything is on track (mburns, 14:47:42)
    27. At Risk: UX features -- Refactor and GWT(P) upgrade (mburns, 14:48:24)
    28. tight, but ok for now: SLA -- scheduler, Storage -- manage storage connections (mburns, 14:49:27)
    29. All others are on track (mburns, 14:49:36)

  4. Infra update (mburns, 14:50:56)
    1. http://lists.ovirt.org/pipermail/infra/2013-June/003424.html (ewoud, 14:53:00)
    2. work ongoing with slaves @ rackspace (mburns, 14:53:54)
    3. will be updating f17 slave to f19 (mburns, 14:54:05)
    4. quaid looking for someone to step as infra project coordinator (mburns, 14:54:24)
    5. AGREED: drop f17 slave in favor of f19 slave, add new slaves for f18/f19 soon, can add f17 if needed later (mburns, 14:57:34)

  5. Conferences and Workshops (mburns, 14:58:51)
    1. planning underway for next Workshop (no location announced yet) (mburns, 15:00:56)
    2. planning underway for oVirt developer meeting in Edinburgh as part of KVM Forum (late October) (mburns, 15:01:25)
    3. would like to get as many devs as possible there for planning the future (mburns, 15:01:43)
    4. Theron presented oVirt and Gluster integration at Red Hat Summit recently (mburns, 15:02:39)
    5. including a live demo in the oVirt booth (mburns, 15:02:47)
    6. mburns has a talk submitted for CloudOpen NA (mburns, 15:03:04)
    7. submission deadline for LinuxCon/CloudOpen EU (in Edinburgh) is 21-July (mburns, 15:04:34)
    8. CFP also open for KVM Forum (mburns, 15:04:55)
    9. no closing date listed, so get submissions in ASAP (mburns, 15:05:28)

  6. Other Topics (mburns, 15:06:29)


Meeting ended at 15:09:32 UTC (full logs).

Action items

  1. mburns still needs to follow up on node build
  2. mburns to update ovirt-release rpm to include virt-preview repo
  3. evilissimo to produce EL6 F18 F19 rpms for html5_spice and deliver to mburns for hosting on ovirt.org


Action items, by person

  1. evilissimo
    1. evilissimo to produce EL6 F18 F19 rpms for html5_spice and deliver to mburns for hosting on ovirt.org
  2. mburns
    1. mburns still needs to follow up on node build
    2. mburns to update ovirt-release rpm to include virt-preview repo
    3. evilissimo to produce EL6 F18 F19 rpms for html5_spice and deliver to mburns for hosting on ovirt.org


People present (lines said)

  1. mburns (142)
  2. danken (30)
  3. dneary (11)
  4. evilissimo (10)
  5. mskrivanek (10)
  6. abaron (8)
  7. ofri (8)
  8. ecohen (7)
  9. ovirtbot (7)
  10. eedri (6)
  11. ewoud (6)
  12. mgoldboi (6)
  13. sahina (4)
  14. ybronhei (4)
  15. ahadas_ (3)
  16. dustins_ntap (1)
  17. iranzo (1)
  18. lvernia (1)
  19. ykaplan (1)
  20. oschreib (0)


Generated by MeetBot 0.1.4.