#ovirt: oVirt Node Weekly Meeting

Meeting started by mburns at 14:02:17 UTC (full logs).

Meeting summary

  1. agenda (mburns, 14:02:22)
    1. patch review (mburns, 14:02:29)
    2. 3.0 status and planning (mburns, 14:02:36)
    3. other topics (mburns, 14:02:38)

  2. patch review (mburns, 14:06:02)
    1. patch queue has grown since last week (mburns, 14:06:46)
    2. many are related to bridgeless networking or bond configuration (mburns, 14:07:28)
    3. bridgeless and bonding should be merged in the next day or two (mburns, 14:07:44)
    4. some validations are missing in the networking and bonding, but mostly functional (mburns, 14:09:12)
    5. backend appears solid, frontend has some rough edges, but works (mburns, 14:10:40)
    6. independent push caused patches to not rebase cleanly (mburns, 14:11:17)
    7. ACTION: mburns and fabiand to clean this up and get things merged (mburns, 14:11:29)
    8. ACTION: all need to work on patch reviews this week (mburns, 14:13:04)

  3. 3.0 status and planning (mburns, 14:18:50)
    1. actions to review patches and get them merged this week (by Thursday) (mburns, 14:19:07)
    2. build and post a beta image on Friday (mburns, 14:19:18)

  4. 2.6.x updates (mburns, 14:27:13)
    1. new vdsm is pending, need to include it in a new 2.6.x build (mburns, 14:27:26)
    2. ACTION: fabiand to build and post the new image (mburns, 14:27:39)

  5. other topics (mburns, 14:27:49)


Meeting ended at 14:29:03 UTC (full logs).

Action items

  1. mburns and fabiand to clean this up and get things merged
  2. all need to work on patch reviews this week
  3. fabiand to build and post the new image


Action items, by person

  1. fabiand
    1. mburns and fabiand to clean this up and get things merged
    2. fabiand to build and post the new image
  2. mburns
    1. mburns and fabiand to clean this up and get things merged


People present (lines said)

  1. mburns (47)
  2. fabiand (26)
  3. Yamaksi (5)
  4. ovirtbot (3)
  5. rbarry (2)
  6. eedri (1)


Generated by MeetBot 0.1.4.