#ovirt: oVirt Node Weekly Meeting

Meeting started by mburns at 14:00:49 UTC (full logs).

Meeting summary

  1. agenda (mburns, 14:01:00)
    1. patch review (mburns, 14:01:06)
    2. 3.0 status updates (mburns, 14:01:12)
    3. other topics (mburns, 14:01:15)

  2. patch review (mburns, 14:03:14)
    1. currest status -- 39 patches outstanding (mburns, 14:03:48)
    2. 10 have nacks of some sort (mburns, 14:04:05)
    3. 2 have code review +1 (mburns, 14:04:20)
    4. ACTION: mburns to review/test el6 related patches today (mburns, 14:04:34)
    5. other stats (mburns, 14:06:02)
    6. 3 RFC patches (mburns, 14:06:10)
    7. 5 draft patches (mburns, 14:06:19)
    8. 1 don't commit patch (assuming that's for debugging...) (mburns, 14:06:41)
    9. also, 1 patch posted for ovirt-node-iso repo to change repo list generation for iso builds (mburns, 14:07:36)
    10. will now pull packages from ovirt.org/releases/node-base (mburns, 14:07:57)
    11. so things like python-urwid that we need to temporarily override can be added there (mburns, 14:08:15)
    12. topology patches close to being ready to review, fabiand to let us know when to test (mburns, 14:14:54)

  3. 3.0 status update (mburns, 14:17:56)
    1. new patch for puppet plugin posted yesterday (mburns, 14:18:16)
    2. bridgeless network stuff close to ready (mburns, 14:18:44)
    3. el6 support close to ready (mburns, 14:18:50)
    4. centos builds will pull python-urwid from ovirt.org to get the current upstream for compatibility (mburns, 14:19:57)
    5. ipv6 merged, just needs testing (mburns, 14:21:30)
    6. all other features are complete (mburns, 14:21:45)

  4. 2.6.x stream update (mburns, 14:22:40)
    1. a new vdsm build will be coming out in the near future (mburns, 14:22:52)
    2. we should post a new ovirt-node-iso to include this new vdsm (mburns, 14:23:04)
    3. ACTION: fabiand post new ovirt-node iso image by EOW (mburns, 14:25:31)

  5. other topics (mburns, 14:25:45)
    1. nothing else (mburns, 14:26:55)


Meeting ended at 14:26:59 UTC (full logs).

Action items

  1. mburns to review/test el6 related patches today
  2. fabiand post new ovirt-node iso image by EOW


Action items, by person

  1. fabiand
    1. fabiand post new ovirt-node iso image by EOW
  2. mburns
    1. mburns to review/test el6 related patches today


People present (lines said)

  1. mburns (50)
  2. fabiand (10)
  3. jboggs (6)
  4. ovirtbot (4)
  5. rbarry (1)


Generated by MeetBot 0.1.4.