14:00:49 <mburns> #startmeeting oVirt Node Weekly Meeting
14:00:49 <ovirtbot> Meeting started Tue Jun 11 14:00:49 2013 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:49 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:56 <mburns> #chair fabiand rbarry jboggs
14:00:56 <ovirtbot> Current chairs: fabiand jboggs mburns rbarry
14:01:00 <mburns> #topic agenda
14:01:06 <mburns> #info patch review
14:01:12 <mburns> #info 3.0 status updates
14:01:15 <mburns> #info other topics
14:02:03 * jboggs here
14:02:33 * fabiand also
14:03:14 <mburns> #topic patch review
14:03:48 <mburns> #info currest status -- 39 patches outstanding
14:03:52 * fabiand sees two page sof patches ..
14:04:05 <mburns> #info 10 have nacks of some sort
14:04:20 <mburns> #info 2 have code review +1
14:04:34 <mburns> #action mburns to review/test el6 related patches today
14:05:21 <mburns> fabiand: http://gerrit.ovirt.org/15136 <-- watch_pipe workaround
14:05:28 <mburns> can that be abandoned?
14:05:36 <fabiand> mburns, I already abandoned it
14:05:48 * mburns refreshes
14:05:51 <mburns> and it's gone
14:06:02 <mburns> #info other stats
14:06:10 <mburns> #info 3 RFC patches
14:06:19 <mburns> #info 5 draft patches
14:06:34 <mburns> #info 1 don't commit patch (assuming that's for debugging...
14:06:39 <mburns> #undo
14:06:39 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x9a7f50c>
14:06:41 <mburns> #info 1 don't commit patch (assuming that's for debugging...)
14:07:36 <mburns> #info also, 1 patch posted for ovirt-node-iso repo to change repo list generation for iso builds
14:07:57 <mburns> #info will now pull packages from ovirt.org/releases/node-base
14:08:15 <mburns> #info so things like python-urwid that we need to temporarily override can be added there
14:10:15 <mburns> i'd like to see us down to no patches pending by the end of the week if possible
14:10:25 <mburns> or at least no patches awaiting review
14:10:42 <jboggs> ack, ill work on more today
14:11:43 <mburns> fabiand: are the topology patches ready to start review?
14:12:07 <fabiand> mburns, some of them ...
14:12:19 <fabiand> well ..
14:12:48 <fabiand> I'm actually testing since yesterday and found a coule of glitches, I'd liek to get a working installtion before I remove the draft sttaus ..
14:13:23 <mburns> fabiand: ok
14:13:34 <mburns> so ignore topology patches for now
14:13:42 <jboggs> fabiand, I'm willing to test just give me a heads up when ready
14:13:49 <fabiand> jboggs, awesome!
14:13:50 <mburns> but that still leaves ~30 patches
14:13:54 <fabiand> I hope to be it later today ..
14:14:54 <mburns> #info topology patches close to being ready to review, fabiand to let us know when to test
14:17:39 <mburns> ok
14:17:56 <mburns> #topic 3.0 status update
14:18:16 <mburns> #info new patch for puppet plugin posted yesterday
14:18:44 <mburns> #info bridgeless network stuff close to ready
14:18:50 <mburns> #info el6 support close to ready
14:19:16 <mburns> jboggs: ipv6?
14:19:37 <jboggs> its ready just needs testing to see what combinations could break
14:19:57 <mburns> #info centos builds will pull python-urwid from ovirt.org to get the current upstream for compatibility
14:20:14 <mburns> jboggs: merged? or posted? or about to be posted?
14:21:14 <jboggs> its been merged already
14:21:19 <jboggs> week or more :)
14:21:30 <mburns> #info ipv6 merged, just needs testing
14:21:45 <mburns> #info all other features are complete
14:22:40 <mburns> #topic 2.6.x stream update
14:22:52 <mburns> #info a new vdsm build will be coming out in the near future
14:23:04 <mburns> #info we should post a new ovirt-node-iso to include this new vdsm
14:23:46 <mburns> fabiand: not critical, but perhaps rebuild by EOW with vdsm from updates-testing on ovirt.org?
14:25:00 <fabiand> mburns, ack
14:25:31 <mburns> #action fabiand post new ovirt-node iso image by EOW
14:25:45 <mburns> #topic other topics
14:25:50 <mburns> anything else from anyone?
14:26:01 <rbarry> Nada
14:26:23 <fabiand> nope
14:26:55 <mburns> #info nothing else
14:26:59 <mburns> #endmeeting