#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:28 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:32)
    1. 3.2 Updates (mburns, 14:01:18)
    2. 3.3 status (mburns, 14:01:21)
    3. conferences and workshops (mburns, 14:01:32)
    4. infra update (mburns, 14:01:35)
    5. other topics (mburns, 14:01:40)

  2. 3.2 updates (mburns, 14:03:27)
    1. 3.2.2 is live (pushed early last week) (mburns, 14:03:40)
    2. vdsm update coming soon (mburns, 14:03:55)
    3. vdsm build to be made available in updates testing later this week (hopefully today) (mburns, 14:09:48)
    4. to move to stable next week if no issues are found (mburns, 14:10:00)
    5. ovirt-node respin to pick up the new vdsm will happen shortly as well (mburns, 14:10:57)

  3. oVirt 3.3 updates (mburns, 14:12:19)
    1. http://www.ovirt.org/OVirt_3.3_release-management (mburns, 14:13:15)
    2. updated dates are posted to the Release Management page (mburns, 14:13:27)
    3. backup/restore api likely to miss 3.3 (mburns, 14:13:52)
    4. gluster storage domain should be good to go already (mburns, 14:14:02)
    5. many features still show "Red" status without anticipated completion date (mburns, 14:15:09)
    6. these dates are being organized by mgoldboi (mburns, 14:15:41)
    7. dates should be available on the chart by next week's meeting (mburns, 14:16:03)
    8. not much else to discuss until we have the feature information next week (mburns, 14:18:20)
    9. features without Release Priority and/or target date *will* be dropped after next week's meeting (mburns, 14:18:55)
    10. network feature: multiple gateways: moving to Orange -- some patches posted, under review (mburns, 14:20:11)
    11. meeting in #vdsm on Freenode tomorrow to discuss/review (mburns, 14:20:23)
    12. Network Reloaded: design questions answered and more patches merged (mburns, 14:21:09)
    13. new feature from Intel -- trusted compute pulls -- making progress (mburns, 14:27:04)
    14. ACTION: ofri to check on feature page and update release page with details on new intel feature (trusted compute) (mburns, 14:27:32)
    15. scheduling changes -- on target for end of July (mburns, 14:28:36)
    16. Development freeze: July 1 (mburns, 14:30:56)
    17. all features need to be merged/relatively stable by Development freeze (mburns, 14:31:13)
    18. Targeted GA: 1 Aug (mburns, 14:31:21)
    19. QoS -- planned for end of june, but still in planning (mburns, 14:32:57)
    20. watchdog -- on schedule for End of June (mburns, 14:33:06)
    21. node features should all be done well in advance of beta dates (mburns, 14:35:29)
    22. additional node feature (bridgeless networks) is questionable at the moment, but we're trying (mburns, 14:35:59)

  4. Conferences and Workshops (mburns, 14:39:52)
    1. oVirt will have a booth at Red Hat Summit (mburns, 14:40:03)
    2. multiple people will be staffing the booth at various times (theron dneary ecohen abaron itamar mburns) (mburns, 14:40:44)
    3. if you will be there and would like to man the booth, then please get in contact with theron (mburns, 14:41:12)
    4. just wrapped up linuxcon JP (mburns, 14:43:10)
    5. great presentation from lazlo on oVirt (mburns, 14:43:46)
    6. theron talked about gluster and ovirt in the gluster track (mburns, 14:44:35)
    7. there will be an oVirt workshop alongside KVM Forum (http://events.linuxfoundation.org/events/kvm-forum) (mburns, 14:47:19)
    8. more details coming next week (mburns, 14:47:28)
    9. submit talks ASAP for KVM Forum for your oVirt talks (mburns, 14:48:51)
    10. proposal -- submit talks to CloudOpen/KVMForum and get a room (or 2) set aside for more informal oVirt developer meetings (mburns, 14:53:50)
    11. details should be available on ovirt.org in the next week (mburns, 14:54:12)
    12. CFP for LinuxCon NA is June 17 (mburns, 14:58:21)
    13. CFP for LinuxCon EU is July 21 (mburns, 14:58:44)
    14. additional info for the next corporate hosted workshop will be forthcoming in the next few weeks (mburns, 14:59:09)
    15. some discussions about going to RTP (North Carolina) (mburns, 14:59:30)
    16. current plan is to have next corporate hosted workshop in RTP, but let theron know if there are other companies/organizations that want to host regardless of location (mburns, 15:02:43)

  5. Infra Updates (mburns, 15:09:06)
    1. no infra updates this week (mburns, 15:11:46)

  6. other topics (mburns, 15:11:49)
    1. http://resources.ovirt.org/meetings/ovirt/2013/ovirt.2013-06-03-14.24.html (ewoud, 15:14:11)
    2. for infra updates see the minutes (mburns, 15:14:22)
    3. http://resources.ovirt.org/meetings/ovirt/2013/ovirt.2013-06-03-14.24.html (mburns, 15:14:27)


Meeting ended at 15:15:21 UTC (full logs).

Action items

  1. ofri to check on feature page and update release page with details on new intel feature (trusted compute)


Action items, by person

  1. ofri
    1. ofri to check on feature page and update release page with details on new intel feature (trusted compute)


People present (lines said)

  1. mburns (142)
  2. theron (33)
  3. dneary (26)
  4. ofri (15)
  5. apuimedo (13)
  6. oschreib_ (7)
  7. ewoud (4)
  8. jurrien_ (4)
  9. ovirtbot (4)
  10. dougsland (3)
  11. itamar (3)
  12. mskrivanek (2)
  13. lvernia (1)


Generated by MeetBot 0.1.4.