#ovirt: oVirt Node Weekly Meeting

Meeting started by mburns at 14:01:07 UTC (full logs).

Meeting summary

  1. agenda (mburns, 14:01:20)
    1. patch review (mburns, 14:01:32)
    2. feature status (mburns, 14:01:35)

  2. outstanding patches (mburns, 14:03:18)
    1. 25 patches outstanding, some with acks that just need dependencies merged or rebasing (mburns, 14:04:17)
    2. many patches around cleaning up old code (mburns, 14:05:00)
    3. some draft and RFC patches that need updates (mburns, 14:05:22)
    4. 6 patches have code review nacks that need action (mburns, 14:06:05)
    5. ACTION: ALL -- review patches, update patches that need updates, nag people for reviews if your patches aren't being reviewed (mburns, 14:06:48)

  3. Feature review (mburns, 14:09:37)
    1. bridgeless network -- patches to be posted in next couple days (mburns, 14:09:52)
    2. ACTION: fabiand to create bridgeless network feature page and test matrix (mburns, 14:14:08)
    3. fabiand to link it to the oVirt 3.3 release page, node 3.0 release page, and engine feature page that it's related to (fabiand, 14:15:22)
    4. patches for password/confirmation widget are coming today (mburns, 14:15:36)
    5. tuned stuff is close, updated patches should be available in next couple days (mburns, 14:17:17)
    6. log directory sync from iso to filesystem should also be updated in that timeframe (mburns, 14:18:07)
    7. EL6 is close to working (mburns, 14:18:40)
    8. EL6 needs a couple outstanding patches merged (dracut, urwid workarounds) (mburns, 14:19:03)
    9. puppet patch is close, some comments and small tweaks needed (mburns, 14:26:51)


Meeting ended at 14:43:49 UTC (full logs).

Action items

  1. ALL -- review patches, update patches that need updates, nag people for reviews if your patches aren't being reviewed
  2. fabiand to create bridgeless network feature page and test matrix


Action items, by person

  1. fabiand
    1. fabiand to create bridgeless network feature page and test matrix


People present (lines said)

  1. mburns (73)
  2. fabiand (59)
  3. Yamaksi_ (6)
  4. ovirtbot (5)
  5. rbarry (3)
  6. ewoud (1)
  7. jboggs (1)
  8. jvandewege (1)


Generated by MeetBot 0.1.4.