#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:21 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:31)
    1. 3.2.x update (mburns, 14:01:10)
    2. 3.3 status (mburns, 14:01:29)
    3. other topics (mburns, 14:01:50)

  2. 3.2 updates (mburns, 14:03:24)
    1. all pending builds are updated on ovirt.org/releases (mburns, 14:03:57)
    2. expected updates coming shortly: sdk/cli and vdsm (mburns, 14:04:49)
    3. no other updates planned at this time (mburns, 14:10:18)

  3. oVirt 3.3 status update (mburns, 14:10:43)
    1. http://www.ovirt.org/OVirt_3.3_release-management (mburns, 14:11:21)
    2. IDEA: delay schedule 2-3 weeks (mburns, 14:14:08)
    3. AGREED: maintainers/reps from each area will prioritize and we'll reschedule at next week's meeting (mburns, 14:20:09)
    4. ACTION: mgoldboi to ensure rep from each area will be present next week (mburns, 14:20:41)
    5. delay release and all other dates 1 month (mburns, 14:34:08)
    6. checkpoint on features still at risk in 2 weeks (12-May) (mburns, 14:34:41)
    7. ACTION: mburns to send schedule update announcement (mburns, 14:35:01)
    8. IDEA: all features listed on the chart that do *not* have ETA or must/should/optional are dropped (mburns, 14:35:47)
    9. AGREED: features missing priority or ETA are dropped on 12-May (mburns, 14:37:43)

  4. Conferences and workshops (mburns, 14:39:40)
    1. there will be a booth at Red Hat Summit (June 11-14) (mburns, 14:40:38)
    2. presentations going on at LC Japan as well (mburns, 14:41:21)

  5. infra report (mburns, 14:44:28)
    1. with the help of rackspace dcaro managed to install the rackspace server (ewoud, 14:45:40)
    2. installing ovirt on it so we get more jenkins slaves helping us run more tests (ewoud, 14:46:10)
    3. our foreman/puppet environment is starting to take shape (ewoud, 14:46:35)
    4. work in progress on installing monitoring software (icinga) so we can spot out of disk space ahead of time (ewoud, 14:47:07)

  6. other topics (mburns, 14:48:11)


Meeting ended at 14:51:38 UTC (full logs).

Action items

  1. mgoldboi to ensure rep from each area will be present next week
  2. mburns to send schedule update announcement


Action items, by person

  1. mburns
    1. mburns to send schedule update announcement
  2. mgoldboi
    1. mgoldboi to ensure rep from each area will be present next week


People present (lines said)

  1. mburns (83)
  2. danken (22)
  3. mgoldboi (21)
  4. doron (18)
  5. dneary (12)
  6. mabsKenpachi (10)
  7. ewoud (6)
  8. ovirtbot (4)
  9. oschreib (3)
  10. sbonazzo (2)
  11. jb_netapp (1)
  12. dustins_ntap (1)
  13. ofri_ (1)
  14. yzaslavs (1)
  15. lvernia (1)


Generated by MeetBot 0.1.4.