#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:18 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:24)
    1. oVirt 3.2 update (mburns, 14:00:44)
    2. oVirt 3.3 status (mburns, 14:00:48)
    3. conferences and workshops (mburns, 14:01:00)
    4. sub-project updates (mburns, 14:01:23)
    5. other topics (mburns, 14:01:26)

  2. oVirt 3.2 update (mburns, 14:03:39)
    1. new vdsm issue found in 3.2, but not new in pending update (mburns, 14:10:40)
    2. we should ship 3.2.2 and follow up with new vdsm after (mburns, 14:11:03)
    3. engine 3.2.2 -- no issues found (mburns, 14:11:17)
    4. ACTION: mburns to push 3.2.2 packages out to stable (mburns, 14:11:49)
    5. ACTION: mgoldboi to get sdk/cli rpms to mburns for posting (mburns, 14:14:44)

  3. oVirt 3.3 status (mburns, 14:26:58)
    1. need to update the release management page with feature status and release criteria for features (mburns, 14:28:26)
    2. ACTION: mgoldboi to track down vdsm/engine related components (mburns, 14:28:51)
    3. ACTION: mburns to handle node related components (mburns, 14:28:59)
    4. http://www.ovirt.org/OVirt_3.3_release-management (mburns, 14:29:08)
    5. ACTION: amureini to ensure that all storage features have feature pages and are updated to reflect status (and risk of missing 3.3) (mburns, 14:35:16)
    6. ACTION: mgoldboi to get people to add "How to Test" section to feature pages for non-node features (mburns, 14:38:40)
    7. ACTION: mburns to add How To Test section to feature pages for Node features (mburns, 14:38:56)
    8. sla group is at risk for features being ready for dev freeze (mburns, 14:42:04)
    9. estimated delay to get them in ~2 weeks (mburns, 14:42:23)

  4. Conferences/Workshops (mburns, 14:57:29)
    1. post workshop report for Shanghai workshop is in the works and close to final (mburns, 14:59:06)
    2. report to be made available soon (mburns, 14:59:52)
    3. ACTION: Theron to send event report from Shanghai to various mailing lists, and get it on the website (dneary, 15:00:02)
    4. planning a big ovirt developer meeting at KVM Forum in Edinburgh in November (mburns, 15:00:50)
    5. update on cloud/virt conf coming next week (mburns, 15:00:59)
    6. there are a number of ovirt/RHEV related talks scheduled for Red Hat Summit (schedule: http://www.redhat.com/summit/agenda/glance.html) (mburns, 15:03:33)
    7. presentations from Shanghai will be posted soon (some issues with wiki posting, but working that out) (mburns, 15:04:56)

  5. infra report (mburns, 15:10:49)
    1. infra installing virtual machines on alterway hosts (mburns, 15:11:37)
    2. foreman instance is up, monitoring.ovirt.org is underway (mburns, 15:12:02)
    3. puppet setup is being looked at as well (mburns, 15:15:46)
    4. some puppet incompatibilities with fedora (2.7) vs epel (2.6) versions (mburns, 15:17:06)
    5. rackspace hosts having issues with installers freezing (mburns, 15:17:19)
    6. dcaro and eedri are working on the issue with rackspace (mburns, 15:18:29)

  6. other topics (mburns, 15:19:12)
    1. nothing else (mburns, 15:20:46)


Meeting ended at 15:20:51 UTC (full logs).

Action items

  1. mburns to push 3.2.2 packages out to stable
  2. mgoldboi to get sdk/cli rpms to mburns for posting
  3. mgoldboi to track down vdsm/engine related components
  4. mburns to handle node related components
  5. amureini to ensure that all storage features have feature pages and are updated to reflect status (and risk of missing 3.3)
  6. mgoldboi to get people to add "How to Test" section to feature pages for non-node features
  7. mburns to add How To Test section to feature pages for Node features
  8. Theron to send event report from Shanghai to various mailing lists, and get it on the website


Action items, by person

  1. amureini
    1. amureini to ensure that all storage features have feature pages and are updated to reflect status (and risk of missing 3.3)
  2. mburns
    1. mburns to push 3.2.2 packages out to stable
    2. mgoldboi to get sdk/cli rpms to mburns for posting
    3. mburns to handle node related components
    4. mburns to add How To Test section to feature pages for Node features
  3. mgoldboi
    1. mgoldboi to get sdk/cli rpms to mburns for posting
    2. mgoldboi to track down vdsm/engine related components
    3. mgoldboi to get people to add "How to Test" section to feature pages for non-node features


People present (lines said)

  1. mburns (167)
  2. dneary (45)
  3. mgoldboi (38)
  4. danken (31)
  5. doron (20)
  6. ewoud (18)
  7. blindrage (13)
  8. oschreib (10)
  9. ofri (5)
  10. ovirtbot (5)
  11. lvernia (4)
  12. apuimedo (3)
  13. amureini (3)
  14. jb_netapp (1)
  15. dustins_ntap (1)
  16. fsimonce (1)


Generated by MeetBot 0.1.4.