14:00:18 <mburns> #startmeeting oVirt Weekly Meeting
14:00:18 <ovirtbot> Meeting started Wed May 22 14:00:18 2013 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:18 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:24 <mburns> #topic agenda and roll call
14:00:36 * dustins_ntap here
14:00:44 <mburns> #info oVirt 3.2 update
14:00:48 <mburns> #info oVirt 3.3 status
14:01:00 * danken here
14:01:00 <mburns> #info conferences and workshops
14:01:04 * lvernia here
14:01:23 <mburns> #info sub-project updates
14:01:26 <mburns> #info other topics
14:02:14 * ofri here
14:02:23 * jb_netapp is here
14:03:30 * oschreib here
14:03:37 * mgoldboi here
14:03:39 <mburns> #topic oVirt 3.2 update
14:03:55 <mburns> oschreib: mgoldboi:  where are we at with the 3.2 update?  is it ready?
14:04:14 <oschreib> we uploaded RPMs two weeks ago
14:04:20 <mburns> still sitting in updates-testing
14:04:20 <danken> well, we just found a nasty vdsm bug yesterday
14:04:57 <mgoldboi> danken: backport and update?
14:05:06 <oschreib> Unless you saw any nasty complain, I think it's safe to release.
14:05:08 <danken> I've posted a baboon-quality backport of the fix: http://gerrit.ovirt.org/#/c/14953/
14:05:11 <oschreib> danken- is it a new bug?
14:05:13 <danken> but we need much more than that
14:05:34 <danken> oschreib: unfortunately, the bug is old. we only KNOW about it recently.
14:06:10 <danken> we do not change lv availability when VM is down.
14:06:20 <mgoldboi> danken: by saying much more than it- ETA?
14:06:22 <dneary> hi all
14:06:47 <mburns> danken: so releasing the vdsm that is in testing (4.10.3-16) won't introduce this bug
14:06:51 <dneary> danken, mgoldboi: Is there a list of 3.2 bugs?
14:07:20 <danken> nope. it's not a recent regression
14:07:26 <danken> we should not block anything on this
14:07:40 <mburns> ok
14:07:48 <danken> but it is important that everybody knows that a vdsm respin is pending.
14:07:58 <mgoldboi> dneary: not that i'm aware of
14:08:14 <mburns> danken: then i think, if there are no other regressions known in the pending 3.2 update, the we should push it live
14:08:17 <dneary> mgoldboi, We don't have a target in Bugzilla that covers all the projects?
14:08:32 <mburns> in the announcement, we'll note this bug and say another vdsm will be coming soon
14:08:34 <danken> fsimonce: maybe you could help me with my backport? I do not want to foul my mouth again against myself.
14:08:45 <dneary> (hi there, by the way)
14:09:16 <mburns> mgoldboi: oschreib:  any issues found with the 3.2 engine?
14:09:21 <mburns> 3.2.2 engine
14:09:44 <mgoldboi> mburns: nothing i'm aware of
14:09:49 <oschreib> =1
14:09:50 <fsimonce> danken, mmm yes, I'm just worried to forget... will you ping me tomorrow too about it? (or do you need it today?)
14:09:50 <oschreib> +1
14:10:40 <mburns> #info new vdsm issue found in 3.2, but not new in pending update
14:11:03 <mburns> #info we should ship 3.2.2 and follow up with new vdsm after
14:11:09 <danken> fsimonce: no, it can wait.
14:11:17 <mburns> #info engine 3.2.2 -- no issues found
14:11:34 <mburns> #action mburns to push 3.2.2 packages out to 3.2.2
14:11:44 <mgoldboi> dneary: right now bugzilla is down, but i don't think releases/versioning is maintained properly on ovirt project - i'll have another look once it's up again
14:11:47 <mburns> #undo
14:11:47 <ovirtbot> Removing item from minutes: <MeetBot.items.Action object at 0xa39a7cc>
14:11:49 <mburns> #action mburns to push 3.2.2 packages out to stable
14:12:36 <mgoldboi> mburns: do you have all packages update? are we missing anything
14:12:37 <mgoldboi> ?
14:12:57 <mburns> mgoldboi: i have otopi, engine, ovirt-host-deploy and vdsm
14:13:08 <mburns> both f18 and el6 for each
14:13:25 <mgoldboi> mburns: so cli/sdk are missing - i think michael built it
14:13:36 <mgoldboi> mburns: action item on me
14:13:38 <mburns> mgoldboi: i'll hold off ovirt-node until we get the next vdsm
14:14:44 <mburns> #action mgoldboi to get sdk/cli rpms to mburns for posting
14:15:06 <mburns> mgoldboi: yes, i see an email from mpastern with a location internally
14:16:34 <mburns> anything else for 3.2.2?
14:16:47 <mburns> anything else for 3.2.x as well?
14:17:00 * mburns hoping that we can move focus completely to 3.3 after this
14:17:09 <mburns> other than the vdsm and node respins
14:17:13 <oschreib> +100 :(
14:17:15 <oschreib> :)
14:17:16 <mgoldboi> mburns: when are we targeting this release
14:17:25 <mburns> the 3.2.2?
14:17:29 <mgoldboi> mburns: yes
14:17:31 <dneary> mgoldboi, It would really help for tracking whether we're on target for a 3.3 release, or when we need to make a 3.2 release, if we had the targets maintained
14:17:40 <mburns> mgoldboi: i'll move it around later today
14:18:20 <mburns> mgoldboi: sdk/cli can go later if they're not quite ready
14:18:27 <mburns> or if you think they need soak time in testing
14:18:44 <mburns> dneary: mgoldboi:  do we have a bugzilla admin anymore?
14:18:55 <dneary> mburns, Did we ever have one?
14:18:58 <mburns> ykaul did most of the bz work before
14:19:08 <mburns> but he's not here anymore...
14:19:10 <dneary> mburns, I mean, in the oVirt project...
14:19:23 <mburns> dneary: not officially
14:19:27 <mgoldboi> mburns: i think we should be ok, did we release announcement of our test repo?
14:19:45 <mburns> mgoldboi: i announced the test repo
14:20:00 <mgoldboi> mburns: great - so we should be ok to release once we have vdsm
14:20:01 <mburns> at least, i think i did
14:20:11 <mburns> mgoldboi: vdsm isn't a blocker for 3.2.2
14:20:14 <mburns> the bug is old
14:20:25 <mburns> so releasing the new vdsm isn't a regression
14:20:25 <mgoldboi> mburns: the bug is curroption
14:20:40 <mgoldboi> mburns: (can lead to..)
14:20:50 <mburns> mgoldboi: ok, but the current vdsm has the same bug, right?
14:21:01 <danken> mgoldboi: still,3.2.2 should go on. 3.2.0 already has it.
14:21:03 <mgoldboi> mburns: that's true - not a regression
14:21:09 <mgoldboi> mburns: ok
14:21:10 <mburns> so we're not worse off
14:21:28 <mburns> we should ship the one in testing now, then do async as soon as the bug is fixed
14:21:48 <mgoldboi> mburns: +1
14:21:50 <mgoldboi> dneary: i saw your mail earlier this week - what do you need happening from our side? (if we are ok to move to 3.3)
14:23:42 <mgoldboi> mburns: dneary: i'll find out whether we have bugzilla admin around (not that i'm aware of)
14:23:59 <mburns> mgoldboi: ok, thanks
14:24:16 <mburns> we need someone who can do admin operations on the ovirt project
14:24:24 <mburns> so we can appropriately target bugs
14:24:37 <mburns> and add components, etc, as needed
14:24:46 <danken> why do we need anything more than a tracker bug?
14:25:01 <danken> mburns: ah, components.
14:25:25 <mburns> danken: a tracker does handle a lot of it
14:25:31 <dneary> mgoldboi, ?
14:25:35 <mburns> but adding target releases can be useful too
14:25:58 <mburns> i think of a tracker as a list of blocking issues
14:25:58 <dneary> mgoldboi, I don't understand your question. Regarding features & release planning?
14:26:15 <mgoldboi> dneary: regarding 3.3 features (should, must) do you think each feature should have it
14:26:24 <mburns> whereas you could mark any bug as targeted to be fixed in a specific release
14:26:35 <mgoldboi> mburns: +1 much needed
14:26:36 <dneary> mgoldboi, I'm aware of at least one feature that's listed there which will be bumped
14:26:52 <mburns> ok, since you're already discussing 3.3 --
14:26:57 <mgoldboi> dneary: me too
14:26:58 <mburns> #topic oVirt 3.3 status
14:27:01 <dneary> mgoldboi, So I think every feature should say what stage it's in - ready to test, in development, or in planning
14:27:22 <mburns> dneary: yes, this was my action from last week, which i just didn't get to
14:27:25 <dneary> And if it's in development, who's doing it, and when it's expected
14:27:39 <dneary> mburns, Let's give it to mgoldboi ;-)
14:27:46 <mburns> dneary: all of which should be on the feature pages
14:27:59 <mburns> dneary: gladly!
14:28:05 <mgoldboi> dneary: appreciate it... i'll take care of it
14:28:22 <dneary> mgoldboi, This goes back to what I said when I was in TLV: when you go to the 3.3 release planning page, you have no idea if the release date is realistic, or whether the features listed are done or in progress
14:28:26 <mburns> #info need to update the release management page with feature status and release criteria for features
14:28:46 <mburns> #action mgoldboi to track down vdsm/engine related component
14:28:49 <dneary> Also, no idea if there are other features which would get in if someone did them, but we didn't get around to them
14:28:50 <mburns> #undo
14:28:50 <ovirtbot> Removing item from minutes: <MeetBot.items.Action object at 0xa40868c>
14:28:51 <mburns> #action mgoldboi to track down vdsm/engine related components
14:28:59 <mburns> #action mburns to handle node related components
14:28:59 <dneary> Thanks guys
14:29:00 <mgoldboi> dneary: totally agreed - if you can just find me additional few hours a day..
14:29:08 <mburns> #link http://www.ovirt.org/OVirt_3.3_release-management
14:29:17 <mgoldboi> dneary: checkpoint for me early next week
14:29:24 <danken> finally, we have some flesh listed there
14:29:24 <dneary> mgoldboi, Sleep is optional, you know ;-)
14:29:28 <mburns> mgoldboi: i talked to dneary about the release criteria for features --
14:29:47 <mburns> i think if there a features that are critical to be in the release, we should definitely mark them as such
14:29:59 <mburns> but i don't think every feature should be listed
14:30:05 <dneary> danken, I would love to have, in each feature, a short test plan which people can follow on test day to check that the feature works
14:30:08 <mburns> even as a *Should*
14:30:21 <dneary> danken, I would put it as part of the template, and get the developer who wrote the feature to write it
14:30:55 <dneary> To have a successful test day, people need a check-list of things to test
14:31:09 <danken> dneary: certainly. but the most important thing is to actually have all the features listed. which was only recently and paritally achieved
14:31:22 <dneary> danken, Ah?
14:31:41 <dneary> I found the page ~3-4 weeks ago, and praised it on the arch list
14:31:50 <dneary> I didn't know it existed before then
14:31:51 <danken> Well, #storage still has bullets with no links
14:32:07 <dneary> danken, So there are no new features in storage... correct?
14:32:11 <dneary> ;-)
14:32:33 <mburns> dneary: fwiw, we've had the release management pages for a few releases, now
14:32:43 <mburns> and they're always linked from the meeting minutes...
14:32:51 <apuimedo> dneary: there are new features
14:33:00 <apuimedo> they are just not linked AFAIK
14:33:15 <amureini> dneary, danken the (storage) features without the pages should indeed be updated , although at this point can't gaurentee they'll be ready for the 3.3 timeline
14:33:42 <mgoldboi> amureini: this is why we have the must and should
14:34:24 <amureini> mgoldboi, indeed. mburns, can you add an AI on me to make sure all the storage features are marked correctly?
14:34:45 <mgoldboi> mburns: ^^please do
14:35:09 <ofri> well... actuallly the timeline is an issue on the SLA side as well....
14:35:16 <mburns> #action amureini to ensure that all storage features have feature pages and are updated to reflect status (and risk of missing 3.3)
14:35:24 <amureini> mburns, 10x.
14:35:25 <danken> another important AI is to add a HOW TO TEST section to each feature page.
14:35:52 <danken> I know that *my* pages lack them :-(
14:36:53 <mgoldboi> danken: it's a good input
14:37:04 <mburns> mgoldboi: how do you want to handle adding "How To Test"
14:37:12 <mgoldboi> danken: but i'm afraid we missed this release on this item
14:37:15 <mburns> want me to action you to track all non-node features?
14:37:24 <mburns> and i'll add node?
14:37:49 <mgoldboi> mburns: we can try it with checkpoint a week before testday?
14:38:17 <mburns> mgoldboi: sure
14:38:19 <mgoldboi> mburns: go for it - action items on me today
14:38:21 <danken> and most importantly, all feature owners should know about this.
14:38:40 <mburns> #action mgoldboi to get people to add "How to Test" section to feature pages for non-node features
14:38:50 <mgoldboi> danken: believe me, they will know
14:38:56 <mburns> #action mburns to add How To Test section to feature pages for Node features
14:39:10 <mburns> danken: yep, that's the action items...
14:39:15 <mburns> #chair dneary mgoldboi
14:39:15 <ovirtbot> Current chairs: dneary mburns mgoldboi
14:39:30 <mburns> ofri: SLA features are at risk?
14:39:48 <ofri> things are not going as fast as expected
14:40:10 <ofri> it seems we wont make it to feature freez on the end on May
14:40:15 <mburns> how critical are these for the 3.3 release?
14:40:32 <mburns> and how much of a slip are we talking about?
14:40:49 <ofri> we are talking about two weeks....l
14:40:52 <mburns> amureini: actually, same questions for the storage features you think might miss^^
14:40:58 <danken> I am afraid that sla is not alone there.
14:41:29 <mburns> ok, let's back up a second then
14:41:32 <danken> we have serious concern about network quantum integration
14:41:43 <mburns> we'll go through each area...
14:42:04 <mburns> #info sla group is at risk for features being ready for dev freeze
14:42:06 <mgoldboi> mburns: i feel we are shooting in the dark here, as dneary stated - we need to know what we must deliver and estimate than
14:42:23 <mburns> #info estimated delay to get them in ~2 weeks
14:42:37 <mburns> mgoldboi: yes, we need that info for making the decisions
14:42:59 <mburns> but getting ballpark estimates for how much delay is needed can be done now
14:43:23 <mgoldboi> mburns: ok, let's go with it
14:43:36 <mburns> danken: what about other networking features?
14:43:48 <mburns> and how much delay on quantum integration?
14:44:11 <dneary> mgoldboi, Thanks!
14:44:49 <danken> mburns: they have troubles, too. but they are less obligatory for the release
14:45:48 <mburns> danken: any concept of how much they're going to slip?
14:45:49 <danken> no code is written for http://www.ovirt.org/Features/Network_Labels - only hacks
14:46:10 <danken> mburns: and we just found out that http://www.ovirt.org/Features/Normalized_ovirtmgmt_Initialization has an unfortunate collision with ovirt-node
14:46:14 <lvernia> danken: Labels feature definitely won't be ready for 3.3.
14:46:31 <lvernia> Requires a solid design first.
14:46:44 <lvernia> I mean, for the feature freeze.
14:46:46 * mburns wonders if he should ask what *will* be ready
14:46:57 <danken> migration net is in
14:46:57 <doron> mburns: good question...
14:47:16 <mburns> i get the feeling that this discussion is too big for this meeting...
14:47:58 <mburns> mgoldboi: how about, in the process of getting the feature pages updated, we also get status on each feature
14:48:10 <mburns> and an idea of how critical it is for the release
14:48:27 <mburns> and how long it would need to get in
14:48:29 <mgoldboi> mburns: +1
14:48:38 <mburns> mgoldboi: and have that for next week's meeting
14:48:56 <oschreib> sounds good
14:48:57 <mgoldboi> mburns: optimistic - but let's try
14:49:00 <danken> mburns: I would LOVE to have http://www.ovirt.org/Features/Normalized_ovirtmgmt_Initialization playing nice on ovirt-node for the release
14:49:25 <doron> mgoldboi: opesimistic?
14:49:33 <apuimedo> danken: we are discussing some network stuff with mark in #vdsm-networking at freenode
14:49:35 <danken> and when I say that - I mean to have ovirt-node not depend on bridges when configuring networking...
14:50:04 <mburns> danken: very unlikely unless we slip the entire ovirt release by a month, and even then -- i couldn't promise
14:50:33 <mburns> mgoldboi: i think we need as much of this as we can for next week's meeting
14:50:44 <mburns> so we can make changes to the schedule
14:51:59 <mburns> ok, so we have actions to gather the information needed for next week
14:52:08 <mburns> anything else we should cover today for 3.3?
14:52:15 <mburns> that isn't going to depend on that information
14:52:26 <danken> mburns: can you estimate the amount of effort for allowing bridgeless network config in ovirt-3.3?
14:53:00 <mburns> danken: not really, at the moment
14:53:54 <mburns> danken: having a bridge on the network is something that was an implicit assumption
14:54:05 <mburns> i have no idea how wide-ranging the side-effects would be
14:54:16 <mburns> if we removed that assumption
14:54:41 <mburns> and my team is pretty stretched at the moment
14:55:57 <danken> mburns: it would help us a lot. because the currently suggested workaround is: add brth0 in ovirt-node. remove breth bridge and add ovirtmgmt bridge ovirt-host-deploy. remove ovitrmgmt from Engine (for cluster with non-VM management network)
14:56:19 <danken> that's too insane, even for me.
14:56:47 <mburns> danken: i'll try to get someone to look at it
14:57:10 <mburns> but i can't make any promises until we do some investigation
14:57:23 <mburns> but we can discuss this outside the meeting
14:57:29 <mburns> #topic Conferences/Workshops
14:57:38 <mburns> dneary: any updates that you know of here?
14:57:46 * mburns notes theron is not around
14:58:01 <dneary> mburns, Theron wrote a post workshop report after China
14:58:26 <mburns> dneary: did that go to a list somewhere?
14:58:29 <dneary> It was going over & back with OVA and Intel, but I think it's close to final. Sounds like the event went well - over 100 people at the workshop
14:58:43 <mburns> excellent
14:58:53 <dneary> Theron's on a plane right this minute (I spoke to him at the gate an hour or so ago)
14:59:06 <mburns> #info post workshop report for Shanghai workshop is in the works and close to final
14:59:18 <mburns> dneary: i'm guessing it will be made available in the near future?
14:59:30 <dneary> There are no workshops coming up that I'm aware of, but we are planning a big oVirt developer meeting at the KVM Forum in Edinburgh.
14:59:37 <dneary> mburns, Yes, it will
14:59:52 <mburns> #info report to be made available soon
15:00:02 <dneary> #action Theron to send event report from Shanghai to various mailing lists, and get it on the website
15:00:09 <mburns> dneary: do you know anything about the cloud/virt conference in SF in August?
15:00:12 <blindrage> i just rebooted my server and my host wont' restart
15:00:21 <blindrage> i'm getting this: StoragePoolMasterNotFound: Cannot find master domain: 'spUUID=13615644-7a31-489c-ac1f-e025c77ee1ba, msdUUID=a6cb74ba-f9dc-4fa0-a354-78e99891a0c4'
15:00:29 <blindrage> nothing has changed =\
15:00:46 <dneary> mburns, We'll have more news next week about that
15:00:50 <mburns> #info planning a big ovirt developer meeting at KVM Forum in Edinburgh in November
15:00:59 <mburns> #info update on cloud/virt conf coming next week
15:01:40 <mburns> dneary: anything else you know about that should be captured here?
15:01:58 <dneary> Summit presentations related to oVirt?
15:02:17 <mburns> dneary: are you asking if there are some?
15:02:24 <dneary> There are a number of oVirt/RHEV related sessions at the Red Hat Summit next month.
15:02:25 <mburns> or if people want to give them?
15:02:36 <dneary> If that's something worth talking about
15:02:43 <mburns> probably just a bullet
15:03:02 <doron> dneary: any idea if all Shanghai preso's are ready?
15:03:09 <doron> ie- uploaded
15:03:30 <dneary> doron, No idea, I'm afraid
15:03:33 <mburns> #info there are a number of ovirt/RHEV related talks scheduled for Red Hat Summit (schedule:  http://www.redhat.com/summit/agenda/glance.html)
15:03:50 <doron> dneary: worth following this, as I got a few mails about it.
15:04:02 <mburns> ewoud: anything from the infra team?
15:04:13 <doron> dneary: mburns maybe something else which should be menioned here
15:04:28 <dneary> There are at least 6 or 7 - including a rpesentation by Yours Truly on the value of community
15:04:39 <doron> while in Shanghai, we discovered ovirt.org is unofficially blocked in China.
15:04:56 <mburns> #info presentations from Shanghai will be posted soon (some issues with wiki posting, but working that out)
15:05:09 <mburns> doron: oh, that's nice...
15:05:19 <ewoud> mburns: yes
15:05:23 <doron> mburns: I started discussing it with Theron
15:05:32 <mburns> ewoud: ok, one sec...
15:05:38 <doron> as ovirt currently has zero visibility in China
15:05:51 <dneary> doron, http://www.ovirt.org/Special:ListFiles <- This shows a number of the Shanghai presentations have been uploaded.
15:06:02 <doron> dneary: checking
15:06:18 <dneary> I don't know if they've been linked in from the agenda
15:06:30 <dneary> How does one get a website unblocked in China?
15:06:36 <dneary> I have no idea how to do that
15:06:45 * mburns doesn't either
15:06:49 <doron> dneary: long story, but
15:07:18 <doron> the final result is we need a local site in china, do not ask why, as the answer has political aspects.
15:07:27 <doron> basically
15:07:46 <mburns> how does an open source project have a "site" in china?
15:07:49 <doron> we need ovirt.cn which will replicate the contents of ovirt.org and also
15:07:58 <mburns> oh, website
15:08:05 * mburns thought you meant physical site
15:08:07 <doron> allow to replicate ovirt.cn things into ovirt.org.
15:08:44 <mburns> sounds like an infra team mission!
15:08:51 <dneary> don't you need a Chinese company to have a Chinese website?
15:09:04 <doron> it is so. also, we may want to support sibling projects
15:09:14 <ewoud> doron: does it have to be a separate site that replicates or can we alias it to our openshift site?
15:09:16 <doron> such as gluster.
15:09:48 <mburns> this seems like a big topic, can we take it to the mailing list?
15:09:52 <doron> ewoud: I suggest we take it to a different conversation. I just wanted to make sure this comes up here, as we are loosing ovir tin China now.
15:10:09 <dneary> Noted.
15:10:10 <doron> mburns: worth following up next week with Theron as well.
15:10:11 <mburns> doron: perhaps infra@ and board@
15:10:19 <doron> mburns: sure.
15:10:21 <mburns> maybe with direct cc for theron
15:10:23 <ewoud> doron: sounds like a better idea
15:10:29 <blindrage> anyone got any ideas oon how to help me troubleshoot?
15:10:34 <blindrage> i've got people asking why the vm's are down
15:10:41 <mburns> ok, moving on
15:10:41 <blindrage> mMessage                      Storage domain does not exist: ('8780c881-4623-4083-871f-cf6ffcc71745',)
15:10:49 <mburns> #topic infra report
15:10:53 <mburns> ewoud: ok, all yours
15:10:58 <dneary> blindrage, Sorry - you walked into the middle of a meeting. What's the issue you're having?
15:11:04 <ewoud> mburns: cool
15:11:07 <blindrage> s /rhev/data-center/mnt/insight-slave.startechnology.com\:_media_storage_ovirt_data/8780c881-4623-4083-871f-cf6ffcc71745/
15:11:07 <blindrage> dom_md  images
15:11:15 <blindrage> my main host won't activate
15:11:18 <blindrage> keeps going to failed
15:11:20 <ewoud> infra started installing VMs on alterway machines
15:11:22 <blindrage> was working, system reboot
15:11:37 <mburns> #info infra installing virtual machines on alterway hosts
15:11:39 <blindrage> i'm getting that message about 8780c…. not existing, but it's mounted
15:11:40 <oschreib> blindrage: we're in the middle of a weekly meeting. any chance you can wait a few minutes?
15:11:45 <blindrage> that's fine
15:11:46 <ewoud> last week foreman.ovirt.org was set up, obasan is now working on setting up monitoring.ovirt.org
15:12:02 <mburns> #info foreman instance is up, monitoring.ovirt.org is underway
15:13:12 <mburns> ewoud: anything else?
15:13:43 <ewoud> mburns: sorry, colleague had a question
15:13:46 <mburns> np
15:14:31 <ewoud> we're looking into setting up puppet on the infra
15:14:45 <mburns> doesn't puppet go hand-in-hand with foreman?
15:14:49 <ewoud> it does
15:15:09 <mburns> so don't we already have it b/c we have foreman?
15:15:16 <mburns> or can you setup foreman without puppet?
15:15:24 <ewoud> but there are many ways to set it up and I've been slacking on proposing how to set it up
15:15:29 <ewoud> which puppet modules etc
15:15:34 <mburns> ok
15:15:46 <mburns> #info puppet setup is being looked at as well
15:15:54 <ewoud> we currently have an empty git repo, but puppet is running on a few hosts
15:16:14 <ewoud> also, puppet 2.7 (in fedora) can't connect to puppet 2.6 (in epel)
15:16:19 <ewoud> so work in progress there
15:16:42 <ewoud> regarding rackspace hosts, there's still problems with the installer freezing
15:17:06 <mburns> #info some puppet incompatibilities with fedora (2.7) vs epel (2.6) versions
15:17:19 <mburns> #info rackspace hosts having issues with installers freezing
15:17:26 <mburns> ewoud: is someone working on that issue?
15:17:31 <ewoud> there's a support case I think, but since we have a limited number of VPN connections (1), it's harder to have multiple people working on it
15:18:07 <ewoud> I think dcaro is now looking into it together with eedri
15:18:29 <mburns> #info dcaro and eedri are working on the issue with rackspace
15:18:56 <ewoud> that's it for now
15:19:05 <mburns> ok, thanks
15:19:12 <mburns> #topic other topics
15:19:23 <mburns> anything else before i close the meeting?
15:20:00 <mburns> going once...
15:20:21 <mburns> twice..
15:20:44 <mburns> gone.
15:20:46 <mburns> #info nothing else
15:20:49 <mburns> thanks all!
15:20:51 <mburns> #endmeeting