#ovirt: oVirt Node Weekly Meeting

Meeting started by mburns at 13:00:19 UTC (full logs).

Meeting summary

  1. Agenda (mburns, 13:00:27)
    1. feature review for 3.0 (mburns, 13:00:34)
    2. go/no go for 3.0 (mburns, 13:00:43)

  2. Feature Status -- Universal Image (mburns, 13:02:27)
    1. owner: mburns (mburns, 13:02:31)
    2. status: complete and merged (mburns, 13:02:36)
    3. (pending bugs) (mburns, 13:02:48)

  3. Feature Status -- Node Upgrade Tool (mburns, 13:03:10)
    1. owner: jboggs (mburns, 13:03:14)
    2. status: pending a couple cleanups, should be in this week (mburns, 13:04:56)

  4. Feature Status -- Software iSCSI root (mburns, 13:05:29)
    1. owner: jboggs (mburns, 13:05:35)
    2. status: complete and merged (pending bugs) (mburns, 13:06:03)

  5. Feature Status -- Puppet Configuration (mburns, 13:06:30)
    1. owner: rbarry (mburns, 13:06:34)
    2. status: unknown, will follow up (mburns, 13:07:35)

  6. Feature Status -- swap enhancements (mburns, 13:07:49)
    1. owner: mburns (mburns, 13:07:52)
    2. status: in development, likely to miss deadline (mburns, 13:08:11)
    3. due to amount of work, defer to 3.1 (mburns, 13:12:28)

  7. Feature Status -- New Installer (mburns, 13:12:49)
    1. owner: fabiand (mburns, 13:12:54)
    2. status: complete and merged (pending bugs) (mburns, 13:13:03)

  8. Feature Status -- IPv6 support (mburns, 13:13:28)
    1. owner: jboggs (mburns, 13:13:31)
    2. status: not started -- defer to 3.1 (mburns, 13:13:58)

  9. Feature Status -- TUI Diagnostics (mburns, 13:15:38)
    1. owner: rbarry (mburns, 13:15:49)
    2. status: complete and merged (pending bugs) (mburns, 13:16:28)

  10. Feature Status -- Compatibility (mburns, 13:17:22)
    1. effort on this is mostly starting now with beta (mburns, 13:19:10)

  11. go/no go for 3.0 beta (mburns, 13:19:38)
    1. features that are not ready are deferred (mburns, 13:20:11)
    2. patch queue is only 9 patches (mburns, 13:20:59)
    3. AGREED: no reason to postpone beta, need to post at least f18 and centos6 images (mburns, 13:23:35)

  12. other topics (mburns, 13:24:06)
    1. nothing else (mburns, 13:24:41)


Meeting ended at 13:25:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mburns (64)
  2. fabiand (13)
  3. jboggs (10)
  4. ovirtbot (4)
  5. theron (1)
  6. jmarin_ (1)
  7. rbarry (0)


Generated by MeetBot 0.1.4.