13:00:19 <mburns> #startmeeting oVirt Node Weekly Meeting
13:00:19 <ovirtbot> Meeting started Tue Apr 30 13:00:19 2013 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:19 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:27 <mburns> #topic Agenda
13:00:34 <mburns> #info feature review for 3.0
13:00:43 <mburns> #info go/no go for 3.0
13:00:52 <mburns> #chair fabiand rbarry jboggs
13:00:52 <ovirtbot> Current chairs: fabiand jboggs mburns rbarry
13:01:18 <fabiand> hey
13:01:22 * jboggs here
13:02:27 <mburns> #topic Feature Status -- Universal Image
13:02:31 <mburns> #info owner:  mburns
13:02:36 <mburns> #info status:  complete and merged
13:02:48 <mburns> #info (pending bugs)
13:03:10 <mburns> #topic Feature Status -- Node Upgrade Tool
13:03:14 <mburns> #info owner:  jboggs
13:03:18 <mburns> jboggs: status?
13:03:36 <jboggs> still awaiting approval, 2 more edits and a repush
13:03:47 <jboggs> working just cleanup mostly
13:04:04 <mburns> jboggs: do you anticipate it being done this week?
13:04:09 <jboggs> yes
13:04:20 <jboggs> otherwise will followup with additional patches
13:04:44 <mburns> ok
13:04:56 <mburns> #info status:  pending a couple cleanups, should be in this week
13:05:29 <mburns> #topic Feature Status -- Software iSCSI root
13:05:35 <mburns> #info owner:  jboggs
13:05:49 <mburns> jboggs: complete and merged (pending bugs), right?
13:05:53 <jboggs> right
13:06:03 <mburns> #info status:  complete and merged (pending bugs)
13:06:30 <mburns> #topic Feature Status -- Puppet Configuration
13:06:34 <mburns> #info owner:  rbarry
13:06:50 <mburns> rbarry: status?
13:07:35 <mburns> #info status:  unknown, will follow up
13:07:49 <mburns> #topic Feature Status -- swap enhancements
13:07:52 <mburns> #info owner:  mburns
13:08:11 <mburns> #info status:  in development, likely to miss deadline
13:08:39 <mburns> i'd propose deferring this to 3.1, though i'll try to get it done asap
13:09:22 <mburns> thoughts?
13:09:41 <fabiand> I can't really judge ..
13:09:44 <jboggs> nothing against it, its just enabling a 2nd swap area right?
13:09:46 <fabiand> What needs to be done?
13:10:05 <mburns> 2 things are targeted as part of this:
13:10:35 <mburns> 1.  enable secondary swap location (AppVG) in the tui
13:10:57 <mburns> 2.  allow people to dynamically add and activate swap partitions
13:11:24 <fabiand> right
13:11:36 <fabiand> then I'd really target 3.1 as it sounds like a bit of work ...
13:11:41 <fabiand> which will need testing ..
13:11:47 <mburns> #2 also includes detecting and activating swap (based on a setting)
13:11:52 <mburns> yep
13:11:58 <mburns> that's kinda my thought too
13:12:04 <jboggs> agree with fabiand as well
13:12:15 <mburns> #info due to work, defer to 3.1
13:12:22 <mburns> #undo
13:12:22 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x9fcc38c>
13:12:28 <mburns> #info due to amount of work, defer to 3.1
13:12:49 <mburns> #topic Feature Status -- New Installer
13:12:54 <mburns> #info owner:  fabiand
13:13:03 <mburns> #info status:  complete and merged (pending bugs)
13:13:28 <mburns> #topic Feature Status -- IPv6 support
13:13:31 <mburns> #info owner:  jboggs
13:13:35 <mburns> jboggs: status?
13:13:44 <jboggs> not started yet, push to 3.1
13:13:58 <mburns> #info status:  not started -- defer to 3.1
13:15:38 <mburns> #topic Feature Status -- TUI Diagnostics
13:15:49 <mburns> #info owner:  rbarry
13:16:10 <mburns> this is all merged, right?
13:16:19 <fabiand> yep
13:16:28 <mburns> #info status:  complete and merged (pending bugs)
13:17:22 <mburns> #topic Feature Status -- Compatibility
13:17:34 <mburns> any updates here?
13:17:44 <fabiand> I fixed a couple of bugs with f18
13:17:49 <fabiand> didn't come to f19 yet ..
13:18:08 <mburns> i think of this as a testing effort mostly that should start picking up speed now
13:18:20 <fabiand> yep
13:19:10 <mburns> #info effort on this is mostly starting now with beta
13:19:38 <mburns> #topic go/no go for 3.0 beta
13:20:11 <mburns> #info features that are not ready are deferred
13:20:51 <jmarin_> how add quota for one user ?
13:20:59 <mburns> #info patch queue is only 9 patches
13:21:20 * mburns sees no reason to delay beta, as long as we get those 9 patches reviewed and merged
13:21:35 * fabiand agrees
13:22:14 <mburns> any objections?
13:22:34 <mburns> fabiand: we should at least post centos6 and f18 images...
13:23:02 <fabiand> mburns, yep
13:23:10 <theron> eedri, pong
13:23:35 <mburns> #agreed no reason to postpone beta, need to post at least f18 and centos6 images
13:24:06 <mburns> #topic other topics
13:24:09 <mburns> anything else?
13:24:16 <jboggs> nothing from me
13:24:31 <fabiand> i'm fine too
13:24:41 <mburns> #info nothing else
13:25:00 <mburns> ok, fabiand we can sync up on thursday to get things posted
13:25:25 <mburns> #endmeeting