#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:40 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:52)
    1. Release Updates (mburns, 14:01:03)
    2. Conferences and Workshops (mburns, 14:01:08)
    3. Infra team update (mburns, 14:01:22)
    4. Other Topics (mburns, 14:01:25)

  2. oVirt 3.2.2 Update (mburns, 14:02:52)
    1. no one around to follow up (mburns, 14:03:34)
    2. ACTION: mburns to follow up with others to get status offline (mburns, 14:03:51)
    3. ACTION: mburns to get questions on users list answered (mburns, 14:04:39)

  3. oVirt 3.3 Release (mburns, 14:04:48)
    1. http://www.ovirt.org/OVirt_3.3_release-management (mburns, 14:05:16)
    2. Migration Network is merged (mburns, 14:09:33)
    3. Nomalized ovirtmgmt initialization is merged (mburns, 14:09:46)
    4. other networking features continue to make progress (mburns, 14:10:05)
    5. Network Reloaded had additional patches merged (mburns, 14:10:16)
    6. patches for custom properties are posted (unclear if full patchset or not) (mburns, 14:12:23)
    7. node features: universal image is complete and merged (some testing still pending) (mburns, 14:12:43)
    8. node features: VDSM Plugin -- work ongoing, not posted yet. (mburns, 14:13:03)
    9. other node features on http://www.ovirt.org/Node_3.0_release-management (mburns, 14:13:14)
    10. node -- or see minutes from yesterday's node meeting for details (mburns, 14:13:27)
    11. other groups not present for updates (Gluster, SLA/Scheduling, Integration, Virt) (mburns, 14:15:51)

  4. Conferences and Workshops (mburns, 14:15:58)
    1. Shanghai workshop coming up in a few weeks, contact theron if you have questions (mburns, 14:16:46)

  5. 3.3 updates (revisited) (mburns, 14:16:57)
    1. SLA is represented, but no updates on feature status (mburns, 14:17:21)

  6. Infra team update (mburns, 14:17:41)
    1. no infra meeting this week due to lack of attendees (mburns, 14:18:15)

  7. other topics (mburns, 14:19:04)


Meeting ended at 14:21:25 UTC (full logs).

Action items

  1. mburns to follow up with others to get status offline
  2. mburns to get questions on users list answered


Action items, by person

  1. mburns
    1. mburns to follow up with others to get status offline
    2. mburns to get questions on users list answered


People present (lines said)

  1. mburns (45)
  2. apuimedo (7)
  3. ovirtbot (7)
  4. ofri_mtg (3)
  5. ewoud (1)
  6. lvernia (1)


Generated by MeetBot 0.1.4.