14:00:40 <mburns> #startmeeting oVirt Weekly Meeting
14:00:40 <ovirtbot> Meeting started Wed Apr 17 14:00:40 2013 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:40 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:52 <mburns> #topic agenda and roll call
14:00:55 * lvernia here
14:01:03 * ofri_mtg here
14:01:03 <mburns> #info Release Updates
14:01:08 <mburns> #info Conferences and Workshops
14:01:22 <mburns> #info Infra team update
14:01:23 <ovirtbot> 14[[07Intel Workshop May 201314]]4 !10 02http://www.ovirt.org/index.php?diff=8390&oldid=8389&rcid=8600 5* 03Doron 5* (+4) 10/* Wednesday, May 8th, 2013 - oVirt / Gluster Integration Track */ 
14:01:25 <mburns> #info Other Topics
14:02:27 <ovirtbot> 14[[07Intel Workshop May 201314]]4 !10 02http://www.ovirt.org/index.php?diff=8391&oldid=8390&rcid=8601 5* 03Doron 5* (+22) 10/* Thursday, May  9, 2013  - Developer Track */ 
14:02:52 <mburns> #topic oVirt 3.2.2 Update
14:03:22 * mburns doesn't know what's happening with this update, and people who generally update aren't here...
14:03:34 <mburns> #info no one around to follow up
14:03:51 <mburns> #action mburns to follow up with others to get status offline
14:04:39 <mburns> #action mburns to get questions on users list answered
14:04:48 <mburns> #topic oVirt 3.3 Release
14:05:16 <mburns> #link http://www.ovirt.org/OVirt_3.3_release-management
14:05:43 <mburns> Update from the virt team?  (ram snapshots, noVNC console, glustfs storage domain)?
14:07:38 <mburns> ok, how about updates on the device custom properties (engine infrastructure team)?
14:08:10 <mburns> ok, any general 3.3 updates?
14:08:14 <apuimedo> mburns: I have updates for networking
14:08:22 <mburns> apuimedo: excellent, thanks
14:08:39 <apuimedo> Features/Migration Network has been merged upstream
14:08:52 <apuimedo> Features/Normalized ovirtmgmt Initialization has also been merged upstream
14:09:33 <mburns> #info Migration Network is merged
14:09:33 <apuimedo> the other features continue work. NetworkReloaded has two more patches merged
14:09:46 <mburns> #info Nomalized ovirtmgmt initialization is merged
14:10:05 <mburns> #info other networking features continue to make progress
14:10:16 <mburns> #info Network Reloaded had additional patches merged
14:10:35 <apuimedo> mburns: let me check about custom device properties
14:10:39 <apuimedo> I think there was something
14:11:53 <apuimedo> mburns: there is a patch from last thursday for it. But I am unable to confirm if it is the last one of the feature
14:12:01 <mburns> apuimedo: ok
14:12:23 <mburns> #info patches for custom properties are posted (unclear if full patchset or not)
14:12:43 <mburns> #info node features:  universal image is complete and merged (some testing still pending)
14:13:03 <mburns> #info node features:  VDSM Plugin -- work ongoing, not posted yet.
14:13:14 <mburns> #info other node features on http://www.ovirt.org/Node_3.0_release-management
14:13:27 <mburns> #info node -- or see minutes from yesterday's node meeting for details
14:13:40 <mburns> any other 3.3 updates?
14:13:46 <mburns> SLA? Gluster? Integration?
14:15:51 <mburns> #info other groups not present for updates (Gluster, SLA/Scheduling, Integration, Virt)
14:15:58 <mburns> #topic Conferences and Workshops
14:16:17 <ofri_mtg> SLA is here
14:16:26 <ofri_mtg> but nothing to update really
14:16:46 <mburns> #info Shanghai workshop coming up in a few weeks, contact theron if you have questions
14:16:57 <mburns> #topic 3.3 updates (revisited)
14:16:59 <mburns> ofri_mtg: thanks
14:17:21 <mburns> #info SLA is represented, but no updates on feature status
14:17:41 <mburns> #topic Infra team update
14:17:45 <mburns> ewoud: any updates?
14:17:46 <ovirtbot> 14[[07Features/Design/DetailedExternalTasks14]]4 !10 02http://www.ovirt.org/index.php?diff=8392&oldid=8388&rcid=8602 5* 03Emesika 5* (+74) 10/* User Experience */ 
14:17:58 <ewoud> mburns: no meeting due to lack of people
14:18:15 <mburns> #info no infra meeting this week due to lack of attendees
14:18:55 <ovirtbot> 14[[07Features/Design/DetailedExternalTasks14]]4 !10 02http://www.ovirt.org/index.php?diff=8393&oldid=8392&rcid=8603 5* 03Emesika 5* (+171) 10/* Installation/Upgrade */ 
14:19:04 <mburns> #topic other topics
14:19:11 <mburns> anyone have anything else to bring up?
14:19:56 <mburns> going once...
14:20:22 <ovirtbot> 14[[07Features/Design/DetailedExternalTasks14]]4 !10 02http://www.ovirt.org/index.php?diff=8394&oldid=8393&rcid=8604 5* 03Emesika 5* (+56) 10/* Documentation / External references */ 
14:20:31 <mburns> twice..
14:21:18 <mburns> gone.
14:21:22 <mburns> thanks all
14:21:25 <mburns> #endmeeting