#ovirt: oVirt Node Weekly Meeting

Meeting started by mburns at 13:01:35 UTC (full logs).

Meeting summary

  1. agenda (mburns, 13:02:31)
    1. feature review (mburns, 13:02:38)
    2. release status (mburns, 13:02:44)
    3. other topics (mburns, 13:02:48)

  2. feature review (mburns, 13:03:47)
    1. http://www.ovirt.org/Node_3.0_release-management (mburns, 13:03:51)

  3. Universal Image: (mburns, 13:04:59)
    1. (mburns, 13:05:05)
    2. http://www.ovirt.org/Features/Universal_Image (mburns, 13:05:11)
    3. owner: mburns (mburns, 13:05:20)
    4. status: devel complete and merged (mburns, 13:05:27)

  4. Node Upgrade tool (mburns, 13:05:59)
    1. http://www.ovirt.org/Features/Node_upgrade_tool (mburns, 13:06:03)
    2. owner: jboggs (mburns, 13:06:10)
    3. status: in review, nearly complete (mburns, 13:08:17)

  5. Software iSCSI root (mburns, 13:09:13)
    1. http://www.ovirt.org/Features/Node_software_iscsi_root (mburns, 13:09:19)
    2. owner: jboggs (mburns, 13:09:24)
    3. status: devel complete and merged, pending testing (mburns, 13:09:36)
    4. ACTION: jboggs to update page with testing steps (mburns, 13:10:32)

  6. Puppet Configuration Management (mburns, 13:11:50)
    1. no feature page yet (mburns, 13:11:56)
    2. ACTION: rbarry to create puppet configuration feature page and link to release management page (mburns, 13:12:19)
    3. owner: rbarry (mburns, 13:12:32)
    4. action complete: http://www.ovirt.org/Features/Node_Puppet_Plugin (mburns, 13:13:38)
    5. status: 95% code complete, in testing (mburns, 13:15:22)

  7. Swap enhancements (mburns, 13:16:54)
    1. no feature page yet (mburns, 13:17:00)
    2. ACTION: mburns to create feature page for swap and link to release management page (mburns, 13:17:18)
    3. owner: mburns (mburns, 13:17:27)
    4. status: not started, partially designed (mburns, 13:17:53)

  8. TUI Installer (mburns, 13:18:05)
    1. http://www.ovirt.org/Features/Urwid_TUI (mburns, 13:18:13)
    2. just bug fixing now (mburns, 13:18:42)

  9. IPv6 support (mburns, 13:19:01)
    1. http://www.ovirt.org/Features/Node_ipv6_support (mburns, 13:19:04)
    2. owner jboggs (mburns, 13:19:09)
    3. status: not started yet (mburns, 13:19:38)
    4. likely that backend functionality is mostly intact, just need UI work (mburns, 13:20:08)

  10. Diagnostics Page (mburns, 13:20:20)
    1. http://www.ovirt.org/Features/Node_Diagnostic_Page (mburns, 13:20:27)

  11. Compatibility (mburns, 13:21:45)
    1. owner: fabiand (mburns, 13:21:59)
    2. ACTION: fabiand to ping infra about F19 builders (mburns, 13:22:57)
    3. fabiand to use tracker bug to note issues with compatibility (mburns, 13:26:51)
    4. targeting F18, F19, CentOS/EL6 (mburns, 13:27:05)
    5. jboggs will take lead on making sure new changes work on RHEL (mburns, 13:30:20)
    6. rbarry will take lead on making sure they work on CentOS (mburns, 13:30:31)

  12. Release status (mburns, 13:31:27)
    1. on target for freeze 02-May (mburns, 13:31:54)
    2. and release 31-May (mburns, 13:32:06)

  13. Patch Reviews (mburns, 13:33:11)
    1. need people to start reviewing patches (mburns, 13:33:20)
    2. more than 25 patches currently outstanding in gerrit (mburns, 13:33:42)
    3. IDEA: everyone reviews at least 2 patches per day (except when immediate critical work comes up) (mburns, 13:35:02)
    4. AGREED: each person to review 2 patches per day to start, then 1 per day when we get to a more manageable number (mburns, 13:37:19)
    5. review means both code review and verification (mburns, 13:37:30)


Meeting ended at 13:43:44 UTC (full logs).

Action items

  1. jboggs to update page with testing steps
  2. rbarry to create puppet configuration feature page and link to release management page
  3. mburns to create feature page for swap and link to release management page
  4. fabiand to ping infra about F19 builders


Action items, by person

  1. fabiand
    1. fabiand to ping infra about F19 builders
  2. jboggs
    1. jboggs to update page with testing steps
  3. mburns
    1. mburns to create feature page for swap and link to release management page
  4. rbarry
    1. rbarry to create puppet configuration feature page and link to release management page


People present (lines said)

  1. mburns (107)
  2. fabiand (42)
  3. jboggs (9)
  4. rbarry (7)
  5. ovirtbot (7)
  6. ewoud (1)


Generated by MeetBot 0.1.4.