#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 15:01:04 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (mburns, 15:01:15)
    1. Release Status and updates (mburns, 15:01:26)
    2. Workshops and Conferences (mburns, 15:01:40)
    3. Team reports (mburns, 15:01:44)

  2. Release Status (mburns, 15:04:35)
    1. mburns mgoldboi and oschreib met yesterday to review blockers on the tracker (mburns, 15:04:58)
    2. https://bugzilla.redhat.com/showdependencytree.cgi?id=881006&hide_resolved=1 (mburns, 15:05:04)
    3. all bugs in the tracker except 3 ovirt-node bugs are at least in post status (mburns, 15:06:41)
    4. bugs in post are in final review stages (mburns, 15:06:56)
    5. ovirt-node bugs are going to either be fixed and pushed today or deferred (mburns, 15:07:26)
    6. some bugs on this list have not yet made it into builds posted on ovirt.org (mburns, 15:08:13)
    7. next steps are to get the final bugs pushed into the git repos and get builds posted (mburns, 15:08:45)
    8. plan to have all packages posted by friday (mburns, 15:12:53)
    9. go/no-go on 12-Feb and announcement of GA following shortly after (mburns, 15:13:11)
    10. we are still missing packages for dwh/reports docs and engine-sdk-java (mburns, 15:13:56)
    11. oschreib to try to post engine rpms tomorrow (mburns, 15:14:41)
    12. ACTION: mburns to review vdsm bugs to ensure they're included in the vdsm 3.2 branch (mburns, 15:24:22)

  3. Workshops and Conferences (mburns, 15:29:37)
    1. oVirt at FOSDEM (dneary, 15:29:52)
    2. Our stand had a huge amount of traffic, and several oVirt community members were there (hey Rydekull, ewoud!) (dneary, 15:30:25)
    3. oVirt presentations in the Virt DevRoom were typically very wekk attended - Doron's oVirt introduction and Federico's live migration presentation were both full houses (dneary, 15:31:05)
    4. In addition, Oved Ourfali presented DeltaCloud integration with oVirt in the "Build a Cloud Day" part of PuppetCamp in Ghent before the conference (dneary, 15:31:52)
    5. Doron gave 3 presentations about oVirt, Oved gave a Foreman and DeltaCloud presentation, and Federico presented Live Migration. In addition, Zeeshan Ali presented Boxes automated install capabilities (dneary, 15:32:55)
    6. A good time was had by all, and we have several interesting leads to follow up for case studies & questions (dneary, 15:33:28)
    7. ACTION: Dave to post CfP and registration details for Intel workshop in May this week (dneary, 15:36:00)

  4. Infra team report (mburns, 15:37:28)
    1. infra team tried to meet up at FOSDEM but missed each other (mburns, 15:38:45)
    2. not much else to report (mburns, 15:38:56)
    3. ACTION: Dave to add ewoud for AlterWay server (dneary, 15:40:12)

  5. other topics (mburns, 15:40:45)


Meeting ended at 15:44:22 UTC (full logs).

Action items

  1. mburns to review vdsm bugs to ensure they're included in the vdsm 3.2 branch
  2. Dave to post CfP and registration details for Intel workshop in May this week
  3. Dave to add ewoud for AlterWay server


Action items, by person

  1. ewoud
    1. Dave to add ewoud for AlterWay server
  2. mburns
    1. mburns to review vdsm bugs to ensure they're included in the vdsm 3.2 branch


People present (lines said)

  1. mburns (62)
  2. dneary (25)
  3. goacid (13)
  4. apuimedo (11)
  5. mkolesni (9)
  6. fsimonce (7)
  7. oschreib (7)
  8. ovirtbot (5)
  9. ewoud (4)
  10. mgoldboi (4)
  11. Rydekull (2)
  12. jb_netapp (1)
  13. mkolesni__ (1)
  14. dustins (1)


Generated by MeetBot 0.1.4.