15:01:04 <mburns> #startmeeting oVirt Weekly Meeting
15:01:04 <ovirtbot> Meeting started Wed Feb  6 15:01:04 2013 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:04 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:12 <mkolesni__> but it still exists in the dc?
15:01:15 <mburns> #topic Agenda and Roll Call
15:01:23 <goacid> no
15:01:25 <goacid> no where
15:01:26 <mburns> #info Release Status and updates
15:01:40 <mburns> #info Workshops and Conferences
15:01:44 <mburns> #info Team reports
15:01:45 <mkolesni> goacid: sounds fishy to me, if it's on a host this should be blocked
15:01:59 <mburns> #chair oschreib
15:01:59 <ovirtbot> Current chairs: mburns oschreib
15:02:13 * oschreib here
15:02:18 * dustins here
15:02:20 * Rydekull is here in the background
15:02:21 <goacid> I will send full log of vdsm on the list
15:02:29 <mkolesni> goacid: ok
15:03:01 <apuimedo> mkinitrd, that's exactly what I thought. It looks really fishy
15:03:09 <oschreib> mburns: mgoldboi won't be here today
15:03:13 <apuimedo> goacid, after sending the full logs for host and engine
15:03:15 <mburns> oschreib: ack
15:03:23 <apuimedo> if you want to have it working again
15:03:50 <apuimedo> just put it in maintenance and use vdsClient to manually remove the networks that the engine thinks it shouldn't have anymore
15:04:00 <apuimedo> and take it out of maintenance again
15:04:15 <apuimedo> (oh, do setsafeconfig in vdsClient as well)
15:04:25 <mkolesni> goacid: also should be possible via ui
15:04:35 <mburns> #topic Release Status
15:04:55 <goacid> mkolesni, what do you mean ?
15:04:58 <mburns> #info mburns mgoldboi and oschreib met yesterday to review blockers on the tracker
15:04:59 <mkolesni> goacid: if you mintenance and activate the host, engine will re-read the network config from the host
15:05:04 <mburns> #link https://bugzilla.redhat.com/showdependencytree.cgi?id=881006&hide_resolved=1
15:05:07 <goacid> pl
15:05:08 <goacid> ok
15:05:17 <mkolesni> goacid: then you should see this network as unmanaged, and be able to remove it from the host
15:05:45 <goacid> ok let's try
15:05:58 <mkolesni> goacid: either way, only upon activation of the host the engine will re-read the network status, so whetevr changes you do make sure to down + up it
15:06:24 <goacid> oki
15:06:41 <mburns> #info all bugs in the tracker except 3 ovirt-node bugs are at least in post status
15:06:56 <mburns> #info bugs in post are in final review stages
15:07:05 * mgoldboi partly here
15:07:26 <mburns> #info ovirt-node bugs are going to either be fixed and pushed today or deferred
15:07:42 <goacid> in the cluster on logical network the internet2 never reappear
15:07:49 <goacid> even after maintenance of all host
15:08:10 <mkolesni> goacid: there are 2 levels of network configuration in ovirt
15:08:13 <mburns> #info some bugs on this list have not yet made it into builds posted on ovirt.org
15:08:17 <goacid> ok
15:08:34 <mkolesni> goacid:  one is on the engine side, which is logical: datacenter networks, cluster attachment, VM NICs
15:08:45 <mburns> #info next steps are to get the final bugs pushed into the git repos and get builds posted
15:08:55 <mkolesni> goacid: the other is the physical implementation: the setup networks command, running a vm, etc
15:09:32 <goacid> Ok
15:09:33 <mburns> we feel that the builds should be done by EOW and announced early next week as the GA
15:09:48 <mburns> comments, concerns, questions?
15:10:09 * jb_netapp here
15:10:14 <oschreib> what is early next week?
15:10:21 <mgoldboi> mburns: what is the suggested ga date?
15:10:25 <oschreib> we should give new builds few days
15:10:59 <mburns> mgoldboi: i was thinking either feb 12 or 13 (tuesday/wednesday next week)
15:11:28 <mgoldboi> mburns: sounds reasonable
15:11:41 <dneary> Hi all. Sorry I'm late
15:11:51 <mburns> #chair dneary
15:11:51 <ovirtbot> Current chairs: dneary mburns oschreib
15:11:57 <mburns> #chair mgoldboi
15:11:57 <ovirtbot> Current chairs: dneary mburns mgoldboi oschreib
15:11:57 <mgoldboi> mburns: go no go on 12?
15:11:58 <oschreib> mburns: sounds good to me, as long as all packages are there until Friday
15:12:05 <oschreib> ack
15:12:16 <mburns> mgoldboi: sounds good to me
15:12:41 <mburns> we are still missing packages for dwh/reports docs and engine-sdk-java
15:12:53 <mburns> #info plan to have all packages posted by friday
15:13:04 <goacid> logs sent
15:13:11 <mburns> #info go/no-go on 12-Feb and announcement of GA following shortly after
15:13:56 <mburns> #info we are still missing packages for dwh/reports docs and engine-sdk-java
15:14:04 <oschreib> I'll try to post new engine tomorrow
15:14:41 <mburns> #info oschreib to try to post engine rpms tomorrow
15:15:05 <mburns> fsimonce: can we get updated vdsm rpms by EOW?
15:15:27 <fsimonce> mburns, depends on what patch you need
15:16:03 <fsimonce> mburns, anything committed upstream and backported to ovirt-3.2 can be available quite quickly
15:16:16 <mburns> fsimonce: patches are all at least in post
15:16:27 <mburns> fsimonce: https://bugzilla.redhat.com/showdependencytree.cgi?id=881006&hide_resolved=1
15:17:05 <mburns> i think most of these are at least committed already
15:17:11 <fsimonce> mburns, the problem is that the bz in post might have patches that are nacked upstream
15:18:06 <mburns> fsimonce: i think the only one that is vdsm is 906383
15:18:16 <mburns> which danken said is merged in 3.2 branch already
15:19:40 <apuimedo> dneary, what do you think about on the community section of the webpage let devs add themselves where it lists #ovirt as a contact for a specific oVirt area, so new people to the channel know whom they can ping?
15:20:08 <mburns> fsimonce: http://goo.gl/YoziB -- vdsm actually has 6, 1 is closed, 4 are on_QA, and 1 is modified
15:21:03 <dneary> apuimedo, Come context, please?
15:21:09 <dneary> Some context, even
15:21:14 <fsimonce> mburns, at the moment it is left to the developers to submit the patch to ovirt-3.2 and nag for the patch to be included
15:21:40 <dneary> apuimedo, Ah - I think I understand
15:21:47 <fsimonce> mburns, we included several critical things that weren't tracked by ovirt bugs for example
15:22:03 <dneary> You want a way to list key devs, their area of interest, and their IRC nicks in the community or developer section of the wiki?
15:22:05 <mburns> fsimonce: thats fine
15:22:20 <dneary> I think that would make the page a little long, but I think it's an excellent idea
15:22:20 <mburns> i'll review the 6 bugs and make sure they're in the ovirt-3.2 branch
15:22:30 <apuimedo> dneary, yea
15:22:43 <apuimedo> dneary, that page is a bit crowded already
15:22:50 <fsimonce> mburns, whatever appears here will be included (if approved): http://gerrit.ovirt.org/#/q/project:vdsm+status:open+branch:ovirt-3.2,n,z
15:23:02 <mburns> dneary: maybe just refresh the subprojects page?
15:23:10 <apuimedo> dneary, maybe a link to a contacts page, where devs can put their nick
15:23:22 <apuimedo> I think it would help us not miss users with issues
15:23:46 <mburns> fsimonce: ok, i'll check that and ping either later today or tomorrow
15:23:54 <fsimonce> mburns, at the moment for me to walk backwards (from bugs to patch) is harder
15:24:22 <mburns> #action mburns to review vdsm bugs to ensure they're included in the vdsm 3.2 branch
15:24:56 <mburns> fsimonce: sure, i agree
15:26:03 * mburns will get ovirt-node builds out by friday as well
15:26:14 <mburns> and image builds assuming we have vdsm
15:27:11 <mburns> any other things to discuss around the release?
15:28:55 <dneary> mburns, Yes, I think refreshing the sub-projects page would be good. As would pointing to a contacts page
15:29:17 <dneary> I will have no time to initiate either of those for the foreseeable future (until March at least)
15:29:26 <mburns> ok, since nothing else for the release, moving on
15:29:37 <mburns> #topic Workshops and Conferences
15:29:45 <mburns> dneary: lh:  you're up
15:29:52 <dneary> #info oVirt at FOSDEM
15:30:00 <Rydekull> \o/
15:30:25 <dneary> #info Our stand had a huge amount of traffic, and several oVirt community members were there (hey Rydekull, ewoud!)
15:31:05 <dneary> #info oVirt presentations in the Virt DevRoom were typically very wekk attended - Doron's oVirt introduction and Federico's live migration presentation were both full houses
15:31:52 <dneary> #info In addition, Oved Ourfali presented DeltaCloud integration with oVirt in the "Build a Cloud Day" part of PuppetCamp in Ghent before the conference
15:32:55 <dneary> #info Doron gave 3 presentations about oVirt, Oved gave a Foreman and DeltaCloud presentation, and Federico presented Live Migration. In addition, Zeeshan Ali presented Boxes automated install capabilities
15:33:28 <dneary> #info A good time was had by all, and we have several interesting leads to follow up for case studies & questions
15:34:28 <mburns> excellent
15:34:33 <mburns> congrats all
15:35:38 <dneary> Next up: Intel workshop in Shanghai. We haven't started working on this yet, but registration link and CfP should go up this week.
15:36:00 <dneary> #action Dave to post CfP and registration details for Intel workshop in May this week
15:36:54 <mburns> dneary: thanks, anything else?
15:37:01 <dneary> Nope
15:37:13 <mburns> ok, moving on
15:37:14 <dneary> Post FOSDEM hang-over still
15:37:28 <mburns> #topic Infra team report
15:37:32 <dneary> (not alcohol hang-over, more like post partum disorder
15:37:40 <mburns> quaid: you around to give an update?  or ewoud ?
15:37:59 <ewoud> mburns: not much news to tell
15:38:18 <dneary> The Infra team tried to meet up at FOSDEM, unfortunately Karsten and I missed each other, so we didn't make any progress as such
15:38:45 <mburns> #info infra team tried to meet up at FOSDEM but missed each other
15:38:51 <ewoud> at least I did meet quaid at the beer event
15:38:56 <mburns> #info not much else to report
15:39:00 <mburns> ewoud: nice
15:39:10 <ewoud> dneary: could you send the logins for alterway servers?
15:39:13 <dneary> For any waiting: Please let me know if you still need my help to get you access to the new AlterWay server - I must apologise, it dropped on the floor for me this past 3 weeks
15:39:13 * mburns wanted to go, but no budget...
15:40:12 <dneary> #action Dave to add ewoud for AlterWay server
15:40:18 <dneary> ewoud, Do I have your SSH key?
15:40:31 <ewoud> dneary: I did send it to you, if not we'll check after the meeting
15:40:40 <dneary> ewoud, If I have it, that's fine
15:40:45 <mburns> #topic other topics
15:40:52 <dneary> Like I said, snowed under, interrupt driven for the past couple of weeks
15:40:53 <mburns> anyone have anything else to discuss?
15:41:47 <mburns> going once...
15:44:05 <mburns> twice..
15:44:14 <mburns> gone.
15:44:19 <mburns> Thanks all!
15:44:22 <mburns> #endmeeting