#ovirt: ovirt 3.2 bug review

Meeting started by mburns at 16:03:59 UTC (full logs).

Meeting summary

  1. review (mburns, 16:04:06)
    1. https://bugzilla.redhat.com/showdependencytree.cgi?id=881006&hide_resolved=1 (mburns, 16:04:12)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=879180 (mburns, 16:07:09)
    3. blocks 869963, but 869963 in ON_QA (mburns, 16:07:59)
    4. removed from the tracker (mburns, 16:09:53)

  2. bug 880768 (mburns, 16:10:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=880768 (mburns, 16:10:15)
    2. assigned to oschreib (mburns, 16:10:38)
    3. Status: Modified (mburns, 16:10:43)
    4. moved to ON_QA (mburns, 16:11:39)

  3. bug 880996 (mburns, 16:12:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=880996 (mburns, 16:12:06)
    2. assigned to ydary (mburns, 16:12:15)
    3. Status: Post (mburns, 16:12:23)
    4. http://gerrit.ovirt.org/#/admin/projects/ovirt-dwh (mgoldboi1, 16:15:08)
    5. ovirt-dwh not shipped currently, mburns will ping ydary for an update (mburns, 16:16:38)
    6. ydary working on a build now (mburns, 16:17:05)

  4. Bug 884990 (mburns, 16:19:42)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=884990 (mburns, 16:19:50)
    2. Status New (mburns, 16:19:57)
    3. Component: biosdevname (mburns, 16:20:05)
    4. Fedora doesn't believe this is an issue (mburns, 16:20:16)
    5. removed from tracker, not a blocker) (mburns, 16:22:56)

  5. Bug 886087 (mburns, 16:23:24)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=886087 (mburns, 16:23:25)
    2. Status: Modified (mburns, 16:23:39)
    3. merged in ovirt-3.2 branch in gerrit (mburns, 16:24:24)
    4. included in the latest beta build (4.10.3-6) (mburns, 16:26:56)
    5. moving bug to ON_QA (mburns, 16:27:12)

  6. Bug 896465 (mburns, 16:28:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=896465 (mburns, 16:28:56)
    2. Status: Modified (mburns, 16:29:10)
    3. merged in master, but not in engine_3.2 (mburns, 16:29:59)
    4. dropped from tracker, not a blocker (though it might make it in anyway) (mburns, 16:34:06)

  7. Bug 896694 (mburns, 16:34:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=896694 (mburns, 16:34:34)
    2. Status: Modified (mburns, 16:34:42)
    3. in review, but not yet merged in engine_3.2 (mburns, 16:35:16)
    4. has acks already (mburns, 16:35:27)
    5. oschreib to review and (hopefully) push it (mburns, 16:36:27)

  8. Bug 901443 (mburns, 16:37:06)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=901443 (mburns, 16:37:08)
    2. engine-setup should prompt for application mode (mburns, 16:37:20)
    3. Status: Modified (mburns, 16:37:28)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=901443 (oschreib, 16:41:55)
    5. http://gerrit.ovirt.org/#/c/9991/ (mburns, 16:43:23)
    6. merged in master, not in 3.2 branch (mburns, 16:43:42)
    7. oschreib to review and backport (mburns, 16:44:06)
    8. oschreib to merge into 3.2 tomorrow (mburns, 16:45:23)

  9. Bug 901531 (mburns, 16:45:47)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=901531 (mburns, 16:45:51)
    2. Deleting one gluster volume from gluster cli triggers deletion of all volumes in engine (mburns, 16:46:00)
    3. status: Modified (mburns, 16:46:35)
    4. merged in master, not sure if it's in 3.2 branch (mburns, 16:46:43)
    5. ACTION: mgoldboi1 to follow up and get it pushed to engine_3.2 (mburns, 16:48:36)

  10. Bug 906289 (mburns, 16:49:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=906289 (mburns, 16:49:06)
    2. [oVirt-webadmin] [network] Non-VM networks shown as VM networks on cluster attachment dialog (mburns, 16:49:18)
    3. Status: Post (mburns, 16:50:38)
    4. under review for master (mburns, 16:50:52)
    5. no gerrit posting for engine_3.2 yet (mburns, 16:51:11)
    6. AGREED: it's a blocker, need to get posted and reviewed for 3.2 release (mburns, 16:52:11)

  11. Bug 906291 (mburns, 16:52:40)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=906291 (mburns, 16:52:47)
    2. [oVirt-webadmin] [network] Non-VM networks not being detached from cluster (mburns, 16:52:54)
    3. need update from network team (mburns, 16:53:51)
    4. mgoldboi1 to track down update (mburns, 16:53:56)

  12. Bug 906383 (mburns, 16:54:19)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=906383 (mburns, 16:54:25)
    2. ACTION: mgoldboi1 to follow up on this as well. (mburns, 16:57:00)

  13. ovirt-node bugs (mburns, 16:57:08)
    1. https://bugzilla.redhat.com/showdependencytree.cgi?id=894059&hide_resolved=1 (mburns, 16:57:35)
    2. bugs in post -- are all in various stages of review or posting, will be done hopefully by EOD today (mburns, 16:58:11)
    3. bug 843734 -- Assigned -- patch expected shortly, could possibly defer to next release (mburns, 16:58:56)
    4. bug 894061 -- patch is mostly ready, just going through last dev testing now, should be posted by EOD for review (mburns, 17:00:05)
    5. all others are in POST (mburns, 17:00:56)
    6. ACTION: mburns to followup on the status of these bugs (mburns, 17:01:07)

  14. schedule (mburns, 17:02:15)
    1. Summary: recommend delaying the release 1 week and get all packages built by EOW (mburns, 17:08:33)


Meeting ended at 17:10:02 UTC (full logs).

Action items

  1. mgoldboi1 to follow up and get it pushed to engine_3.2
  2. mgoldboi1 to follow up on this as well.
  3. mburns to followup on the status of these bugs


Action items, by person

  1. mburns
    1. mburns to followup on the status of these bugs
  2. mgoldboi1
    1. mgoldboi1 to follow up and get it pushed to engine_3.2
    2. mgoldboi1 to follow up on this as well.


People present (lines said)

  1. mburns (160)
  2. mgoldboi1 (53)
  3. oschreib (39)
  4. ovirtbot (4)
  5. vfeenstr (2)
  6. ydary (2)


Generated by MeetBot 0.1.4.