#ovirt Meeting

Meeting started by ewoud at 15:10:20 UTC (full logs).

Meeting summary

    1. http://www.ovirt.org/Infrastructure_team_meetings#2013-01-28 (ewoud, 15:10:37)
    2. Agenda: http://www.ovirt.org/Infrastructure_team_meetings#2013-01-28 (dneary, 15:11:24)

  1. hosting (ewoud, 15:13:28)
    1. ACTION: dneary to ensure that ewoud, eedri and dcaro get admin access to Jenkins server (dneary, 15:15:07)
    2. ACTION: dneary to check who can add Rydekull and ewoud as admins for linode1 (dneary, 15:17:28)
    3. no progress on new hosting due to missing credentials (ewoud, 15:21:18)
    4. first jenkins install will be manual, puppetized later on (ewoud, 15:21:43)
    5. ACTION: dneary ensure people receive logins (ewoud, 15:22:08)

  2. jenkins (ewoud, 15:22:33)
    1. current rhel vms (ec2) were upgraded to 6.3 (ewoud, 15:23:04)
    2. https://fedorahosted.org/ovirt/ticket/34 (eedri, 15:24:33)
    3. python-nose1.1 was installed and linked on rhel vms (eedri, 15:25:36)

  3. gerrit (ewoud, 15:36:50)
  4. fosdem (ewoud, 15:37:58)
    1. ACTION: ewoud propose a time to meet at fosdem (ewoud, 15:41:55)

  5. trac review (ewoud, 15:42:08)
    1. https://fedorahosted.org/ovirt/report/1 (ewoud, 15:43:08)
    2. https://fedorahosted.org/ovirt/ticket/31 Licensing (rights) link disappears when graphic is not used (ewoud, 15:44:25)

  6. Other business? (ewoud, 15:46:58)


Meeting ended at 15:48:36 UTC (full logs).

Action items

  1. dneary to ensure that ewoud, eedri and dcaro get admin access to Jenkins server
  2. dneary to check who can add Rydekull and ewoud as admins for linode1
  3. dneary ensure people receive logins
  4. ewoud propose a time to meet at fosdem


Action items, by person

  1. dcaro
    1. dneary to ensure that ewoud, eedri and dcaro get admin access to Jenkins server
  2. dneary
    1. dneary to ensure that ewoud, eedri and dcaro get admin access to Jenkins server
    2. dneary to check who can add Rydekull and ewoud as admins for linode1
    3. dneary ensure people receive logins
  3. eedri
    1. dneary to ensure that ewoud, eedri and dcaro get admin access to Jenkins server
  4. ewoud
    1. dneary to ensure that ewoud, eedri and dcaro get admin access to Jenkins server
    2. dneary to check who can add Rydekull and ewoud as admins for linode1
    3. ewoud propose a time to meet at fosdem
  5. Rydekull
    1. dneary to check who can add Rydekull and ewoud as admins for linode1


People present (lines said)

  1. ewoud (69)
  2. dneary (37)
  3. eedri (33)
  4. Rydekull (15)
  5. ovirtbot (4)
  6. is (1)
  7. dcaro|mtg (1)
  8. fabiand (1)
  9. dcaro (0)


Generated by MeetBot 0.1.4.